+ Responder ao Tópico



  1. Ola,
    Instalei a placa wireless Atheros communications AR5005G com o MADWIFI, só que quando eu inicio o computador ela da esse erro:

    Error for wireless request "Set Mode" (8B06) :
    SET failed on device ath0 ; Invalid argument.

    Alguem pode me dizer como resolver esse erro ou me passar algum material onde eu possa ta pesquisando.

    Ja procurei no Google mas as soluções que encontrei não foram uteis.

  2. Resolvi o problema:

    # Atheros Communications, Inc. AR5005G 802.11abg NIC
    DEVICE=ath0
    ONBOOT=yes
    BOOTPROTO=none
    HWADDR=00:14:78:12:e0:3d
    NETMASK=255.255.248.0
    DHCP_HOSTNAME=
    IPADDR=172.30.1.196
    DOMAIN=
    GATEWAY=172.30.0.1
    TYPE=Wireless
    USERCTL=no
    IPV6INIT=no
    PEERDNS=yes
    ESSID=
    CHANNEL=1
    MODE=Managed #==> Mudei de master para managed
    RATE=Auto

    Estou com um outro problema, que estarei postando.






Tópicos Similares

  1. FreeRadius - Error: Discarding duplicate request from client
    Por FEenuX no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-08-2008, 23:30
  2. Respostas: 0
    Último Post: 21-11-2006, 17:15
  3. Respostas: 6
    Último Post: 14-09-2005, 20:24
  4. checking for test routines... configure: error: cant find te
    Por Itise no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-02-2003, 10:06
  5. read_data: read failure for 4. Error = No route to host
    Por cantisan no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-02-2003, 13:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L