Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Problemão!!! Microtik sem Msn e sem sites de Banco

    Configurei meu mikrotik para separar minha rede da dos clientes, meu mk tem tres interfaces
    uma eh ligada no modem(um speedsteam 4200 da siemens) outra e a dos clientes que vai ligada nos meus ap's e a outra fica ligada em um hub da minha rede interna. O mk esta configurado para fazer uma conecção ppoe no meu modem, tambem configurei o sevidor web proxy e uma regra nat e um redirecionamento para o server web proxy, ou seja configurei conforme o manual em anexo.
    Mas naum tem geito de funfar o msn e sites de banco ja tentei varias coisas mas nada de achar a solução. Se alguem poder ajudar ficarei muito grato.
    wlw galera....
    Arquivos Anexos Arquivos Anexos

  2. #2

    Padrão

    Mude a MTU e MRU do pppoe para 1380, deve resolver.



  3. #3

    Padrão

    Citação Postado originalmente por Roberto21 Ver Post
    Mude a MTU e MRU do pppoe para 1380, deve resolver.
    Ja temtei mas num deu certo, Ja ouvi falar que tem que acrecentar alguma regras no firewall mas como e que regras são estas?

  4. #4

    Padrão

    amigo o primeiro passo a tomar e testar sem web-proxy, desabilita o redirecionamento q vc fez para o web-proxy e testa, pois dai vc vai ficar sabendo se o problema esta no seu web-proxy ou nao? o mtu e mtr vc pode colocar em 1420, testa ai e ve onde ta o problema e passa pra nós, se precisar eu te passo as regras para acessar sites de banco



  5. #5
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Vc pode colocar a MTU em 1480 ou 1500.

  6. #6

    Padrão

    Citação Postado originalmente por gacsj Ver Post
    Ja temtei mas num deu certo, Ja ouvi falar que tem que acrecentar alguma regras no firewall mas como e que regras são estas?



    Aqyi estão as regras para o MSN:


    ip firewall mangle

    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!1863 \
    tcp-flags=syn action=change-mss new-mss=1492 comment="MSN" disabled=no

    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!5190 \
    tcp-flags=syn action=change-mss new-mss=1492 comment="" disabled=no