Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Question Como faço WDS com placas Routerboard

    Bom dia,

    Tenho um mikrotik instalado em um PC e funciona perfeitamente, agora comprei duas placas RB uma 532A e a outra 133 para fazer um repetidor de sinal. Estou a uma semana tentando fazer funcionar e não consigo de jeito nenhum fazer a RB532 funcionar com a 133.

    A o meu problema é que a RB532 vai ser o ponto hotspot principal e segunda placa uma repetidor deste sinal uma WDS ou MESH navengando a mesma rede da primeira.

    Como devo configurar a primeira ? ( Station ou AP/bridge )
    A segunda o que é preciso para ela funcionar com a RB532 ?
    A primeira funcioana perfeitamente bem acesso ela via cabo e via wireless mais a RB133 não funciona coma primeira de maneira alguma.

    Lembrando que a primeira e a segunda tem 01 cartão H52 cada uma para o funcionamento do wireless.

    Conto com a ajuda de voces pois estouesgotado de tentar fazer funcionar o sistema.

    Grato,

    Dennis Felipe

  2. #2

    Padrão Preciso desta ajuda...

    Boa tarde, Galera

    Peço aju de voces é muito importante ao assunto abaixo...

    Grato,

    Dennis felipe



    Citação Postado originalmente por dennisfelipe Ver Post
    Bom dia,

    Tenho um mikrotik instalado em um PC e funciona perfeitamente, agora comprei duas placas RB uma 532A e a outra 133 para fazer um repetidor de sinal. Estou a uma semana tentando fazer funcionar e não consigo de jeito nenhum fazer a RB532 funcionar com a 133.

    A o meu problema é que a RB532 vai ser o ponto hotspot principal e segunda placa uma repetidor deste sinal uma WDS ou MESH navengando a mesma rede da primeira.

    Como devo configurar a primeira ? ( Station ou AP/bridge )
    A segunda o que é preciso para ela funcionar com a RB532 ?
    A primeira funcioana perfeitamente bem acesso ela via cabo e via wireless mais a RB133 não funciona coma primeira de maneira alguma.

    Lembrando que a primeira e a segunda tem 01 cartão H52 cada uma para o funcionamento do wireless.

    Conto com a ajuda de voces pois estouesgotado de tentar fazer funcionar o sistema.

    Grato,

    Dennis Felipe



  3. #3
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por dennisfelipe Ver Post
    Boa tarde, Galera

    Peço aju de voces é muito importante ao assunto abaixo...

    Grato,

    Dennis felipe
    Cara, a principio é só vc criar uma interface WDS na wlan da rb1 e outra wds na wlan da rb2... A rb2 vc configura como ap-bridge, se quiser atender clientes também com ela... Ou como station-wds se for apenas para atender clientes pela LAN dela...

    Depois de criar a interface wds, vc precisa adicioná-las a sua bridge, em Bridge -> Ports, para que se comuniquem com a LAN e WLAN. Se quiser mais segurança, nas interfaces WLAN, na aba WDS, coloque a wds como Static, e na interface WDS criada cadastre o mac address da RB1 na RB2 e da RB2 na RB1..

    Em suma é isso... Se não conseguir me fale que eu posto umas imagens.

  4. #4

    Padrão Não funcionou .....

    Quero agradecer a ajuda, mais ñão funcionou !!

    Configurei como voce falou só que a interface não funciona ela ativa e desativa do sistema não estabelecendo uma conecção fixa.

    Fiz exatamente como voce falou, com figurei RB1 como ap-bridge e criei a WDS1 na WLAN1 e depois fiz uma bridge com estas interfaces. Só que quando eu ligo a outra placa para repetir o sinal ela simplismente não funciona. pra falar a verdade não consegui fazer ela rodar nem como AP normal.

    Peço que poste as configurações para que eu possa comparar com as minhas.

    Grato desde já,

    Dennis Felipe





    Citação Postado originalmente por xandemartini Ver Post
    Cara, a principio é só vc criar uma interface WDS na wlan da rb1 e outra wds na wlan da rb2... A rb2 vc configura como ap-bridge, se quiser atender clientes também com ela... Ou como station-wds se for apenas para atender clientes pela LAN dela...

    Depois de criar a interface wds, vc precisa adicioná-las a sua bridge, em Bridge -> Ports, para que se comuniquem com a LAN e WLAN. Se quiser mais segurança, nas interfaces WLAN, na aba WDS, coloque a wds como Static, e na interface WDS criada cadastre o mac address da RB1 na RB2 e da RB2 na RB1..

    Em suma é isso... Se não conseguir me fale que eu posto umas imagens.



  5. #5

    Padrão

    Vamos la DenisFelipe... Sua RB1 que é a RB532 , recebe sinal pela placa de Rede certo? ai manda o sinal pra outra RB133 pela Wireles, sendo assim... vc deve colocar essa RB532 como AP Bridge, coloca o canal, a SSD tudo, dai cria uma WDS pra ela, cadastrando o MAC da placa wireles da RB2 RB133 pra ter segurança, e joga na bridge que vc deve ter criado ja, a WDS tbm... agora na RB2 a mesma coisa Deixa a Wireles como Ap Bridge, coloca o mesmo nome de SSD e canal, e depois cria uma WDS pra ela com o MAC da RB1, e depois joga na Bridge a WDS que voce criou, pronto as duas estaçoes vao se comunicar e liberar acesso por LAN, se vc adicionar mais um cartao nas placas, ou outro radio, podera liberar acesso pra WIreles tbm.. ai vai por conta, ve os anexos q fiz pra vc ter uma ideia amigo.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Conf. WDS base1.JPG
Visualizações:	440
Tamanho: 	74,2 KB
ID:      	1610   Clique na imagem para uma versão maior

Nome:	         Conf. WDS base2.JPG
Visualizações:	310
Tamanho: 	80,4 KB
ID:      	1611  


  6. #6

    Padrão ainda com problemas

    Obrigado pela dica mais o problema continua.

    Na RB1 como foi falado eu fiz a configuracao de acordo com o que manda o manual e como voce me falou: Montei a placa e funciona tudo mas somente ela sozinha, foi feito a bridge da placa wiless1 com a de rede, coloquei o range 10.80.1.254/24 na bridge criada. NA placa de wireless em WDS foi colocado dynamic e default bridge A bridge que criei até aqui tudo funcona perfeito. Agora na RB133 quando eu faço a configuração que é pedida e coloco em default bridge a bridge criada aí é que ela começa a ficar conectando e desconectando.

    pergunta como vou colocar o range de IP nesta placa pois acho que pelo fato de não econtrar o IP ela fica conectando e desconectando?

    Grato,

    Dennis Felipe


    Citação Postado originalmente por aka2005 Ver Post
    Vamos la DenisFelipe... Sua RB1 que é a RB532 , recebe sinal pela placa de Rede certo? ai manda o sinal pra outra RB133 pela Wireles, sendo assim... vc deve colocar essa RB532 como AP Bridge, coloca o canal, a SSD tudo, dai cria uma WDS pra ela, cadastrando o MAC da placa wireles da RB2 RB133 pra ter segurança, e joga na bridge que vc deve ter criado ja, a WDS tbm... agora na RB2 a mesma coisa Deixa a Wireles como Ap Bridge, coloca o mesmo nome de SSD e canal, e depois cria uma WDS pra ela com o MAC da RB1, e depois joga na Bridge a WDS que voce criou, pronto as duas estaçoes vao se comunicar e liberar acesso por LAN, se vc adicionar mais um cartao nas placas, ou outro radio, podera liberar acesso pra WIreles tbm.. ai vai por conta, ve os anexos q fiz pra vc ter uma ideia amigo.