Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Instalei o Squid e o Sarg, o Squid está rodando perfeitamente, mas o Sarg só gera os relatórios a primeira vez em que é executado, quando eu apago o access.log do Squid e ele cria um novo e executo o Sarg ele gera, mas depois ele não gera mais ele dá a seguinte mensangem.
    Segmentation faultile: 1576, reading: 0.00%

  2. Citação Postado originalmente por terencerocha Ver Post
    Instalei o Squid e o Sarg, o Squid está rodando perfeitamente, mas o Sarg só gera os relatórios a primeira vez em que é executado, quando eu apago o access.log do Squid e ele cria um novo e executo o Sarg ele gera, mas depois ele não gera mais ele dá a seguinte mensangem.
    Segmentation faultile: 1576, reading: 0.00%
    da uma olhada nesse link

    Linux: Por favor, será que alguém pode me ajuda... [Pergunta]

    vc rotaciona os log's?
    olha o espaço em disco!



  3. Li e até fiz algumas alterações mais continua na mesma, to usando o sarg 2.2.3.1? Será que o problema é com ele? Acontece que não consigo achar outra versão no site oficial!

  4. estranho isso!

    da um olhada direitinho nas conf's do sarg e olha permissão, dar um 777 para teste.
    e como vc roda o sarg?

    usso a mesma versão sarg no BSD e funfa normal qual distro vc usa?



  5. Bom dia,
    o servidor em que você instalou o Sarg é Debian?






Tópicos Similares

  1. Sarg como verificar
    Por calthc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-12-2002, 21:34
  2. Sarg, como configurar
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 29-11-2002, 17:16
  3. O meu SARG some!
    Por NoiseMaster no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-11-2002, 14:59
  4. SARG+SQUID+ncsa_auth
    Por uDiVan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-10-2002, 17:22
  5. Sarg
    Por uDiVan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-10-2002, 10:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L