+ Responder ao Tópico



  1. boas, galera,
    to querendo fazer controle P2p individual e rate do mesmo individual tb
    tenho aqui as configs do amigo evertonhorst

    /ip firewall mangle
    add chain=postrouting out-interface=Local p2p=all-p2p action=mark-packet \
    new-packet-mark=P2p_download passthrough=yes comment="" disabled=no

    add chain=forward out-interface=Publica p2p=all-p2p action=mark-packet \
    new-packet-mark=P2p_Upload passthrough=yes comment="" disabled=no

    https://under-linux.org/forums/mikro...separados.html


    e tenho as configs de um site q encontrei
    /ip firewall mangle add flow=all-p2p src-address=ipcliente/32
    mark-flow=client2-p2p
    /ip firewall mangle add flow=all-p2p dst-address=ipcliente/32
    mark-flow=client2-p2p

    Mikrotik RouterOS :: MIKROTIK.ORG.PL :: Mikrotik system operacyjny

    pretendo juntar essas duas para o controle de rate individual para cada cliente
    Última edição por manodell; 19-01-2008 às 11:48.

  2. Citação Postado originalmente por manodell Ver Post
    boas, galera,
    to querendo fazer controle P2p individual e rate do mesmo individual tb
    tenho aqui as configs do amigo evertonhorst

    /ip firewall mangle
    add chain=postrouting out-interface=Local p2p=all-p2p action=mark-packet \
    new-packet-mark=P2p_download passthrough=yes comment="" disabled=no

    add chain=forward out-interface=Publica p2p=all-p2p action=mark-packet \
    new-packet-mark=P2p_Upload passthrough=yes comment="" disabled=no

    https://under-linux.org/forums/mikro...separados.html


    e tenho as configs de um site q encontrei
    /ip firewall mangle add flow=all-p2p src-address=ipcliente/32
    mark-flow=client2-p2p
    /ip firewall mangle add flow=all-p2p dst-address=ipcliente/32
    mark-flow=client2-p2p

    Mikrotik RouterOS :: MIKROTIK.ORG.PL :: Mikrotik system operacyjny

    pretendo juntar essas duas para o controle de rate individual para cada cliente
    amigo, na regra do mangle, joga o ip que voce quer q marque as conexoes e pacotes,,

    ou,, joga o ip q vc nao ker controlar e marca o !
    se entendi, axo que deve ser isso
    vlws



  3. valeu vo tentar, muito obrigado






Tópicos Similares

  1. Cache full + hotspot + controle Youtube e P2p
    Por mikrolevel no fórum Redes
    Respostas: 0
    Último Post: 09-12-2009, 03:03
  2. Controle de Banda P2P Marcação de pacote ! Mais
    Por DeividMoika no fórum Redes
    Respostas: 21
    Último Post: 04-09-2009, 22:49
  3. Controle de rede P2P,MSN ETC
    Por georgegomes no fórum Redes
    Respostas: 11
    Último Post: 25-06-2008, 16:58
  4. Controle http e p2p
    Por dougdoidao no fórum Redes
    Respostas: 1
    Último Post: 25-04-2008, 07:10
  5. Respostas: 11
    Último Post: 22-02-2007, 08:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L