Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. pessoal, boa tarde, estou tendo problema na inicialização do apache.
    estou com um servidor centos e quando tento iniciar o apache ele me da esta menssagem:

    Starting httpd: httpd: Syntax error on line 147 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/mod_access.so into server: /etc/httpd/modules/mod_access.so: cannot open shared object file: Too many levels of symbolic links
    [FAILED]

    por favor alguem pode me ajudar. o q devo fazer, sou iniciante na area de linux ?

    obrigado

  2. da um

    ls -l /etc/httpd/modules/



  3. Citação Postado originalmente por alexandrecorrea Ver Post
    da um

    ls -l /etc/httpd/modules/

    eu fiz isso, apareceu os modulos.
    apareceu assim

    mod_access.so ->/usr/lib/httpd/modules/mod_access.so td em vermelho

    como corrigir ?

  4. voce tem 2 opções..

    procurar o mod_access.so em seu computador executando
    Código :
    find / -name mod_access.so
    quando encontrar.. copiar para a pasta /usr/lib/httpd/modules/ e ver se vai ficar ok..

    a outra opção..

    é editar o httpd.conf e comentar (ou remover) a linha que carrega o mod_access.so



  5. Citação Postado originalmente por alexandrecorrea Ver Post
    voce tem 2 opções..

    procurar o mod_access.so em seu computador executando
    Código :
    find / -name mod_access.so
    quando encontrar.. copiar para a pasta /usr/lib/httpd/modules/ e ver se vai ficar ok..

    a outra opção..

    é editar o httpd.conf e comentar (ou remover) a linha que carrega o mod_access.so


    não é nescessario o mod_access.so para iniciar o apache ?






Tópicos Similares

  1. menu de site em dhtml quando no apache não abre no IE só no firefox..
    Por quecosuix no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 09-03-2006, 12:32
  2. Apache nao inicia!
    Por olifile no fórum Servidores de Rede
    Respostas: 11
    Último Post: 14-07-2005, 15:53
  3. Problema no Apache/mod_proxy
    Por SDM no fórum Servidores de Rede
    Respostas: 6
    Último Post: 24-12-2004, 13:44
  4. Apache nao inicia
    Por Odrerig no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-11-2004, 14:36
  5. Apache não inicia
    Por richardbortolucci no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-11-2004, 21:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L