+ Responder ao Tópico



  1. Abri meu mk agora e começou a dar essa msg no terminal o que é isso

    Terminal vt102 detected, using multiline input mode
    [admin@MikroTik] >
    echo: system,error,critical login failure for user share from 87.206.1.122 via ssh
    [admin@MikroTik] >
    echo: system,error,critical login failure for user group from 87.206.1.122 via ssh
    [admin@MikroTik] >
    echo: system,error,critical login failure for user groups from 87.206.1.122 via ssh
    [admin@MikroTik] >
    echo: system,error,critical login failure for user legal from 87.206.1.122 via ssh
    [admin@MikroTik] >
    echo: system,error,critical login failure for user ethernet from 87.206.1.122 via ssh
    [admin@MikroTik] >
    echo: system,error,critical login failure for user workstation from 87.206.1.122 via ssh
    [admin@MikroTik] >
    echo: system,error,critical login failure for user workstations from 87.206.1.122 via ssh
    [admin@MikroTik] >
    echo: system,error,critical login failure for user ifconfig from 87.206.1.122 via ssh
    [admin@MikroTik] >
    echo: system,error,critical login failure for user route from 87.206.1.122 via ssh
    [admin@MikroTik] >
    echo: system,error,critical login failure for user graphic from 87.206.1.122 via ssh
    [admin@MikroTik] >
    echo: system,error,critical login failure for user graphics from 87.206.1.122 via ssh

  2. tentativa de acesso ao seu mikrotik



  3. bom va em ip--services --ali no ssh, ou mude a porta, ou desative, ou coloque um ip, para que somente seja acessado daquele ip.

    espero que isso lhe tenha sido util,

    flw ..

  4. dia desses estava 1 bot tentando acessar via ftp, desativei o serviço e o bot continuou tendo contato com o meu server. No dia que essa tentativa de invasão se deu via ssh, eu desativei e funcionou de boa, parou na hora.



  5. Encontrado na web. Para quem precisa deixar a porta ssh aberta:

    /ip firewall filter
    add action=drop chain=input comment="Bloqueio de SSH brute force" disabled=no dst-port=22 protocol=tcp src-address-list=ssh_blacklist
    add action=add-src-to-address-list address-list=ssh_blacklist address-list-timeout=1w3d chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp src-address-list=ssh_stage3
    add action=add-src-to-address-list address-list=ssh_stage3 address-list-timeout=1m chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp src-address-list=ssh_stage2
    add action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp src-address-list=ssh_stage1
    add action=add-src-to-address-list address-list=ssh_stage1 address-list-timeout=1m chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp






Tópicos Similares

  1. mensagem do Cron
    Por dboom no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-11-2002, 14:44
  2. mensagems estranhas
    Por dboom no fórum Servidores de Rede
    Respostas: 5
    Último Post: 15-11-2002, 18:09
  3. Copia de mensagem no sendmail
    Por Websniper no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-11-2002, 12:20
  4. Mensagem de Inicialização
    Por rosauro no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 14-10-2002, 20:01
  5. Qmail - So recebe mensagems - usuario@host.dominio.com.br
    Por ebortolin no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-05-2002, 16:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L