+ Responder ao Tópico



  1. Buenos días,

    Ante todo disculpad por el idioma. Tengo un problema con el routing multicast, y queria saber si a alguien más le ha ocurrido algo parecido. Mi problema está descrito en este post del for de Mikrotik:

    MikroTik RouterOS View topic - multicast routing

    Server - Router A--Wireless link---Router B - Client

    Aunque hago un pequeño resumen. Cuando tengo un enlace entre dos routers multicast y defino como RP el Router A donde tengo el servidor de streaming, cuando el cliente (que se encuentra conectado al otro router) solicita un determinado número de streams (por ejemplo 6 streams equivalentes a 21 Mb) el enlace parece que no da más de 10Mb, pero cuando realizando un test tiene una capacidad para más de 40Mb, y ademas cuando designo el Router B como RP (el router del cliente) , este si que recibe toda la informacion 20 Mb por ejemplo y se visualizan perfectamente.

    Estaría muy agradecido si comentaran sus experiencias con el multicast en mikrotik.

    Un saludo,

    Kike
    Última edição por kiket; 26-01-2008 às 07:18.

  2. Nadie ha realizado ninguna configuración con multicast?, estaría muy agradecido que me comentaran sus soluciones y experiencias.

    Un saludo,

    Kike



  3. entendi tudo!

    vc solicita 6 streeaming que somando da 21Mb, mas parece que consegue trafegar, mas segundo vc nos teste de bando mostra 40Mb, resumindo:


    alguem traduz isso por não entendi porra nenhuma!

    hehehe

  4. Buenos dias daniloacr,

    No se lo que no entendiste pero te lo explico más detalladamente:

    Servidor VLC --- ROUTER A -> Wireless <-ROUTER B --- CLIENTE

    Tengo un enlace inalámbrico que consigo un ancho de banda de 40Mb. Luego pongo en el servidor VLC conectado al ROUTER-A 6 videos (que me suman un ancho de banda 21Mb) y los tengo que hacer llegar hasta el cliente que esta conectado en el ROUTER-B.

    Si realizo el envio en unicast no hay ningun problema, me llegan mis 21Mb al cliente sin ningun problema, el problema existe en multicast.

    Existen 2 casos en la configuración multicast.

    ROUTER B como RP : Donde todos los videos del servidor se registran en el RP y por tanto tengo los 21Mb en el router del cliente, NO HAY PROBLEMA.

    ROUTER A como RP: Donde los videos se registran en el ROUTER -A y solo se envían a traves del enlace inalambrico si son solicitados por el cliente ROUTER-B. EN ESTE CASO EXISTE EL PROBLEMA solo consigo que me lleguen 10Mb de los 21Mb que le solicito, con lo que cuando empiezo a reproducir en el cliente más de 3 videos se entrecorta la imagen.

    Descartando el ancho de banda del enlace, el problema existe en la configuración multicast , pero viendo que cuando el RouterB es RP funciona correctamente ya no se por donde coger el problema.

    Un saludo y espero que con esta explicación alguien me pueda ayudar.

    Kike






Tópicos Similares

  1. Respostas: 4
    Último Post: 15-02-2010, 08:41
  2. NS5 Problemas con porta lan
    Por Pirigoso no fórum Redes
    Respostas: 4
    Último Post: 15-12-2008, 14:15
  3. Problemas con controle de banda
    Por ksbinformatica no fórum Redes
    Respostas: 3
    Último Post: 05-06-2008, 02:18
  4. Problema con placa pci no AP1000
    Por pathy no fórum Redes
    Respostas: 0
    Último Post: 02-02-2008, 09:22
  5. Respostas: 0
    Último Post: 12-09-2004, 08:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L