Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera to com um problema aqui no trabalho , estamos usando o samba com a particao debian ... E o s xp nao consegue acessar o samba .. .se alguem tiveer uma ideia me da uma plz vlw a atencao
    abracos
    esse aq e o meu smb.conf

    [global]
    debug level = 9
    workgroup = cei
    netbios name = Server
    server string = Servidor Arquivos - Samba %v - OpenBSD-3.5
    announce as = NT Server
    interfaces = xl0
    security = user
    encrypt passwords = Yes
    update encrypted = Yes
    smb passwd file = /etc/samba/smbpasswd
    min passwd length = 4
    #passwd chat = *New\spassword:* %n\n *Retype\snew\spassword:* %n\n
    #passwd program = /usr/local/bin/smbpasswd %u
    passwd chat debug = No
    username map = /etc/samba/users.map
    unix password sync = No
    interfaces = 10.7.3.2
    log level = 02
    log file = /var/log/samba/log.%m
    max log size = 200
    time server = Yes
    logon script = %U.bat
    logon path = \\%N\%U\profile
    logon home = \\%N\%U\profile
    logon drive = m:
    domain logons = Yes
    os level = 85
    preferred master = Yes
    domain master = Yes
    locking = Yes
    oplocks = Yes
    level2 oplocks = Yes
    oplock contention limit = 20
    dns proxy = No
    "smb.conf" 240L, 5988C

  2. A assim tbm quando eu do um apt-get pra instala algo que ele precise fazr o download
    ele nao baixa o arquvio =/
    plz me ajudem



  3. pelo menos pede a atutenticação?
    se pedir, vc criou os usuarios para o samba?

    interfaces = 10.7.3.2

    seu ip é esse ae mesmo?

    e a placa é xl0 mesmo?
    Última edição por andersoneduardo; 01-02-2008 às 06:46.

  4. "pelo menos pede a atutenticação?"
    nao ele da "caminho encontrado mesmo

    e o mesmo ip e a placa é 10x



  5. Citação Postado originalmente por OdirP Ver Post
    "pelo menos pede a atutenticação?"
    nao ele da "caminho encontrado mesmo

    e o mesmo ip e a placa é 10x
    ham?
    nao intendi direito sua resposta

    vc quiz dizer caminho não encontrado

    então tenta pelo \\IP

    o smbd e nmbd ta rodando normal?
    olha os logs para ver!






Tópicos Similares

  1. Win98 nao enxerga o Samba
    Por jeancsp no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-05-2008, 10:30
  2. XP não loga PDC SAMBA
    Por diogojapa no fórum Servidores de Rede
    Respostas: 4
    Último Post: 15-05-2006, 16:48
  3. Win XP não conecta ao servidor SAMBA
    Por cfsl no fórum Servidores de Rede
    Respostas: 4
    Último Post: 31-03-2006, 20:29
  4. Samba PDC - Windows XP nao encontra controlador de dominio
    Por JVKurumin no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-06-2005, 10:28
  5. XP nao apaga arquivos no samba-2.0.3
    Por wsavi no fórum Servidores de Rede
    Respostas: 9
    Último Post: 23-02-2005, 13:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L