Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Problema Cache Full

    fiz as regras para cache full do CATV , soh q esta marcando muito pouco , tem 200 clientes conectados
    Última edição por gzanatta00; 01-02-2008 às 16:49.

  2. #2
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.410
    Posts de Blog
    10

    Padrão Cache Full

    Essa regra do CATV muitos nao acertaram veja essa:
    Onda Internet - Tutorial Mikrotik - Webproxy+cache-Full
    Última edição por minelli; 01-02-2008 às 17:27.



  3. #3

    Padrão

    eu faço as regras dele mas quando coloco x-cache:HIT ele nao tem trafego dae quando tiro ele tem

  4. #4

    Padrão

    Citação Postado originalmente por powernetscm Ver Post
    eu faço as regras dele mas quando coloco x-cache:HIT ele nao tem trafego dae quando tiro ele tem

    Olá colega!!


    O fato de não marcar as regras quando você acrescenta X-Cache:HIT, está no fato de você está colocando de forma errada em content.

    Você não pode errar nada, nem maiúsculas e minúsculas, faz o seguinte:

    Copia e cola na regra que vc verá marcando:

    X-Cache:HIT



  5. #5

    Padrão ta ae

    add action=mark-connection chain=output comment="" content=X-Cache:HIT \
    disabled=no new-connection-mark=squid-connetcion-HIT passthrough=yes \
    protocol=tcp src-port=3126
    add action=mark-packet chain=output comment="" \
    connection-mark=squid-connetcion-HIT disabled=no \
    new-packet-mark=squid-packet-HIT passthrough=yes

  6. #6

    Padrão x cache

    quando eu habilito X-Cache:HIT ele nao marca pacotes nenhum quando eu tiro ele começa a marcar estou usando mk 3.2
    segue a regra

    add action=mark-connection chain=output comment="" content=X-Cache:HIT \
    disabled=no new-connection-mark=squid-connetcion-HIT passthrough=yes \
    protocol=tcp src-port=3126
    add action=mark-packet chain=output comment="" \
    connection-mark=squid-connetcion-HIT disabled=no \
    new-packet-mark=squid-packet-HIT passthrough=yes