+ Responder ao Tópico



  1. Olá a todos,

    Novamente estou tendo o mesmo problema quando da instalação do Squid. Quando tiver isso troquei de CD e foi resolvido. Hoje, instalando com o mesmo CD que resolveu esse problema, ele volta à tona novamente. Vejam abaixo a mensagem que aparece quando instalo o Squid:

    *Usei o comando apt-get install squid

    Squid Cache (Version 2.6.STABLE5): Terminated abnormally.
    CPU Usage: 0.008 seconds = 0.004 user + 0.004 sys
    Maximum Resident Size: 0 KB
    Page faults with physical i/o: 0
    /etc/init.d/squid: line 74: 2917 Abortado $DAEMON -z
    FATAL: Could not determine fully qualified hostname. Please set 'visible_hostname'

    Squid Cache (Version 2.6.STABLE5): Terminated abnormally.
    CPU Usage: 0.008 seconds = 0.008 user + 0.000 sys
    Maximum Resident Size: 0 KB
    Page faults with physical i/o: 0
    /etc/init.d/squid: line 74: 2919 Abortado start-stop-daemon --quiet --start --pidfile $PIDFILE --chuid $CHUID --exec $DAEMON -- $SQUID_ARGS </dev/null
    failed!

    Vejam no final da linha: "FAILED!"

    Onde está a falha? Já removi diversas vezes e reinstalei também... a mesma mensagem se repete.

    Grato a todos.

  2. cara..

    se você tivesse lido toda a mensagem de erro provavelmente poderia encontrar a solução, pra isso também existem os LOGs, lá é registrado tudo que acontece, inclusive os erros.

    "Please set 'visible_hostname'" (Por favor, ajuste "visible_hostname")



  3. Olá Luciano,

    Valeu pela dica. Algumas vezes eu instalava o squid e essa mensagem aparecia, achava que era a imagem. Somente por três ou quatro vezes consegui instalar o squid sem essa mensagem me retornar.

    Desconfiei que o problema fosse esse que você me passou, então apaquei o squid.conf e coloquei outro somente com o que me interessa. Notei que o squid, pelo menos no bloquei de páginas tá funcionando normalmente. Acho que foi "brabeza" minha.

    Obrigado.






Tópicos Similares

  1. falha nas acls do squid
    Por rootmaster no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-11-2005, 22:12
  2. Erro na instalação do squid...
    Por genival no fórum Servidores de Rede
    Respostas: 11
    Último Post: 20-07-2005, 18:48
  3. pau na instalacao do squid
    Por fpmazzi no fórum Servidores de Rede
    Respostas: 8
    Último Post: 29-01-2005, 09:16
  4. Problemas na instalação do Squid
    Por robson_alves no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-10-2004, 14:32
  5. Problema na Instalação do Squid.
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-08-2003, 13:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L