+ Responder ao Tópico



  1. Bom dia gostaria de saber onde fica a opção do max-object-Size do proxy da versão 3.2 do Mikrotik, pois não encontrei e se não tem essa opção qual é o tamanho desses arquivospor padrão?
    Uma outra duvida na versão 2.9.. para se fazer o cache do youtube se coloca em cache/url e na versão 3.0.. seria em cache/dst-host? Pude observar que só tem contagem dos pacotes quando marco ! ao lado do campo, não sei o que significa esse !.
    Minhas regras de Proxy/Cache são essas logo abaixo

    /ip proxy cache
    add action=deny comment="don't cache dynamic http pages" disabled=no \
    dst-host=":cgi-bin \\\?"
    add action=allow comment="youtube" disabled=no \
    dst-host=http*youtube*get_video*
    add action=allow comment="youtube" disabled=no dst-host=http*youtube*video*
    add action=allow comment="Youtube" disabled=no \
    dst-host="http*youtube*yva_get_video_inf o*"
    add action=allow comment="" disabled=no dst-host=":\\\\\\\\.flv\$"
    add action=allow comment="Globo BBB" disabled=no \
    dst-host=http*globo*get_video*
    add action=allow comment="Globo BBB" disabled=no dst-host=http*globo*video*
    add action=allow comment="Google" disabled=no \
    dst-host=http*googlevideo*get_video*
    add action=allow comment="Google" disabled=no dst-host=http*googlevideo*video*
    add action=allow comment="Google" disabled=no \
    dst-host=http*video.google*get_video*
    add action=allow comment="Google" disabled=no \
    dst-host=http*video.google*video*
    add action=allow comment="Video play" disabled=no dst-host=http*videoplay*
    add action=allow comment="Google" disabled=no \
    dst-host=http*74.125.15.83*get_video*
    add action=allow comment=" flash" disabled=no dst-host=:/.swf*
    add action=deny comment="banco" disabled=no dst-host=https://

    Desde já obrigado!
    Última edição por NTS; 07-02-2008 às 09:19. Razão: Alguem por favor me de uma luz

  2. Olá pessoal!


    Por favor, quem está usando a versão 3xx do MK como configura o max-object-size, não há essa opção no proxy...alguém sabe por favor?


    Abraço a todos



  3. Olas....




    desculpe entrar nesse tópico cujo assunto/tema é diferente da minha questão aqui agora.


    Acabei de ler uma regra acima:
    • web proxy de youtube....
    ------------------------------
    • Isso funciona mesmo?
    • Já foi devidamente testado e confirmado? Ou é uma regra inócua?
    Há como fazer "cache" de um link onde na URL aparece o caracter "?"... ?




    Abraços






Tópicos Similares

  1. Max-Object-Size Mk 3.22
    Por smooking no fórum Redes
    Respostas: 3
    Último Post: 24-11-2009, 19:15
  2. Max-Object-Size no MK 3.22
    Por CesarSan no fórum Redes
    Respostas: 3
    Último Post: 05-08-2009, 12:40
  3. Como alterar o Max-Object-Size do MK v3
    Por NTS no fórum Redes
    Respostas: 3
    Último Post: 10-03-2008, 10:29
  4. max disk size
    Por Maiko no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-01-2003, 14:05
  5. Diretiva ´max disk size´
    Por herberson no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-12-2002, 12:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L