Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal, gostaria de esclarecer algumas duvidas.

    Estou com o servidor DELL com as seguintes configurações:

    1 Processador Intel Xeon E5345 Quad Core de 2.33 Ghz com 2X4MB de memória Cache (1333 FSB) Processador com tecnologia EM64T 8 GB de memória Fully Buffered Dimm (FBD), 667 MHz (4 x 2 GB)
    02 discos rígidos de 300GB SAS de 3.5" e 15.000 rpm
    Controladora de array integrada SAS/SATA 3 Gb/s e 256MB de memória cache com bateria (PERC5/i)

    Bom! Para começar eu instalei o Red Hat Enterprise 4 Update 5, usando o CD de instalação DELL que não me dá uma total liberdade de escolha de idiomas e opções de particionamento, mas em contra-partida me dá o sistema redondinho e funcionando corretamente o RAID 1. Meu problema começa agora preciso criar mais 5 Partições de Backup, mas olhando a forma como o utilitário particionou, fiquei totalmente perdido. Vejam o retorno do comando fdisk -l:

    /dev/sda1 1 5 40131 de Dell Utility
    /dev/sda2 6 535 4257225 83 Linux
    /dev/sda3 * 536 560 200812+ 83 Linux
    /dev/sda4 561 36404 287916930 5 Extended
    /dev/sda5 561 36404 287916898+ 8e Linux LVM

    E editando meu Fstab eu tenho o seguinte:

    /dev/VolGroup_ID_28808/LogVol1 / ext3 defaults 1 1
    LABEL=/boot /boot ext3 defaults 1 2
    none /dev/pts devpts gid=5,mode=620 0 0
    none /dev/shm tmpfs defaults 0 0
    none /proc proc defaults 0 0
    none /sys sysfs defaults 0 0
    /dev/VolGroup_ID_28808/LogVol3 /usr ext3 defaults 1 2
    /dev/VolGroup_ID_28808/LogVol0 swap swap defaults 0 0
    /dev/VolGroup_ID_28808/LogVolHome /home xt3 defaults 1 2

    Quando vi isso me perdi totalmente, porque a principio eu não faço ideia do que seja esse (/dev/VolGroup_ID_28808).

    [root@oracle ~]# df -h
    Filesystem Size Used Avail Use% Mounted on
    /dev/mapper/VolGroup_ID_28808-LogVol1 13G 607M 12G 5% /
    /dev/sda3 190M 17M 164M 9% /boot
    none 3.9G 0 3.9G 0% /dev/shm
    /dev/mapper/VolGroup_ID_28808-LogVol3 5.9G 3.2G 2.5G 57% /usr
    /dev/mapper/VolGroup_ID_28808-LogVolHome 4.0G 153M 3.7G 4% /home

    Gostaria de obter a ajuda de vocês a me explicar como eu poderei estar adicionando essas outras 5 partições, se preciso usar o utilitário especifico e como eu faço pra saber o que eu tenho de free para dividir em 5 partes.


    Agradeço a todos.

    Valeu

  2. Putz meu povo, so tenho até hoje pra resolver essa parada, por favor alguém pode dar uma dica, sugestão ou quem sabe a solução?



    VAleu
    Última edição por standart; 06-02-2008 às 10:47.



  3. Caro amigo,

    Uma vez passei por isso no server IBM, consegui resolver com
    o FEDORA... mais nao usei o Manager de instalação, pode ser
    que o Partiton Magic te ajude, te aconselho em tentar sem
    o Manager....

    Preciando de uma ajuda... msn-me klevil@hotmail.com

    Ps: Duas cabeças pensam melhor que uma....

  4. Olá caro amigo.

    Realmente agora atarde resolvi voltar ao inicio da coisa e dessa vez tentar fazer tudo sem o manager, e até o momento os testes que eu fiz deu tudo certo e dessa vez as partições foram criadas a meu gosto e não coloquei nada de LVM. Mas agora falta o ultimo ponto para o termino de minha instalação. Preciso entregar o sistema com a ultima atualização e desde as minhas primeiras tentativas estou com problema com o up2date, não consigo realizar a ativação, ja criei uma conta no RHN, mas quando tento ativar dá o seguinte erro:

    Problem registering system:
    Error Class Code: 70
    Error Class Info:
    All available subscriptions for the
    requested channel have been exhausted.
    Please contact a Red Hat Network Sales
    associate.
    Explanation:
    An error has occurred while processing
    your request. If this problem
    persists please enter a bug report at
    bugzilla.redhat.com.
    If you choose to submit the bug report,
    please be sure to include
    details of what you were trying to do
    when this error occurred and
    details on how to reproduce this problem.

    Se alguem sabe ao que se refere esse erro e como resolve-lo peço favor a dar sua preciosa ajuda.

    Agradeço a todos.

    Citação Postado originalmente por kvilhena Ver Post
    Caro amigo,

    Uma vez passei por isso no server IBM, consegui resolver com
    o FEDORA... mais nao usei o Manager de instalação, pode ser
    que o Partiton Magic te ajude, te aconselho em tentar sem
    o Manager....

    Preciando de uma ajuda... msn-me klevil@hotmail.com

    Ps: Duas cabeças pensam melhor que uma....



  5. Você possui uma assinatura valida para este numero de serie que está tentando ativar?

    o RHEL requer que você adquira um pacote de assinatura de servios para atualizaçoes...

    Caso queira usar o RHEL mas nao queira pagar por isso, recomendo o CentOS, que é a exata mesma coisa que o RHEL, mas sem o "branding" da RedHat....






Tópicos Similares

  1. MikroTik RouterOS roda em servidor Dell PowerEdge R210 II?
    Por cristovao araujo no fórum Redes
    Respostas: 4
    Último Post: 29-09-2013, 23:51
  2. Respostas: 0
    Último Post: 26-07-2010, 11:16
  3. Slack 10.2 nao reconhece HD scsi em servidor Dell powerEdge2800
    Por phnet no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 25-07-2010, 20:08
  4. Lentidao em servidor Dell poweredge 1435
    Por gilmarcabral no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 28-11-2007, 08:02
  5. Melhor distro em servidor dell
    Por leonardoss no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-10-2006, 08:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L