+ Responder ao Tópico



  1. #1

    Padrão Site não abre

    Amigos estou com um problema em meu servidor Mk que de vez em quando alguns sites não abrem.

    Ai tenho q reiniciar o servidor e o modem

    to usando um modem d-link 500b e o modem q está autenticando.

  2. #2

    Padrão

    ola,

    vc faz controle de conexões simultaneas, talvez seu modem não esteja "suportando" o trafego da rede.

    abrços



  3. #3

    Padrão

    Citação Postado originalmente por mauriciojmjr Ver Post
    Amigos estou com um problema em meu servidor Mk que de vez em quando alguns sites não abrem.

    Ai tenho q reiniciar o servidor e o modem

    to usando um modem d-link 500b e o modem q está autenticando.

    Colega, se seu modem está roteado você nunca irá conseguir fazer com que esse problema se acabe, coloque o modem em bridge e o MK para autenticar o modem.

    Tenho um modem desses em um dos seguimentos da rede, o ideal é que você abra ele e coloque um pedaço de alumínio para dissipar o calor do seu circuito integrado que fica bem no centro dele.

    Ao abrir vc irá logo perceber qual é, por que o danado esquenta demais, esse pedaço de alumínio pode ser um dissipador de calor de um transistor, se você levar em qualquer eletrônica o camarada lá saberá o que fazer para colocar o dissipador, sim, não esqueçe da pasta térmica, diz isso a ele.

    Pronto, ao fazer isso nunca mais você terá problemas com esse modem.

    Uso assim, e nem lembro que tem um modem na rede.

    Abração.

  4. #4

    Padrão

    Bom colega seu problema é de tráfego, o modem nao dlink nao aguenta, nao precisa reininciar o servidor, se ele esta funcionando normal, pode desligar apenas o modem e ligar novamente, te indicaria fazer um teste com o speedstream 4200, ira resolver seu problema, ja que nao trabalha com link dedicado e roteador, pode ter certeza que o problema seu se chama dlink



  5. #5

    Padrão

    Citação Postado originalmente por Roberto21 Ver Post
    Colega, se seu modem está roteado você nunca irá conseguir fazer com que esse problema se acabe, coloque o modem em bridge e o MK para autenticar o modem.

    Tenho um modem desses em um dos seguimentos da rede, o ideal é que você abra ele e coloque um pedaço de alumínio para dissipar o calor do seu circuito integrado que fica bem no centro dele.

    Ao abrir vc irá logo perceber qual é, por que o danado esquenta demais, esse pedaço de alumínio pode ser um dissipador de calor de um transistor, se você levar em qualquer eletrônica o camarada lá saberá o que fazer para colocar o dissipador, sim, não esqueçe da pasta térmica, diz isso a ele.

    Pronto, ao fazer isso nunca mais você terá problemas com esse modem.

    Uso assim, e nem lembro que tem um modem na rede.

    Abração.
    caro roberto nessa parte eu discordo com vc, pois cada caso é um caso, por exemplo aki na regiao do meu bairro se o mikrotik estiver discando, alguns serviços não funcionam como por exemplo o msn. isso não aconteceu tbm com outros colegas meus. ai a solução foi rotear o modem que por sinal ficou show de bola.

    agora a questao do dlink esse modem é um lixo, mesmo na rede local vc pingando no modem o tempo de resposta é <1 ms so que do nada começa da as perdas.


    agora amigo recomendo que vc troque esse modem por um speedstream com esse não tenho problema nenhum a muito tempo.

  6. #6
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Question

    Olá,

    você está usando PPPoE no clientes? Seu Link é ADSL?



  7. #7

    Padrão

    Bom, uma pequena reflexão...
    Qual equipamento tem o maior poder de processamento? O modem (qualquer marca) ou um micro computador com MK instalado? Ao meu mode de ver é o "Micro" !!! Por conta disto, quando colocamos o MK para autenticar, ele passa a gerenciar o trafego e não mais o modem (qualquer marca) por isso que com o MK autenticando, o modem não trava mais!
    Pq tem gente que não abre o MSN na rede se não for com o modem "roteado" ??? Pq provavelmente não configurou o MTU do MK para 1492 quando fez o teste de autenticar pelo MK!!!

    Abraço a todos e espero ter ajudado gregos e troianos...

  8. #8

    Padrão

    Citação Postado originalmente por daniloacr Ver Post
    caro roberto nessa parte eu discordo com vc, pois cada caso é um caso, por exemplo aki na regiao do meu bairro se o mikrotik estiver discando, alguns serviços não funcionam como por exemplo o msn. isso não aconteceu tbm com outros colegas meus. ai a solução foi rotear o modem que por sinal ficou show de bola.

    agora a questao do dlink esse modem é um lixo, mesmo na rede local vc pingando no modem o tempo de resposta é <1 ms so que do nada começa da as perdas.


    agora amigo recomendo que vc troque esse modem por um speedstream com esse não tenho problema nenhum a muito tempo.

    Olá camarada!!

    Discordar??? Quantas vezes você quizer afinal estamos aqui para aprender ums com os outros...agora sou eu quem discordo de você e vou dizer por que!


    1º O fato de alguns serviços na sua rede não funcionar com o MK autenticando não é um problema do MK e sim das suas configurações de MTU e MRU da sua pppoe.

    2º Ao deixar o modem roteado quando seus clientes começarem a usar o emule e coisas do tipo o protocolo UDP gerado por essas conexões irá travar o modem com certeza.

    3º Quando você deixa o modem roteado todo o processamento é feito no modem o que eleva a temperatura de seu processador ocasionado pelo tráfego da rede e no final das contas...ele irá travar de novo.

    4º Tenho um modem desses em uma das redes, e acredite ele suporta o trafego de 53 clientes a 200K cada um e travar? Não sei o que é isso.

    5º Sou técnico em eletrônica e conheço os problemas de um componente eletrônico quando a sua temperatura sobe demais, além da possível queima do componente ele irá saturar em um período curto de tempo.

    6º O problema desse modem é que seu processador não tem nenhuma dissipação de calor fazendo com que o mesmo ao atingir uma certa temperatura diminua acentuadamente sua capacidade de processamento levando o mesmo a travar.

    7º Tenho CERTEZA do que estou falando, não foi ninguém que me disse, sei por vivenciar isso em quase toda a minha vida como técnico em eletrônica, começei com 13 anos e estou com 33.

    8º Se o camarada ai fizer exatamente o que eu disse o modem dele nunca travará, e outra coisa, MUDE A SUA MTU PARA 1380 quando colocar o MK para autenticar que o msn e outros serviços entraram com certeza!


    Abração.



  9. #9

    Padrão

    Certo pessoal...

    Cheguei a um resultado depois de ler tantos comentários de vcs tentando me ajudar. E claro que a saida é fazer a autenticação pelo mk ao invés do modem.

    Como um colega disse, eu também sou técnico em eletrônica e ele tem razão a respeito do aquecimento do modem.

    No meu caso só deixei o modem como rotiador pois achei que seria mais fácil a configuração do MK pois estou ainda aprendendo.

    Mas também não podemos descartar que esse modem da d-link 500b, 500g e 500t aff ninguém merece.

    o melhorzinho para mim é o 500g. Mas em minha casa uso um speed touch que a uol manda quando assinamos e olha todos dizem que modem ruim mas para mim é muito melhor que um d-link. Não trava, não aquece. O chato dele é a demora para autenticar como router. Mas ja vou atraz agora de aprender como conectar pelo mk e fazer o teste em casa depois na empresa q é onde tem o d-link.

  10. #10

    Padrão

    galera so uma coisa!

    eu não disse que o modem roteado é melhor do que em bridger, eu disse que cada caso é um caso, e que no meu caso funcionou melhor roteadoe eu configurei o MTU pra tudo que é valor! não adianta aki ele nao funciona!



  11. #11

    Padrão D-Link

    Olá pessoal, será que D-link é caso de sorte ? Tenho um DSL-500G IV Generation, ligado 24 por dia já tem 2 anos, e nesse período travou sim, apenas duas vezes, sem nenhum artifício de dissipação no chip aliás nunca foi aberto.
    Quando adicionei mais uma ADSL coloquei um 500 B que travava de 3 em 3 dias, troquei esse modem por aoutros 3 novos e nada, até que atualizei o firmware, está completando 90 dias initerruptos 24 hs. direto navegando em mar de rosas hehehe, nunca mais travou, e agora autentica rapidinho, antes era triste, demorava demais, isto é, quando autenticava...
    Cheguei a desistir e comprei pelo ML, um Alcatel speed touch PRO, mas pra minha surpresa ele não entra no MSN ném a pau juvenal, então foi inútil a compra e tive q voltar pro D-link hehehe.
    Essa é a história, Grande abraço e bom domingo pra todossss,