+ Responder ao Tópico



  1. #1

    Padrão Problema ao instalar e update

    pessoal nao concigo instalar nada e nem fazer update alguem me pode ajudar
    ERRO: ao instalar>>Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Couldn't find package update

    alguem pode me enviar dados do seu:/etc/apt/sources.list



    the security update on security.ubuntu.com couldn�t be acessed so those update
    will note be made available to you this time. you should investigate this later.
    commented out entries for security.ubuntu.com have have been added to the /etc/apt/sources.list

  2. #2

    Padrão

    aqui uso kubuntu 7.10, os repositórios são os mesmos para o ubuntu da mesma versão

    Código :
    deb http://archive.ubuntu.com/ubuntu gutsy main
    deb http://archive.ubuntu.com/ubuntu gutsy multiverse
    deb http://archive.ubuntu.com/ubuntu gutsy restricted
    deb http://archive.ubuntu.com/ubuntu gutsy universe
    deb-src http://archive.ubuntu.com/ubuntu gutsy main
    deb-src http://archive.ubuntu.com/ubuntu gutsy multiverse
    deb-src http://archive.ubuntu.com/ubuntu gutsy restricted
    deb-src http://archive.ubuntu.com/ubuntu gutsy universe
     
    deb http://archive.ubuntu.com/ubuntu gutsy-backports main
    deb http://archive.ubuntu.com/ubuntu gutsy-backports multiverse
    deb http://archive.ubuntu.com/ubuntu gutsy-backports restricted
    deb http://archive.ubuntu.com/ubuntu gutsy-backports universe
    deb-src http://archive.ubuntu.com/ubuntu gutsy-backports main
    deb-src http://archive.ubuntu.com/ubuntu gutsy-backports multiverse
    deb-src http://archive.ubuntu.com/ubuntu gutsy-backports restricted
    deb-src http://archive.ubuntu.com/ubuntu gutsy-backports universe
     
    deb http://archive.ubuntu.com/ubuntu gutsy-proposed main
    deb http://archive.ubuntu.com/ubuntu gutsy-proposed multiverse
    deb http://archive.ubuntu.com/ubuntu gutsy-proposed restricted
    deb http://archive.ubuntu.com/ubuntu gutsy-proposed universe
    deb-src http://archive.ubuntu.com/ubuntu gutsy-proposed main
    deb-src http://archive.ubuntu.com/ubuntu gutsy-proposed multiverse
    deb-src http://archive.ubuntu.com/ubuntu gutsy-proposed restricted
    deb-src http://archive.ubuntu.com/ubuntu gutsy-proposed universe
     
    deb http://archive.ubuntu.com/ubuntu gutsy-updates main
    deb http://archive.ubuntu.com/ubuntu gutsy-updates multiverse
    deb http://archive.ubuntu.com/ubuntu gutsy-updates restricted
    deb http://archive.ubuntu.com/ubuntu gutsy-updates universe
    deb-src http://archive.ubuntu.com/ubuntu gutsy-updates main
    deb-src http://archive.ubuntu.com/ubuntu gutsy-updates multiverse
    deb-src http://archive.ubuntu.com/ubuntu gutsy-updates restricted
    deb-src http://archive.ubuntu.com/ubuntu gutsy-updates universe
     
    deb http://archive.ubuntu.com/ubuntu gutsy-security main
    deb http://archive.ubuntu.com/ubuntu gutsy-security multiverse
    deb http://archive.ubuntu.com/ubuntu gutsy-security restricted
    deb http://archive.ubuntu.com/ubuntu gutsy-security universe
    deb-src http://archive.ubuntu.com/ubuntu gutsy-security main
    deb-src http://archive.ubuntu.com/ubuntu gutsy-security multiverse
    deb-src http://archive.ubuntu.com/ubuntu gutsy-security restricted
    deb-src http://archive.ubuntu.com/ubuntu gutsy-security universe
     
    deb http://security.ubuntu.com/ubuntu gutsy-security main
    deb http://security.ubuntu.com/ubuntu gutsy-security multiverse
    deb http://security.ubuntu.com/ubuntu gutsy-security restricted
    deb http://security.ubuntu.com/ubuntu gutsy-security universe
    deb-src http://security.ubuntu.com/ubuntu gutsy-security main
    deb-src http://security.ubuntu.com/ubuntu gutsy-security multiverse
    deb-src http://security.ubuntu.com/ubuntu gutsy-security restricted
    deb-src http://security.ubuntu.com/ubuntu gutsy-security universe
     
    deb http://espelhos.edugraf.ufsc.br/ubuntu gutsy-security main
    deb http://espelhos.edugraf.ufsc.br/ubuntu gutsy-security multiverse
    deb http://espelhos.edugraf.ufsc.br/ubuntu gutsy-security restricted
    deb http://espelhos.edugraf.ufsc.br/ubuntu gutsy-security universe



  3. #3

    Padrão

    tenta assim

    $sudo apt-get install update

    ai depois tenta instalar os programas que você quer