Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão sugestão de placa mãe com pelo menos 5 slots pci que NÃO de nenhum conflito de irq

    preciso de 1 mobo com 5 portas pci usáveis. Digo usáveis, pq a a7v8x que tenho aqui, uns slots pci dela compartilham irq entre sí, então se vc usa um deles, não pode usar outro. Acaba que eu não posso usar mais de 4 slots de uma só vez.

    valeu galera, abraço

  2. #2
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    preciso de 1 mobo com 5 portas pci usáveis. Digo usáveis, pq a a7v8x que tenho aqui, uns slots pci dela compartilham irq entre sí, então se vc usa um deles, não pode usar outro. Acaba que eu não posso usar mais de 4 slots de uma só vez.

    valeu galera, abraço
    Intel D845PESV... o ruim é q ela não tem nada onboard, nem rede... o bom é q tem 6 slots pci usáveis e não precisa de placa de vídeo pra ligar ela. Só q faz tempinho q comprei as minhas, 1 ano mais ou menos, no Paraguai, paguei 140 pila cada uma.



  3. #3
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Utilize as adptadoras 1 PCI to 4 MiniPCI e pronto. Resolve o problema.

    Só não queira espetar 4 MiniPCI da Ubiquiti, aqueles de 600 mW.

  4. #4

    Padrão

    Asus K8N é uma ótima placa mãe, e acho (mas nao tenho total certeza) que ela não compartilha um mesmo IRQ para as PCIs.
    Ela tem 5 pcis, e é uma placa mãe excelente, hyper estavel!
    Porem, ela tem rede onboard da Nvidia, o que eu acho que não é reconhecida por alguns sistemas operacionais... então, talvez se encontrar alguma das suas irmãs, que são iguais, mudando apenas o chipset, e a rede... o que é melhor para poder ser facilmente reconhecida em demais sistemas operacionais!
    Dentre elas, com 5 pci's estão: K8V, K8V-X, K8V Deluxe e K8V-SE Deluxe.
    As demais placas do mesmo socket, não tem 5 pci's.



  5. #5
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Bom dia turma,

    dentre os sistemas operacionais a nova versão do Mikrotik (3.2) já oferece suporte a rede da NVídea. Quanto a A7V8X-X uso aqui em várias estações sem problemas, mesmo compartilhando o slot 1 e 5 e/ou 2 e 6. Eu a considero uma excelente placa para estações de internet, pois tem rede (RTL8139) que qualquer sistema reconhece e tem slots PCI. Podem usar sem medo. O único porém é a refrigeração, pois os Atlhon e Duron K-7 esquentam um pouco, mas nada que um bom sistema de refrigeração não resolva. Tem ainda a primeria versão da P4V800-X também tem 6 PCI e rede integrada.

  6. #6
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.592

    Thumbs up

    se ouver interece entre os amigos do unde-linux, eu tenho em meu laboratorio varios kit´s, de placa mae+processador 233mmx+64 Mb de memoria caso queirão vazer alguma troca, ou mesmo compra me contate. [email protected]



  7. #7

    Padrão

    Citação Postado originalmente por MarceloGOIAS Ver Post
    Bom dia turma,

    dentre os sistemas operacionais a nova versão do Mikrotik (3.2) já oferece suporte a rede da NVídea. Quanto a A7V8X-X uso aqui em várias estações sem problemas, mesmo compartilhando o slot 1 e 5 e/ou 2 e 6. Eu a considero uma excelente placa para estações de internet, pois tem rede (RTL8139) que qualquer sistema reconhece e tem slots PCI. Podem usar sem medo. O único porém é a refrigeração, pois os Atlhon e Duron K-7 esquentam um pouco, mas nada que um bom sistema de refrigeração não resolva. Tem ainda a primeria versão da P4V800-X também tem 6 PCI e rede integrada.
    a minha a7v8x-x não reconhece a rede onboard. vou checar na bios durante a madrugada, se eu não a desativei quando montei o servidor.

    Eu tenho uma placa não lembro o modelo, uma asus com chip via kt333, está de ap, e de vez em quando 1 das interfaces dela fica louca, os clientes a enxergam, mas não conseguem se conectar. Quando conseguem, ficam caindo sem parar. Quando eu dou um sitesurvey com essa interface, costuma voltar ao normal. E as vezes o sinal da uma variada brusca, o sinal dos clientes todos pioram, não importa se é horário de pico ou não. Creio que possa ser problema no slot, ou conflito de irq, pois uma das interface pci está compartilhando IRQ com alguma coisa da placa mãe. Só não tenho ctz se é a interface que está ruim que está compartilhando o IRQ, o que sei é que já troquei tudo relativo a essa interface menos o slot onde encaixo a wlan, e a antena que estava conectada nessa wlan, agora está em outra wlan, funcionando perfeitamente.

  8. #8

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Utilize as adptadoras 1 PCI to 4 MiniPCI e pronto. Resolve o problema.

    Só não queira espetar 4 MiniPCI da Ubiquiti, aqueles de 600 mW.

    linda solução sergio , mas quanto vc ta conseguindo este adaptador 4in1 fornecedor PY?



  9. #9

    Padrão

    agora estou procurando uma placa com pelo menos 2 slots usáveis, para ficar de cliente mesmo, em 1 condomínio. Sugestões?

  10. #10

    Padrão

    Citação Postado originalmente por Bitok1 Ver Post
    Asus K8N é uma ótima placa mãe, e acho (mas nao tenho total certeza) que ela não compartilha um mesmo IRQ para as PCIs.
    Ela tem 5 pcis, e é uma placa mãe excelente, hyper estavel!
    Porem, ela tem rede onboard da Nvidia, o que eu acho que não é reconhecida por alguns sistemas operacionais... então, talvez se encontrar alguma das suas irmãs, que são iguais, mudando apenas o chipset, e a rede... o que é melhor para poder ser facilmente reconhecida em demais sistemas operacionais!
    Dentre elas, com 5 pci's estão: K8V, K8V-X, K8V Deluxe e K8V-SE Deluxe.
    As demais placas do mesmo socket, não tem 5 pci's.
    Amigo, vc sabe dizer se o mikrotik funciona com os chips dessas mobo?



  11. #11
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    agora estou procurando uma placa com pelo menos 2 slots usáveis, para ficar de cliente mesmo, em 1 condomínio. Sugestões?
    Amigo,

    em condomínio ponho máquinas antigas, tipo Pentium 166mhz, 233mhz, K-6 300mhz. Mais do que suficiente, pois serve apenas para autenticar e gerenciar banda. Pode pôr, falo por experiência.

  12. #12
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    Amigo, vc sabe dizer se o mikrotik funciona com os chips dessas mobo?
    Sim,

    no Mikrotik a rede será reconhecida como RTL8139 (K8V-X SE).



  13. #13

    Padrão

    marcelo, o ideal seria uma máquina velha mesmo, mas quem disse que eu acho? E ainda tem o fato de poder dar problema de uma hora pra outra, máquina velha adora parar de funcionar duma hora pra outra. no mais, uma k8v com processador, 256de ram e cooler sai por mízeros 208 mangos, e isso na primeira orçada que dei, ainda pode diminuir dependendo de quem for a mula. Se eu arrumasse uns 3 pcs velhos funcionando por aqui na minha cidade, podia comprar, pois ia ter pcs sobrando pro caso de um deles parar. Mas é meio ruim achar isso a preço justo por aqui.

  14. #14
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    marcelo, o ideal seria uma máquina velha mesmo, mas quem disse que eu acho? E ainda tem o fato de poder dar problema de uma hora pra outra, máquina velha adora parar de funcionar duma hora pra outra. no mais, uma k8v com processador, 256de ram e cooler sai por mízeros 208 mangos, e isso na primeira orçada que dei, ainda pode diminuir dependendo de quem for a mula. Se eu arrumasse uns 3 pcs velhos funcionando por aqui na minha cidade, podia comprar, pois ia ter pcs sobrando pro caso de um deles parar. Mas é meio ruim achar isso a preço justo por aqui.
    Amigo,

    se você precisar só de umas 3 máquinas antigas eu não tenho, mas se precisar de umas 30 ou 40 eu tenho! rsrs
    De pentium 100mhz a K-6 300mhz (cpu completa: gabinete, placa-mãe, memória, HD, video e rede) em torno de R$ 100,00 cada.

    Quanto a problema em máquina velha dificilmente acontece por aqui, pois verifico e deixo funcionando em bancada em torno de uma semana antes de subir em torres ou usar em prédio. Se puser CF no lugar do HD dará menos problemas ainda.



  15. #15

    Padrão

    Citação Postado originalmente por MarceloGOIAS Ver Post
    Amigo,

    se você precisar só de umas 3 máquinas antigas eu não tenho, mas se precisar de umas 30 ou 40 eu tenho! rsrs
    De pentium 100mhz a K-6 300mhz (cpu completa: gabinete, placa-mãe, memória, HD, video e rede) em torno de R$ 100,00 cada.

    Quanto a problema em máquina velha dificilmente acontece por aqui, pois verifico e deixo funcionando em bancada em torno de uma semana antes de subir em torres ou usar em prédio. Se puser CF no lugar do HD dará menos problemas ainda.
    Vou te mandar uma pm com meu msn, pra gente conversar, vc pode quebrar um galhão pra mim, valeu!

  16. #16

    Padrão

    aluguém já usou a a7v600? Aqui eu uso uma a7v333, e é justamente a que está me dando dor de cabeça, não sei se por culpa da mobo ou de todo o resto, fonte ruim, má alimentação, má ventilação e péssima configuração dos irq.



  17. #17

  18. #18

    Padrão Asus K8N nao detecta pci nos slots 1 a 5

    Olá pesoal esse é meu 1º post.
    Sei que o assunto aqui é outro, mas, tirem-me esta duvida: estou com uma Asus K8N que não detecta nada nos slots 1 a 5 e rede Lan não funciona mais (envia mas nao recebe, diz estar conectado mesmo sem o cabo).
    1º parou de funcionara rede onboard, após, só pela off pcis e parou devez, não detectava mais nosslots. Consegui pela rede onboard só a 10 Full Duplex até morrer de vez.
    Já formatei esse pc 2 vezes e nada. O chip IC Plus IP101 que controla a rede onboard esquenta tanto, que, se deixar o dedo encostado nele até pode dar bolha.
    Agradeço a todos pela atenção!



  19. #19
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Prezado,

    defeito eletrônico com certeza. O I/O está com defeito ou o chip de rede que foi embora. Como você "disse" que o não funciona alguns slots pci certamente o controlador I/O está danificado.

  20. #20

    Padrão k8n

    Olá Marcelo. Grato pelo retorno. Estou aguardando a chegada de um adaptador de rede usb/rj45 para não perder essa MB.
    O 1º du pane na fonte: demorava para armar. Só após várias tentaivas ela partia. Troquei por outra fonte e depis de alguns meses deu isso.