Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal,

    Estou aqui tentando instalar o Debian numa placa-mãe da Intel (DG33BU) e, após ter dado o boot pelo CD de instalação, também depois dele ter pedido os dados de teclado e mouse, ele dá um erro que não conseguiu achar uma Unidade de CD-ROM válida, e sugere que eu entre com um disquete com os módulos correspondentes... A pergunta é: como eu faço um disquete desses? Tentei copiar os módulos compilados (.ko), juntamente com o correspondente (.c) e ele diz que o disquete não é um disquete de módulos...

    Outro baile que estou levando é que utilizei uma placa de rede durante a instalação, e depois tive de trocá-la, colocando outra, mas com mesmo chipset), e não consigo mais levantá-la como eth0, somente como eth1. Onde posso qual módulo/placa deve usar determinada eth (eth0, eth1...) do sistema?

    Desde já obrigado...

  2. Com relação ao nome das placas de rede, da uma olhada nesse arquivo aqui cara /etc/udev/rules.d/z25_persistent-net.rules!

    Fiz um post faz um tempo sobre placa de rede trocando de nome aqui:
    https://under-linux.org/forums/debia...h2-e-eth3.html

    Espero que te ajude!



  3. qual versão do debian você está usando?

    nunca tive esse problema com drive de cd.

    sobre a placa de rede, o debian sarge é devfs, então a dica acima não irá funcionar, se o debian etch for udev funciona.

    qualquer coisa você pode procurar pelo arquivo que contenha o MAC da placa de rede antiga no /etc, então é só editar esse arquivo e alterar o MAC para a placa nova..

    Código :
    find /etc -type f -print0 | xargs -0 grep -i "00:00:00:00:00:00"

  4. Valeu, Zenun... Depois que li seu pst fui procurar com mais calma e achei a sua mensagem postada a algum tempo... Era isso mesmo, funcionou perfeitamente, obrigado...

    Quanto ao problema com o módulo do CD-ROM durante a instalação, eu resolvi instalando o Debian colocando o HD em outra máquina, daeh recompilei o Kernel com os módulos que achei que seriam os corretos e então voltei o HD para a máquina nova, e funcionou... Terei problemas fazendo isso?



  5. nao ha nenhum problema em fazer a instalacao em outra maquina e depois pegar esse hd e passar para o micro que realmente ira usar..






Tópicos Similares

  1. Resolvido problemas com módulos no kernel 2.6
    Por estanisgeyer no fórum Servidores de Rede
    Respostas: 7
    Último Post: 20-04-2006, 00:51
  2. Kernel com modulos não é seguro?
    Por chn no fórum Segurança
    Respostas: 22
    Último Post: 24-06-2005, 15:46
  3. problemas com módulo no debian
    Por stumm no fórum Servidores de Rede
    Respostas: 11
    Último Post: 07-03-2005, 13:55
  4. Prob com modulo no xorg
    Por B1SH0P no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-03-2005, 13:15
  5. Problemas com módulos no Kernel 2.6
    Por estanisgeyer no fórum Servidores de Rede
    Respostas: 8
    Último Post: 23-12-2003, 07:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L