+ Responder ao Tópico



  1. Olá a todos,

    Tenho um servidor mars-nwe na seguinte situação:

    - estão instalados o mars, ipxutils e ncpfs.
    - o protocolo IPX está associado à interface. (aparece no comando ifconfig com o frame 802.3 e número de rede corretos)
    - o comando #slist mostra que o servidor está "no ar".
    - o número de rede está como 0x10 (não funcioniou usando 0x0, como foi dito em outras mensagens que pesquisei no fórum)
    - só pra confirmar o ps -aux | grep MARS mostra que todos os serviços estão no ar.
    - estou emulando a versão 3.12.

    Mas apesar de tudo isso o servidor não é encontrado pelo computador cliente que estou utilizando, um Win XP SP2.
    Tanto o cliente do próprio windows quanto com o da Novell não listam esse servidor. (só pra constar, está com o IPX instaldo)

    O servidor Novell original que vai ser substituído aparece e faz login sem problemas nos dois clientes (M$ e Novell). Também tentei conexão em um hub separado para no caso de os números de rede estarem iguais e estarem em conflito.

    Sinceramente não faço mais idéia do que pode estar errado, estudei todo o material que havia para estudar no google, incluindo o IPX-Howto.

    Estou partindo do princípio (deduzido do material que estudei) de que se o frame IPX é carregado na interface então o módulo IPX do kernel esteja funcional. Alguém poderia me confirmar isso?

    Devido à idade do hardware do "novo" servidor estou utilizando o RedHat 7.3 e kernel 2.4.7.

    Bela bomba essa que está em minhas mãos, hehehe

    Obrigado por qualquer dica.

    []'s

  2. Alguns anos atras ( 2000 ), precisei migrar servidores novell para linux, usava o protocolo ipx para fazer a conexao entre o servidor linux e os servidores novell, neste tempo percebi que acontece o seguinte, no servidor novell vc tem que ver qual o protocolo esta ativo, se eh o 802.2 ou o 802.3, tem que ativar o mesmo protocolo no linux. Segunda coisa, o servidor de rede novell tem um endereco para o no de rede e um endereco de identificacao da rede, para que os dois servidores conversem entre si, eh preciso que os enderecos de no de rede sejam diferentes ( o linux atribui o mac da placa de rede como endereco de no de rede ), mas que o endereco de identificacao da rede sejam iguais.



  3. Olá amaia,

    Mesmo do caso de haver dois servidores um com 802.2 e outro com 802.3 não deveriam ser listados os dois no cliente?

    No meu caso não vai ser necessário os dois servidores se comunicarem, mas vou chegar os endereços do Novell orignal.

    Obrigado pela ajuda,

    []'s lcnorm






Tópicos Similares

  1. Servidor Radius não está respondendo
    Por Hamsururu no fórum Redes
    Respostas: 1
    Último Post: 20-06-2012, 07:05
  2. Servidor BSD não esta funcionando
    Por andrercmeira no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-12-2004, 11:22
  3. Respostas: 5
    Último Post: 23-01-2003, 21:00
  4. acl no squid não está funcionando. O que fazer ?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-12-2002, 16:01
  5. Respostas: 6
    Último Post: 01-08-2002, 09:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L