Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia pessoal.
    Estou tentando instalar o Vmware Server no Ubuntu 7.10 porem nao estou conseguindo instalar o pacote xlibs-dev. Gostaria de saber se alguem poderia me ajudar.

    Segue abaixo o erro.

    andre@vm:~$ sudo apt-get install xlibs-dev
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package xlibs-dev is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    E: Package xlibs-dev has no installation candidate

  2. Tem um modo bem mais simples de instalar o Vmware que é pelo repositório.

    Adiciona Canonical Partner Repository e sudo apt-get install vmware-server.

    Falou.



  3. opa amigo bele como que vc configurou a placa de rede do vmware eu nao to conseguindo fazer sair a net por ela no meu quando do ping da host inalcansavel tem como me passa os passo ai de configura a placa eth do vmware??
    abracos...

  4. Caro ederamboni

    Eu estou utilizando em Bridged. Dessa forma você também irá precisar configurar um endereço IP para sua VM.

    Também tem a opção de configurar em NAT. Dessa forma o servidor DHCP do Vmware irá atribuir um endereço IP para sua VM e a sua máquina física fará NAT da sua VM.

    Espero ter ajudado.



  5. ok entendi certo mas se eu coloca um ip no meu VM eu coloco o gateway sendo o ip do meu pc ou o gat e o gat do meu roteador...






Tópicos Similares

  1. Erro instalação vmware server no Slack 12
    Por r22ko no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 24-07-2008, 16:27
  2. Configurando Vmware Server 1.04 para acessar a internet
    Por mila23 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 03-03-2008, 13:54
  3. Vmware server no FC6
    Por rootmaster no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-07-2007, 16:53
  4. vmware server no FC6
    Por rootmaster no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-05-2007, 12:03
  5. "apt-get install xlibs-dev" - Problemas
    Por Linky no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-07-2004, 09:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L