+ Responder ao Tópico



  1. #1

    Padrão Problema no web-proxy

    Olá Pessoa estou com o seguinte problema no web-proxy, configuro tudo certinho, só que quando vou abrir a página de internet ele apresenta o seguinte erro

    http://www.voinet.com.br/erro_proxy.JPG
    Fico Grato desde de já se alguém pode me dar uma ajuda, pesquisei no forum algum erro similar, mais não encontrei.

  2. #2

    Padrão

    Web Proxy

    enabled: yes
    src-address: 192.168.254.0
    port: 3128
    hostname: "proxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "[email protected]"
    max-object-size: 5000KiB
    cache-drive: system
    max-cache-size: unlimited
    max-ram-cache-size: unlimited
    status: running
    reserved-for-cache: 16755712KiB
    reserved-for-ram-cache: 384000KiB


    ip web-proxy access>
    Flags: X - disabled, I - invalid
    0 ;;; block telnet & spam e-mail relaying
    dst-port=23-25 action=deny
    1 X url="iG - o seu provedor de Internet" action=deny
    2 src-address=192.168.254.0/24 action=allow
    3 action=allow


    nat

    0 chain=srcnat src-address=192.168.254.0/24 action=masquerade

    1 ;;; Redirecionamento para cache excluindo conectividade social
    chain=dstnat in-interface=Local protocol=tcp dst-port=80 action=redirect
    to-ports=3128



  3. #3
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Erro no Web-Proxy

    Cheque suas conf... algumas coisas estão erradas. É que ñ estou no serviço senão postava as conf. q uso.

  4. #4

    Padrão

    voce acha que o erro deve ser em que parte da configuração??????



  5. #5
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão

    Citação Postado originalmente por cordeirog3 Ver Post
    Web Proxy

    enabled: yes
    src-address: 192.168.254.0
    port: 3128
    hostname: "proxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "[email protected]"
    max-object-size: 5000KiB
    cache-drive: system
    max-cache-size: unlimited
    max-ram-cache-size: unlimited
    status: running
    reserved-for-cache: 16755712KiB
    reserved-for-ram-cache: 384000KiB


    ip web-proxy access>
    Flags: X - disabled, I - invalid
    0 ;;; block telnet & spam e-mail relaying
    dst-port=23-25 action=deny
    1 X url="iG - o seu provedor de Internet" action=deny
    2 src-address=192.168.254.0/24 action=allow
    3 action=allow


    nat

    0 chain=srcnat src-address=192.168.254.0/24 action=masquerade

    1 ;;; Redirecionamento para cache excluindo conectividade social
    chain=dstnat in-interface=Local protocol=tcp dst-port=80 action=redirect
    to-ports=3128

    Opa blz da uma olhada aki Mikrotik - UnderLinux Wiki voce vai ver que tem algumas conf errda falow ate mais

  6. #6
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão

    Opa e ai resolveu o problema ai ???

    posta ai o resultado pra gente saber

    falow ate mais



  7. #7

    Padrão

    Ola cordeirog3.....


    com referencia a sua imagem (anexado p facilitar leitura, visualizacao e acompanhamento de todos aqui do forum).


    Comentario:
    • acessos estão sendo encaminhados ao proxy.
    • o proxy reclama de DNS
    • essa imagem **nao me parece** ser do MK... parece ser do bom, velho e tradicional **SQUID** e provavelmente esse SQUID está sem informacao de **dns_nameserver**
    • ou... esse SQUID (linux?) está fora de roteamento


    Abraços,
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         erro_proxy.JPG
Visualizações:	65
Tamanho: 	52,5 KB
ID:      	1815  
    Última edição por mson77; 23-02-2008 às 11:47.

  8. #8

    Padrão

    É o seguinte tava fanzendo essa configuração usando o balanceamento de carga, por isso o web-proxy não estava funcionando, então eu tirei o balanceamento e o proxy ficou funcionando normal.

    Não existe nenhuma forma mesmo de usar o balancemento de cargas com web-proxy?

    Tentei fazer da seguinte forma, com dois servidores no servidor 1 fiz o balanceamento das cargas, e no servidor-2 eu fiz o web-proxy, porém, os clientes que usavam o serviço de site de banco, não conseguiam acessar de forma algumas sites como o do bradesco, sempre dava erro na hora do login, ai voltei pra o modo de um só servidor com load-balance e sem web-proxy.

    Estava pensando em fazer dois servidores cada um com um link e com um web-proxy.



  9. #9