Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Não estou conseguindo fazer cache do youtube e nem do BBB na versão 3.2 do Mikrotik, peguei algumas regras aqui mesmo no forum mais não deu certo se alguem puder me ajudar eu agradeço.
    As regras que estou usando estão logo abaixo.

    /ip proxy cache
    add action=deny comment="don't cache dynamic http pages" disabled=no \
    dst-host=":cgi-bin \\\?"
    add action=allow comment="youtube" disabled=no \
    dst-host=http*youtube*get_video*
    add action=allow comment="youtube" disabled=no dst-host=http*youtube*video*
    add action=allow comment="Youtube" disabled=no \
    dst-host="http*youtube*yva_get_video_inf o*"
    add action=allow comment="" disabled=no dst-host=":\\\\\\\\.flv\$"
    add action=allow comment="Globo BBB" disabled=no \
    dst-host=http*globo*get_video*
    add action=allow comment="Globo BBB" disabled=no dst-host=http*globo*video*
    add action=allow comment="Google" disabled=no \
    dst-host=http*googlevideo*get_video*
    add action=allow comment="Google" disabled=no dst-host=http*googlevideo*video*
    add action=allow comment="Google" disabled=no \
    dst-host=http*video.google*get_video*
    add action=allow comment="Google" disabled=no \
    dst-host=http*video.google*video*
    add action=allow comment="Video play" disabled=no dst-host=http*videoplay*
    add action=allow comment="Google" disabled=no \
    dst-host=http*74.125.15.83*get_video*
    add action=allow comment=" flash" disabled=no dst-host=:/.swf*
    add action=deny comment="banco" disabled=yes dst-host=https://

    Desde já agradeço quem possa me ajudar.

  2. Citação Postado originalmente por NTS Ver Post
    Não estou conseguindo fazer cache do youtube e nem do BBB na versão 3.2 do Mikrotik, peguei algumas regras aqui mesmo no forum mais não deu certo se alguem puder me ajudar eu agradeço.
    As regras que estou usando estão logo abaixo.

    /ip proxy cache
    add action=deny comment="don't cache dynamic http pages" disabled=no \
    dst-host=":cgi-bin \\\?"
    add action=allow comment="youtube" disabled=no \
    dst-host=http*youtube*get_video*
    add action=allow comment="youtube" disabled=no dst-host=http*youtube*video*
    add action=allow comment="Youtube" disabled=no \
    dst-host="http*youtube*yva_get_video_inf o*"
    add action=allow comment="" disabled=no dst-host=":\\\\\\\\.flv\$"
    add action=allow comment="Globo BBB" disabled=no \
    dst-host=http*globo*get_video*
    add action=allow comment="Globo BBB" disabled=no dst-host=http*globo*video*
    add action=allow comment="Google" disabled=no \
    dst-host=http*googlevideo*get_video*
    add action=allow comment="Google" disabled=no dst-host=http*googlevideo*video*
    add action=allow comment="Google" disabled=no \
    dst-host=http*video.google*get_video*
    add action=allow comment="Google" disabled=no \
    dst-host=http*video.google*video*
    add action=allow comment="Video play" disabled=no dst-host=http*videoplay*
    add action=allow comment="Google" disabled=no \
    dst-host=http*74.125.15.83*get_video*
    add action=allow comment=" flash" disabled=no dst-host=:/.swf*
    add action=deny comment="banco" disabled=yes dst-host=https://

    Desde já agradeço quem possa me ajudar.
    dst host=*.youtube.com
    dst host=*.globo.com
    uso no host dessa maneira



  3. os videos da globo não estão mais fazendo cache..

    e nem todos videos do youtube fazem

  4. Muito obrigado pelas resposta sem duvidas me ajudou muito!



  5. Pessoal estou trabalhndo em novas regras assim que terminar os testes posto elas aqui.






Tópicos Similares

  1. Cache full no mikrotik !! com vídeos e exemplos
    Por alexandrecorrea no fórum Redes
    Respostas: 276
    Último Post: 11-04-2012, 22:31
  2. Bug no Mikrotik v3.30 CALEA SERVER
    Por netosdr no fórum Redes
    Respostas: 7
    Último Post: 22-03-2010, 19:23
  3. Respostas: 5
    Último Post: 09-07-2009, 14:51
  4. mikrotik v3 bug no nat
    Por eniak no fórum Redes
    Respostas: 1
    Último Post: 19-01-2008, 02:32
  5. Ver log e cache no Mikrotik
    Por cvr no fórum Redes
    Respostas: 1
    Último Post: 16-03-2007, 10:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L