+ Responder ao Tópico



  1. Galera, estou com uma dúvida.
    Na minha rede tenho dhcp funcionando na eth1 que está com minhas subredes:
    10.10.1.0
    10.11.1.0
    10.12.1.0
    todas sendo endereçadas perfeitamente.

    Agora que vem minha dúvida, está sendo instalada um access-point para um setor, eu instalei uma nova placa de rede no servidor eth2 e coloquei com o endereço 192.168.0.1 para diferenciar as redes. Eu vou ligar o access-point direto nessa placa de rede.

    O que eu quero é o seguinte, que os notebooks que estiverem pegando ip via o access-point fiquem na rede 192.168.0.0.
    No /etc/default/dhcp-server eu marquei para ele escutar em ambas as interfaces:
    INTERFACES="eth1 eth2"

    No dhcpd.conf eu criei uma nova subnet:

    subnet 192.168.0.0 netmask 255.255.255.0{
    range 192.168.0.3 192.168.0.100;
    option domain-name-servers 192.168.0.1, 200.221.11.100;
    option routers 192.168.0.1;
    option broadcast-address 192.168.0.255;
    option subnet-mask 255.255.255.0;
    }


    Para fazer o que eu realmente quero, que apenas os micros ligados no wireless fiquem na faixa de ip 192.168.0.0 eu necessito de alguma outra configuração?

    Obrigado galera.

  2. Para fazer o que você ta querendo isso ai vai dar certo sim! Você esta configurando sua interface eth2 com um ip da rede 192.168.0.0 e esta conectando um access point (bridge) direto no seu firewall (imagino que seu dhcp seja seu firewall tb). Não vejo porque não daria certo!

    E ai é claro se você for querer dar internet para esse pessoal não esquecer de permitir o trafego da rede deles para internet e provavelmente para a rede local também.



  3. Bom dia André, pois é, foi isso mesmo que aconteceu, eu fiz aqui os testes e deu tudo certo, eu liberei o tráfego da rede 192 e fiz proxy transparente, o restante eu não uso transparente pois existem aqueles casos de conectividade social, etc.

    Mas até agora está tudo funcionando, mas obrigado pela atenção.
    Agora eu só estou apanhando um pouco um o access-piont, é um Cisco Aironet 1240AG, o SSID dele está oculto, os micros não acham o access-point, para funcionar eu estou tendo que cadastrar na mão. Já fucei em tudo, estou pensando em dar um "erase startup-config" e fazer tudo novamente.

    Valeu fera,
    Abraço e bom final de semana.

  4. Opa que bom que funcionou!!
    Manow... sera que no site da cisco nao tem nenhuma instrução para você configurar o beacon-frame (que é o que leva o SSID)?

    Da uma olhada... antes de apagar toda sua config!



  5. boas..


    Vejo k tas a configurar bem mas caso ñ dê tenta configurar o servidor com o NAT facilitando assim os IP´s..






Tópicos Similares

  1. Dois servidor DHCP em uma RB750
    Por Neturno no fórum Redes
    Respostas: 4
    Último Post: 01-07-2013, 20:51
  2. Respostas: 4
    Último Post: 11-01-2012, 11:05
  3. BRIDGE em ETH1 e ETH2 HOW ?
    Por mcavali no fórum Redes
    Respostas: 2
    Último Post: 28-06-2011, 13:27
  4. DHCP em eth1 e eth2
    Por Germano_Silva no fórum Servidores de Rede
    Respostas: 3
    Último Post: 25-12-2004, 23:07
  5. Servidor dhcp tentando fazer update em uma zona no servidor
    Por Th0r no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-02-2003, 08:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L