Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Mais uma pessoal, Bom em varias buscas no under-linux\mikrotik e nao encontro um tutorial ou Dica aplicavel ao meu problema. entao decido posta-lo.

    **Por favor se alguem souber de um topico que se apresente a solução do meu problema por favor indique, pois vi varios mas sao bem diferentes.**

    Problema:
    Possuo um PC em meu Provedor ex.192.168.1.100 ao qual tem um no-ip instalado e eu preciso acessa-lo pelo VNC de Fora para Dentro do MK, mas nao sei como abrir essas portas (5800 - 5900 ) emcima desse IP somente.

    Configurações atuais:
    Meu Mk possui um link de internet Velox Bridge Ip.ether1: 192.168.0.1, e distribui a internet pelo IP:ether2: Gateway 192.168.1.254 . Os acesso sao dados ao cliente atraves de controle de banda e Liberação pelo IP statico amarrado ao MAC do mesmo.
    No Firewal tenho uma regra simples do Nat 'masquerate' para a conexao do velox bridge. e outra em mangle para P2P.

    Peço ajuda e o caminho de como configurar essas 2 portas nesse IP.

    Desde já peço desculpas e agradeço se alguem encontrar um topico ja existente que me ajude e vou posta-lo aki para que fique amarrado ao meu topico. pois nao consegui um topico no meu perfil de config.
    Última edição por letec2000; 14-02-2008 às 16:20. Razão: especificaçoes Incompletas

  2. ;;; liberar vnc
    chain=dstnat protocol=tcp dst-port=5900 dst-address-type=local action=dst-nat to-addresses=xxx.xxx.xxx.xx
    to-ports=5900



    no x e o ip que vc quer que seja redirecionado
    colocar no ip firewall nat repete a mesma regra para outra porta ok



  3. Boa Noite aos colegas.
    Amigos estou precisando de um scripts para desativar e ativar essas regras somente nos domingos, isso foi solicitação de um cliente, pois o mesmo, esta tendo problemas com seus familiares. Ele quer q o msn seja bloqueado durante a semana e liberado no domingo. Desde já agradeço, Cordeiro.

    bloqueio MSN
    /ip firewall filter
    add chain=forward out-interface=pppoe-out1 dst-address=207.46.0.0/16 src-address=192.168.20.253 protocol=tcp dst-port=0-65535 action=drop comment="Bloqueio msn" \ disabled=no
    add chain=forward out-interface=pppoe-out1 dst-address=65.54.0.0/16 src-address=192.168.20.253 protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=pppoe-out1 dst-address=64.4.0.0/16 src-address=192.168.20.253 protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

  4. Citação Postado originalmente por parreira13 Ver Post
    ;;; liberar vnc
    chain=dstnat protocol=tcp dst-port=5900 dst-address-type=local action=dst-nat to-addresses=xxx.xxx.xxx.xx
    to-ports=5900



    no x e o ip que vc quer que seja redirecionado
    colocar no ip firewall nat repete a mesma regra para outra porta ok
    Obrigado, vou testar e postar o resultado.



  5. Citação Postado originalmente por parreira13 Ver Post
    ;;; liberar vnc
    chain=dstnat protocol=tcp dst-port=5900 dst-address-type=local action=dst-nat to-addresses=xxx.xxx.xxx.xx
    to-ports=5900



    no x e o ip que vc quer que seja redirecionado
    colocar no ip firewall nat repete a mesma regra para outra porta ok
    Parreira, executei a config conforme sua Dica, mas nao funcionou. Eu de fora pingo normalmente para o link, o ping acha o ip do link de internet q entra no mk, acha a makina que ta com esse link configurado no NO-ip e me da a resposta em xxMS.
    Mas nao consigo entrar nela pelo vnc. Alguma outra dica ou informação que precise saber ?






Tópicos Similares

  1. Como liberar porta no firewall?
    Por new_linuxer no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-11-2005, 17:33
  2. Como rotear porta do cvs
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-07-2005, 11:33
  3. Redirecionar a porta do vnc
    Por lucianoruz no fórum Servidores de Rede
    Respostas: 21
    Último Post: 24-02-2005, 13:51
  4. Liberar porta do MSN
    Por Elvis no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-12-2003, 16:11
  5. liberar porta do ssh para acesso externo
    Por PcGuy no fórum Servidores de Rede
    Respostas: 6
    Último Post: 03-06-2003, 11:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L