Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa Noite aos colegas.
    Amigos estou precisando de um scripts para desativar e ativar essas regras somente nos domingos, isso foi solicitação de um cliente, pois o mesmo, esta tendo problemas com seus familiares. Ele quer q o msn seja bloqueado durante a semana e liberado no domingo. Desde já agradeço, Cordeiro.

    bloqueio MSN
    /ip firewall filter
    add chain=forward out-interface=pppoe-out1 dst-address=207.46.0.0/16 src-address=192.168.20.253 protocol=tcp dst-port=0-65535 action=drop comment="Bloqueio msn" \ disabled=no
    add chain=forward out-interface=pppoe-out1 dst-address=65.54.0.0/16 src-address=192.168.20.253 protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=pppoe-out1 dst-address=64.4.0.0/16 src-address=192.168.20.253 protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

  2. Sei não, acho que essas regras ai não são suficientes para bloquear o MSN...Já fez os testes?
    Acho que sei que cliente é esse!! (ehehehheeh)



  3. Fiz sim e funciona aqui Roberto!!!

    Agora, se vc sabe se algum scripts, por favor, me passe pelo forum ou msn, te agradeço veio. E faça o teste quer vc verá que funciona muito bem, ainda reforço no web-prox, bloqueando o hotmail.


    / ip web-proxy access
    add src-address=192.168.20.209/32 url="hotmail.com" action=deny comment="Bloqueio msn" \ disabled=no

  4. Fiz sim, e funcinona aqui Roberto!!!

    Agora, se vc sabe de algum scripts, por favor, me passe pelo forum ou msn, te agradeço veio. E faça o teste quer vc verá que funciona muito bem, ainda reforço no web-prox, bloqueando o hotmail.

    / ip web-proxy access
    add src-address=192.168.20.209/32 url="hotmail.com" action=deny comment="Bloqueio msn" \ disabled=no

    Abraços



  5. Exatamente Roberto essas regras não bloqueiam por completo o msn, bloqueio completo só bloqueando o arquivo gatway.com mas ai outros serviços da MS param tb.






Tópicos Similares

  1. Respostas: 17
    Último Post: 22-08-2015, 08:55
  2. Script para ativar e desativar regras
    Por gabrielest no fórum Redes
    Respostas: 20
    Último Post: 04-07-2015, 16:32
  3. Desativar regras p2p das 23:00 às 7:00
    Por denyslemes no fórum Redes
    Respostas: 2
    Último Post: 20-11-2008, 01:45
  4. Respostas: 1
    Último Post: 27-01-2008, 07:52
  5. Como ressetar interface (ativar/desativar)
    Por liandrocarniel no fórum Redes
    Respostas: 4
    Último Post: 03-07-2006, 15:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L