Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Angry Mistério Wireless!!!

    Galera! é o seguinte: tenho um provedor wireless em minha cidade e to com um problema que ta me deixando doido. Aqui eu uso 2 Mikrotik's routrerboards diferentes, 1 de 400mw (faz a ponte) e outro de 600mw (recebe a ponte e distribui o sinal), tudo em 2.4 MHz. Nos meus clientes eu instalo antena de grade 24 dbi, placa de rede wireless (tenho usado placas com chipset RTL8185), acontece que de uns dias para cá todo cliente que instalo essas placas, o computador do cliente começa a reiniciar; conectou na internet ele reincia! Não sei mais o que fazer, estou comprando um lote de placas Edimax com chipset Ralink, alguem tem alguma outra idéia? de qualquer forma, desde já, agradeço.


  2. #2

    Padrão

    Amigo, por experiência própria eu só uso rádio ovislink 5460 e placas Ralink, essa RTL8185 é uma M....., quando vou instalar em cliente q jah tem ela eu simplesmente falo pro cara trocar, se ele quiser eu não instalo nessa placa. Sinceramente esse chipset é qualidade 0. Vai na Ralink q vc vai ser feliz hehehe

    Um abraço...



  3. #3

    Padrão

    Citação Postado originalmente por islan Ver Post
    Amigo, por experiência própria eu só uso rádio ovislink 5460 e placas Ralink, essa RTL8185 é uma M....., quando vou instalar em cliente q jah tem ela eu simplesmente falo pro cara trocar, se ele quiser eu não instalo nessa placa. Sinceramente esse chipset é qualidade 0. Vai na Ralink q vc vai ser feliz hehehe

    Um abraço...
    Cara, valeu, eu ja tava sem saber o que fazer, mas depois do que vc escreveu, sem dúvidas ireir substituir!

  4. #4

    Padrão

    Olha só, tem outro detalhe: não é apenas uma máquina que está reiniciando e to com um pc aqui em casa, que estava usando um placa de rede D-link G520+ e ela também reinicia o que é mais intrigante é que é só no meu provedor wireless, testei no do concorrente (esta aberto e não reinicia). Estou com receio de comprar placas com outro chipset's e não resolver! Se alguém tiver alguma idéia, por favor me ajudem.



  5. #5
    Analista de Sistemas Avatar de MDdantas
    Ingresso
    Apr 2007
    Localização
    Caruaru - Pernambuco
    Posts
    423

    Padrão

    Citação Postado originalmente por masterduvida Ver Post
    Galera! é o seguinte: tenho um provedor wireless em minha cidade e to com um problema que ta me deixando doido. Aqui eu uso 2 Mikrotik's routrerboards diferentes, 1 de 400mw (faz a ponte) e outro de 600mw (recebe a ponte e distribui o sinal), tudo em 2.4 MHz. Nos meus clientes eu instalo antena de grade 24 dbi, placa de rede wireless (tenho usado placas com chipset RTL8185), acontece que de uns dias para cá todo cliente que instalo essas placas, o computador do cliente começa a reiniciar; conectou na internet ele reincia! Não sei mais o que fazer, estou comprando um lote de placas Edimax com chipset Ralink, alguem tem alguma outra idéia? de qualquer forma, desde já, agradeço.

    Bom dia,

    O Islan está certo. Essas placas de chipset RTL8185 estão apresentando vários problemas, aqui mesmo no meu provedor tive problemas com um cliente o qual coloquei a placa, onde depois alguns dias o sinal ficou muito baixo e ainda oscilando, e a internet caindo constantemente. Foi verificado todo o equipamento, constatando-se que realmente era a placa que apresentava falhas. Após a troca pela RaLink, o sinal normalizou e a internet não houve mais queda.

    Faça apenas o teste, compre apenas um placa RaLink e faça o teste com o computador, pois também pode haver conflitos de IRQ´s da placa com o computador. Caso não reinicie e fique ok, basta apenas fazer o upgrade do seus clientes.

    Outra informãção caso interesse: você está utilizando uma potência muito alta, consequentemente terá um rúido (interferência muito alto na sua transmissão de sinal). Fique Atento a isso!!!

    Eu acredito que a cada um 1 dbi você alcance em media 400 ou 500 mts (por favor me confirmem!!!!!!!) então, caso você utilize em 250 mW terá um alcance de 12 km, ok e pode até melhorar o seu sinal.


    Espero ter sanado as dúvidas.
    atenciosamente,

  6. #6

    Padrão

    Cara eu uso essas placas tipo Encore aki no meu provedor tenho +/- umas 120 em clientes, tenho problemas raramente, não sei se é sorte ou alguma coisa na instalação.

    Mas com certeza as Ralink são bem melhores eu ja fiz o teste aki, apesar da única q eu tinha aqui deu problema .. rs .. Mas axo que foi problema no pc do cliente msm !!

    Não sei te falar, mas axo que essas placas são competitivas na qualidade, não sei na durabilidade pois to no ramo usando elas a 2 anos...

    Agora qto ao seu problema é só nos novos clientes ?? Ou nos antigos tbem ta com o problema ??

    Mas um conselho como no post anterior, dimunua a potência do seu sinal... aki uso eles em 250mw e tenho um alcance mto bom, nda a reclamar, com uso dessa potência da muito ruido e perca da qualidade de sinal.

    Vlw... Espero ter ajudado !!