Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera, desde que eu configurei o servidor proxy sempre me deparo com essas situações. Todos os links que ao final tem um "?" o squid está negando.

    Alguém já passou por isso? Vejam alguns exemplos abaixo de links que peguei no log:
    Código :
    http://www.redtub.com/exits/straight.php?
    [URL]http://t.msn.com/pt-br/home.aspx?[/URL]
    [URL]http://row.bc.yahoo.com/b?[/URL]
    [URL]http://www.submarino.com.br/Akamai/general_functions_xml.asp?[/URL]
    [URL]http://c.msn.com/c.gif?[/URL]
    [URL]http://banners.adultfriendfinder.com/piclist?[/URL]
    [URL]http://br.update.toolbar.yahoo.com/slv/v4/res?[/URL]
    [URL="http://www.partytuner.com/v6/?"]Party Radio Tuner - Free Online Internet Radio Guide & Station Directory[/URL]
    [URL]http://rad.msn.com/ADSAdClient31.dll?[/URL]
    [URL]http://xml.motogp.com/xml/gallery/52003.xml?[/URL]
    [URL="http://www.etapafinal.com.br/engine.asp?"]Etapa Final![/URL]
    [URL]http://updates.picasasoftware.com/picasa2/public/currentversion.ini?[/URL]
    [URL="http://spaces.live.com/profile.aspx?"]Spaces home - Windows Live Spaces[/URL]
    [URL]http://www.bemparana.com.br/MSOffice/cltreq.asp?[/URL]
    .hotmail.msn.com/cgi-bin/AddressPicker?
    .hotmail.msn.com/cgi-bin/doaddresses?
    .hotmail.msn.com/cgi-bin/dofolders?
    .hotmail.msn.com/cgi-bin/donotbulk?
    .hotmail.msn.com/cgi-bin/folders?
    .hotmail.msn.com/cgi-bin/getmsg?
    .hotmail.msn.com/cgi-bin/HoTMaiL?
    .hotmail.msn.com/cgi-bin/sbox?
    //66.98.144.30/mirror0/getfile.php/p30_ennt.exe?
    //66.98.196.24/mirror0/getfile.php/NetoDragon.zip?
    //login.live.com/ThirdPartyCookieCheck.srf?
    Quando isso acontece eu tenho que colocar esses links numa acl do squid para downloads liberados. Mas é um pé no saco, além de toda hora usuários ligando para saber porque isto está bloqueado.

    Isso acontece porque esses links estão passando ou recebendo alguma informação no link e o squid está negando?

    Galera, se alguém tiver alguma idéia e puder dar uma luz eu agradeço.

  2. verifique estas configurações

    Código :
    hierarchy_stoplist cgi-bin ?
     
    acl QUERY urlpath_regex cgi-bin \?
    cache deny QUERY



  3. Luciano, data dando uma olhada nas configurações e elas estão assim:

    Código :
    hierarchy_stoplist cgi-bin ?
     
    acl QUERY urlpath_regex cgi-bin \?
    no_cache deny QUERY
    Última edição por cristianff; 23-02-2008 às 19:34.

  4. você deve ter alguma acl que está bloqueando este tipo de conteudo..



  5. Exato, pelo que parece seu squid esta no "padrao" no resto das configs.. da uma apresentada nas suas ACL's customizadas para dar uma ideia melhor para o pessoal






Tópicos Similares

  1. Respostas: 6
    Último Post: 14-09-2005, 20:24
  2. Como Bloquear os sub-links com o squid
    Por bandlinux no fórum Servidores de Rede
    Respostas: 5
    Último Post: 10-03-2005, 14:22
  3. Squid não funciona com Firewall
    Por doliveira no fórum Servidores de Rede
    Respostas: 5
    Último Post: 01-03-2004, 17:39
  4. duvidas squid/2 link em 1 servidor/Controle de banda
    Por virtual no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-02-2004, 00:07
  5. squid e iptables com 3 placas de rede
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-09-2003, 15:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L