Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa noite!! Sei q ja foi comentado a respeito disso, sobre o msn não funcionar com algumas configurações no MK, mas já apliquei todas as regras aqui postada e o msn 9.0 não vai nem a pau, postei ae a imagem de como fica a conexão do MSN e a configuração de meu firewall, se alguém pode me ajudar agradeço desde já!

    flw
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         msn.JPG
Visualizações:	292
Tamanho: 	108,4 KB
ID:      	1857  
    Arquivos Anexos Arquivos Anexos

  2. Fera,

    Há mesmo necessidade de tantas regras assim no seu Mikrotik ?



  3. Opa fabio, bom dia irmão!! As regras são devidos ao uso da internet aqui, tenho link via satélite compartilhado, então, acredito q se bloqueando algumas coisas melhore o desempenho.

    Mas sim, vc acredita q pode ser meu firewall?? eu ja tirei todas as regras e o bixo continuou do mesmo jeito, o estranho é o seguinte, qdo vou em conexões do msn ele tenta acessa o serve ae vem o esclamção entre o micro e o servidor, acredito q seja algo a ser liberado ou alguma regra faltando, já coloquei de tudo e fica do mesmo jeito. Tenho outro server com controle somente de ip/mac e ta funcioando o msn normalmente, aconteceu isso só no pppoe. Outra coisa, o amsn entra normal e ate mais rápido, infelizmente tenho clientes q são bitolados ao messenger e não querem aderir ao amsn, até consegui skins parecibos com msn deixando a aparencia quase igual, mas mesmo assim não querem

    preciso de ajuda!
    Última edição por Sloth; 02-03-2008 às 13:00.

  4. Citação Postado originalmente por Sloth Ver Post
    Opa fabio, bom dia irmão!! As regras são devidos ao uso da internet aqui, tenho link via satélite compartilhado, então, acredito q se bloqueando algumas coisas melhore o desempenho.

    Mas sim, vc acredita q pode ser meu firewall?? eu ja tirei todas as regras e o bixo continuou do mesmo jeito, o estranho é o seguinte, qdo vou em conexões do msn ele tenta acessa o serve ae vem o esclamção entre o micro e o servidor, acredito q seja algo a ser liberado ou alguma regra faltando, já coloquei de tudo e fica do mesmo jeito. Tenho outro server com controle somente de ip/mac e ta funcioando o msn normalmente, aconteceu isso só no pppoe. Outra coisa, o amsn entra normal e ate mais rápido, infelizmente tenho clientes q são bitolados ao messenger e não querem aderir ao amsn, até consegui skins parecibos com msn deixando a aparencia quase igual, mas mesmo assim não querem

    preciso de ajuda!

    Você utiliza conexão PPPOe ?

    Se utiliza é necessário criar um AJuste no seu MTU para 1300.

    Vá em IP > Firewall > MAngle

    +
    General
    chain=forward
    protocol=6(tcp)
    Out.Interface=pppoe-out1
    Advanced
    TCP Flags = syn (não marque nada ! apenas selecione syn)
    Action
    Action=change MSS
    New TCP MSS=1300

    E pronto !!!!
    Se utiliza PPPOE isso solucionará seu problema.
    Espero ter ajudado.
    Post se funcionar.



  5. Fabio! Obrigado irmão pela ajuda, olha só, o msn começou a navegar, mas me diz uma coisa "Out.Interface=pppoe-out1" eu coloquei "Out.Interface=LAN" que é a saída para meus clientes, eu teria q criar tbm o "pppoe-out1"??? Da uma olhada nessa imagem postada ae de como ficou na caixa de conexão do MSN.

    Obrigado pela grande ajuda!!

    flw
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         msn.JPG
Visualizações:	113
Tamanho: 	49,8 KB
ID:      	1861  






Tópicos Similares

  1. Respostas: 3
    Último Post: 21-10-2011, 11:04
  2. Problemas com nova versão do Sarg
    Por Garcia no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-09-2005, 12:45
  3. Compilação da nova versão do squid
    Por APS no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-10-2003, 15:35
  4. Nova versao do Mysql 4.0.13
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-05-2003, 20:43
  5. Problema com sendmail e antivirus da trend no sentido de rel
    Por troy_psx no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-04-2003, 16:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L