Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Question Problemas com a nova versão do MSN no MK

    Boa noite!! Sei q ja foi comentado a respeito disso, sobre o msn não funcionar com algumas configurações no MK, mas já apliquei todas as regras aqui postada e o msn 9.0 não vai nem a pau, postei ae a imagem de como fica a conexão do MSN e a configuração de meu firewall, se alguém pode me ajudar agradeço desde já!

    flw
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         msn.JPG
Visualizações:	306
Tamanho: 	108,4 KB
ID:      	1857  
    Arquivos Anexos Arquivos Anexos

  2. #2

    Padrão

    Fera,

    Há mesmo necessidade de tantas regras assim no seu Mikrotik ?



  3. #3

    Question Msn 9.0 está sendo bloqueado pelo MK

    Opa fabio, bom dia irmão!! As regras são devidos ao uso da internet aqui, tenho link via satélite compartilhado, então, acredito q se bloqueando algumas coisas melhore o desempenho.

    Mas sim, vc acredita q pode ser meu firewall?? eu ja tirei todas as regras e o bixo continuou do mesmo jeito, o estranho é o seguinte, qdo vou em conexões do msn ele tenta acessa o serve ae vem o esclamção entre o micro e o servidor, acredito q seja algo a ser liberado ou alguma regra faltando, já coloquei de tudo e fica do mesmo jeito. Tenho outro server com controle somente de ip/mac e ta funcioando o msn normalmente, aconteceu isso só no pppoe. Outra coisa, o amsn entra normal e ate mais rápido, infelizmente tenho clientes q são bitolados ao messenger e não querem aderir ao amsn, até consegui skins parecibos com msn deixando a aparencia quase igual, mas mesmo assim não querem

    preciso de ajuda!
    Última edição por Sloth; 02-03-2008 às 13:00.

  4. #4

    Padrão

    Citação Postado originalmente por Sloth Ver Post
    Opa fabio, bom dia irmão!! As regras são devidos ao uso da internet aqui, tenho link via satélite compartilhado, então, acredito q se bloqueando algumas coisas melhore o desempenho.

    Mas sim, vc acredita q pode ser meu firewall?? eu ja tirei todas as regras e o bixo continuou do mesmo jeito, o estranho é o seguinte, qdo vou em conexões do msn ele tenta acessa o serve ae vem o esclamção entre o micro e o servidor, acredito q seja algo a ser liberado ou alguma regra faltando, já coloquei de tudo e fica do mesmo jeito. Tenho outro server com controle somente de ip/mac e ta funcioando o msn normalmente, aconteceu isso só no pppoe. Outra coisa, o amsn entra normal e ate mais rápido, infelizmente tenho clientes q são bitolados ao messenger e não querem aderir ao amsn, até consegui skins parecibos com msn deixando a aparencia quase igual, mas mesmo assim não querem

    preciso de ajuda!

    Você utiliza conexão PPPOe ?

    Se utiliza é necessário criar um AJuste no seu MTU para 1300.

    Vá em IP > Firewall > MAngle

    +
    General
    chain=forward
    protocol=6(tcp)
    Out.Interface=pppoe-out1
    Advanced
    TCP Flags = syn (não marque nada ! apenas selecione syn)
    Action
    Action=change MSS
    New TCP MSS=1300

    E pronto !!!!
    Se utiliza PPPOE isso solucionará seu problema.
    Espero ter ajudado.
    Post se funcionar.



  5. #5

    Thumbs up msn!!

    Fabio! Obrigado irmão pela ajuda, olha só, o msn começou a navegar, mas me diz uma coisa "Out.Interface=pppoe-out1" eu coloquei "Out.Interface=LAN" que é a saída para meus clientes, eu teria q criar tbm o "pppoe-out1"??? Da uma olhada nessa imagem postada ae de como ficou na caixa de conexão do MSN.

    Obrigado pela grande ajuda!!

    flw
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         msn.JPG
Visualizações:	125
Tamanho: 	49,8 KB
ID:      	1861  

  6. #6

    Padrão

    boa tarde esprementas essas regras mais dever ser colocadas antes de vc redirecionar para um proxy caso use.. com essa regra vc libera as portas do msn garante que o msn vai conectar...

    / ip firewall nat
    add chain=dstnat dst-address=207.46.0.0/16 protocol=tcp action=accept \
    comment="MSN" disabled=no
    add chain=dstnat dst-address=64.4.0.0/16 protocol=tcp action=accept comment="" \
    disabled=no
    add chain=dstnat dst-address=65.54.0.0/16 protocol=tcp action=accept \
    comment="" disabled=no
    add chain=dstnat dst-address=200.201.174.0/24 action=accept \

    aqui no meu caso resolveu...

    espero ter ajudado..