+ Responder ao Tópico



  1. pessoal é o seguinte:

    instalei o mk configurei o dns, rotas, ip, bonitinho, dentro do mikrotik consigo pingar na internet,

    ai depois eu configurei o hotspot seguindo o tutorial do catv so que quando o cliente tenta navegar mostra a pagina que nao pode ser exibida, alguem sabe como resolver isso?

  2. Citação Postado originalmente por robinsilva2 Ver Post
    pessoal é o seguinte:

    instalei o mk configurei o dns, rotas, ip, bonitinho, dentro do mikrotik consigo pingar na internet,

    ai depois eu configurei o hotspot seguindo o tutorial do catv so que quando o cliente tenta navegar mostra a pagina que nao pode ser exibida, alguem sabe como resolver isso?
    Prezado Amigo,
    Se de dentro do seu mikrotik vc pinga para a internet, mais o cliente não navega. Está faltando um masquerade na interface externa.

    Vá em IP > Firewall > NAT

    +
    General
    chain=srcnat
    Out.Interface=(interface externa)
    Action
    Action=masquerade

    Espero ter ajudado.
    Post se funcionar.



  3. ai que esta o problema, coloquei o mascaramento tudo bunitinho, fui no hotspot ip brindege e coloquei a faixa de ip em bypassed ai funcionou nornal. so que eu quero que o usuario autentique usando a pagina de login.


    obrigado pela dica

  4. Citação Postado originalmente por robinsilva2 Ver Post
    ai que esta o problema, coloquei o mascaramento tudo bunitinho, fui no hotspot ip brindege e coloquei a faixa de ip em bypassed ai funcionou nornal. so que eu quero que o usuario autentique usando a pagina de login.


    obrigado pela dica
    coloque a situação como dos usuários no hotspot como regular.



  5. Citação Postado originalmente por fabiocp1984 Ver Post
    coloque a situação como dos usuários no hotspot como regular.
    para testar coloquei em bypassed ai navegou normal, quando coloco regular nao navega, nem abre a tela de login.






Tópicos Similares

  1. Respostas: 21
    Último Post: 19-06-2015, 06:57
  2. Respostas: 0
    Último Post: 09-11-2014, 22:41
  3. Hotspot - Não direciona para página de login
    Por MarcianoMarques no fórum Redes
    Respostas: 2
    Último Post: 07-02-2013, 11:11
  4. Hotspot: como retirar a tela de login
    Por xandabuer no fórum Redes
    Respostas: 7
    Último Post: 11-11-2010, 08:27
  5. hotspot as vezes nao abre a tela de login
    Por valmirzuge no fórum Redes
    Respostas: 0
    Último Post: 07-07-2007, 08:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L