+ Responder ao Tópico



  1. Fala pessoal,

    Estou configurando meu servidor samba (RED HAT ENT) no dominio Windows NT do meu parceiro, eu já consegui colocar o servidor no dominio através do comando net join, com o comando wbinfo -u eu consigo ver todos os usuários do dominio, o problema é que quando eu tento me conectar no meu servidor samba aprece a tela de login e senha e meu usário não valida. Alguém pode me dar uma força?

    Obrigado

  2. Ei mano, vc ja adicionou o usuario no linux e no samba?? verifica isso ai, e depois tenta mais uma vez.



  3. Neste caso acho que você precisa apenas adicionar o usuário no linux, acrescenta um para teste:

    useradd -s /bin/false usuario


    Depois tenta logar com esse usuario que você adicionou.






Tópicos Similares

  1. Estação Linux em Dominio Windows ???
    Por aganeto no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-01-2005, 10:27
  2. erro ao adicionar windows Xp em domínio samba
    Por dexcript no fórum Servidores de Rede
    Respostas: 7
    Último Post: 10-01-2005, 07:56
  3. Mirgando Domínio Windows NT para Samba 3
    Por richardbortolucci no fórum Servidores de Rede
    Respostas: 4
    Último Post: 08-12-2004, 15:29
  4. Ingressar em Dominio (SaMBa) com M$Windows 2k/xp
    Por no fórum Servidores de Rede
    Respostas: 23
    Último Post: 02-09-2003, 10:29
  5. Samba em Dominio Windows
    Por jversolato no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-07-2003, 17:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L