Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Gente sei que tem alguns posts sobre isso aki no forum mas como nenhum teve uma resposta, ou não teve uma resposta que pudesse ajudar fui obrigado a abrir esse post.

    É o seguinte, eu tenho uma arquitetura de rede onde meus clientes se conectão a APs como bridge e na saida da minha rede tenho um servidor Mikrotik.
    Em alguns momentos o acesso fica lento e o MSN, Hotmail e Orkut (esses são as coisas que percebemos, pode ser que aconteça com + alguma coisa tb) não entram.
    Não é questão de link pq tem banda de sobra, e fora que eu fiz um teste tirando o MK e pondo um roteador e funcionou normalmente, uso a versão 2.9.27 (crakeada) baixei essa versão para testar o MK comecei a mexer com ele faz uns 15 dias.
    Gostei muito dele, super simples de se mexer e bem funcional, só estou tendo mesmo esse problema ai que estou relatando.
    Uma outra coisa, eu desativei todas as minhas regras de firewall, a unica que ficou foi a no NAT de MASQUERADE e desativei tb o proxy, mesmo assim o problema persiste.

    Se alguem poder me ajudar fico muito grato.
    Des de já, obrigado a todos.

  2. OLá!

    1- Coloque o Mk para autenticar o seu modem, você encontra material aqui no forum falando sobre isso.

    2-Se seu link for ADSL faça um limite de conexões por cliente deixando 20 conexões para caa um, esse valor está bom.

    3-Mude a sua MTU 1380.

    fazendo esses procedimentos deve resolver, depois em ip firewall mangle aplique essas regras aqui:

    add chain=forward action=change-mss new-mss=1492 tcp-flags=syn \
    out-interface=pppoe-out1 dst-port=!1863 protocol=tcp comment="MSN" \
    disabled=no

    add chain=forward action=change-mss new-mss=1492 tcp-flags=syn \
    out-interface=pppoe-out1 dst-port=!5190 protocol=tcp comment="" \
    disabled=no



    espero ter te ajudado.



  3. Roberto21 obrigado pela ajuda mas tem algumas questões que percebi que preciso informar para vc me ajudar melhor.

    1- Coloque o Mk para autenticar o seu modem, você encontra material aqui no forum falando sobre isso.
    Não uso DSL, tenho link dedicado de fibra com 4MB por isso falei que o meu problema não era banda, todas as veses que aconteceu essa doideira aki na rede e eu estava presente, a primeira coisa que ia dar uma olhada era exatamente na utilização do link + na media estava só a uns 50% a 60% de utilização do link.

    2-Se seu link for ADSL faça um limite de conexões por cliente deixando 20 conexões para caa um, esse valor está bom.
    Não é DSL mas mesmo assim já tenho essa limitação de conexões e é 15 fora a porta 80 e a do MSN.

    3-Mude a sua MTU 1380.
    Mesmo não sendo DSL posso fazer isso? E como faço?

    Obrigado pela ajuda cara, aguardo mais uns toques.

  4. Então camarada o seu problema é a configuração do seu Mk que não deve estar redondinha...me adicione ao MSN que posso dar uma olhada pra vc.



  5. tive problemas co msn resolvi com essas regras aki

    / ip firewall nat
    add chain=dstnat dst-address=207.46.0.0/16 protocol=tcp action=accept \
    comment="MSN" disabled=no
    add chain=dstnat dst-address=64.4.0.0/16 protocol=tcp action=accept comment="" \
    disabled=no
    add chain=dstnat dst-address=65.54.0.0/16 protocol=tcp action=accept \
    comment="" disabled=no

    com essas regra naum deu mais problema no msn...






Tópicos Similares

  1. problema mk erro msn
    Por raswilson no fórum Redes
    Respostas: 2
    Último Post: 08-12-2010, 04:05
  2. Respostas: 11
    Último Post: 23-11-2009, 22:17
  3. Tenho um problema com MSN
    Por robson_alves no fórum Servidores de Rede
    Respostas: 4
    Último Post: 26-08-2004, 15:04
  4. Problema com MSN messeger no SQUID
    Por fjacunha no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-01-2004, 16:10
  5. problemas com msn
    Por Mandrak no fórum Redes
    Respostas: 5
    Último Post: 22-09-2003, 15:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L