+ Responder ao Tópico



  1. Ola amigos da under, com a ajuda de alguns amigos consegui colocar o proxy do mk p funcionar, porem as vezes aparece uma msg como esta q vou postar, o que deve ser?? Obrigado
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         cache.JPG
Visualizações:	308
Tamanho: 	102,0 KB
ID:      	1877  

  2. Colega posta as configurações do seu web-proxy (completa) e nat aqui.



  3. Citação Postado originalmente por minelli Ver Post
    Colega posta as configurações do seu web-proxy (completa) e nat aqui.
    Tao aqui...
    enabled: yes
    src-address: 0.0.0.0
    port: 3128
    hostname: "proxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "webmaster"
    max-object-size: 2048KiB
    cache-drive: system
    max-cache-size: 2064384KiB
    max-ram-cache-size: 262144KiB
    status: running
    reserved-for-cache: 1635328KiB
    reserved-for-ram-cache: 262144KiB

    0 chain=srcnat out-interface=PPPoE Client action=masquerade
    1 ;;; Regras do Proxy
    chain=dstnat in-interface=CLIENTES protocol=tcp dst-port=80
    action=redirect to-ports=3128
    2 chain=srcnat out-interface=INTERNET action=masquerade

    eu tbm to usando cache full, nao sei se isso interfere?
    Abracos

  4. Esperimente deixar sua nat assim e testa, depois poste o resultado.

    ***OBS.: Onde está "Router" coloque a interface que recebe o link da internet. Onde está 192.168.0.0/16 coloque a classe referente a sua rede. Onde está "8080" coloque a porta que está no seu proxy.

    / ip firewall nat
    add chain=srcnat out-interface=Router src-address=192.168.0.0/16 action=masquerade comment="NAT - Sem Proxy" disabled=no
    add chain=dstnat in-interface=!Router protocol=tcp dst-port=80 dst-address-list=!msn_server action=redirect to-ports=8080 \
    comment="Web-Proxy Ativo" disabled=no

    / ip firewall address-list
    add list=msn_server address=65.54.239.20 comment="" disabled=no
    add list=msn_server address=65.54.239.21 comment="" disabled=no
    add list=msn_server address=65.54.179.192 comment="" disabled=no



  5. Citação Postado originalmente por minelli Ver Post
    Esperimente deixar sua nat assim e testa, depois poste o resultado.

    ***OBS.: Onde está "Router" coloque a interface que recebe o link da internet. Onde está 192.168.0.0/16 coloque a classe referente a sua rede. Onde está "8080" coloque a porta que está no seu proxy.

    / ip firewall nat
    add chain=srcnat out-interface=Router src-address=192.168.0.0/16 action=masquerade comment="NAT - Sem Proxy" disabled=no
    add chain=dstnat in-interface=!Router protocol=tcp dst-port=80 dst-address-list=!msn_server action=redirect to-ports=8080 \
    comment="Web-Proxy Ativo" disabled=no

    / ip firewall address-list
    add list=msn_server address=65.54.239.20 comment="" disabled=no
    add list=msn_server address=65.54.239.21 comment="" disabled=no
    add list=msn_server address=65.54.179.192 comment="" disabled=no
    Amigo, parou da dar aquela msg de erro, as vezes acontecia, mais era coisa de 1 minuto e voltava ao normal, vou esperar mais uma semana, se voltar a dar o erro vou colocar desse jeito q vc me falou, valeu pela ajuda, e se der pau aqui novamente posto o resultado dessa regra sua






Tópicos Similares

  1. Respostas: 17
    Último Post: 26-04-2013, 17:19
  2. Usar um proxy mikrotik com uma RouterBoard
    Por bobboyms no fórum Redes
    Respostas: 2
    Último Post: 01-03-2009, 02:11
  3. Respostas: 1
    Último Post: 19-12-2007, 22:46
  4. Uma coisa estranha com um dominio..
    Por budairc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-01-2005, 02:14
  5. SERVIDOR PROXY COM SPEEDY HOME
    Por rogermendes no fórum Servidores de Rede
    Respostas: 5
    Último Post: 24-10-2002, 13:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L