Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão ARP reply-only não funciona !!!!

    Pessoal,
    postei um tópico no site mas acho que no processar do mesmo perdi um pouco a direção...

    O que acontece comigo aqui é o seguinte:
    Tenho um MIKROTIK com uma placa de rede que se liga a um AP Zinwell G220 da seguinte maneira:

    mikrotik
    address: 10.0.0.250
    network: 10.0.0.0
    broadcast: 10.0.0.255
    interface: eth1

    ap zinwell
    ip: 10.0.0.246
    masc: 255.255.255.0
    gateway: 10.0.0.250
    dns1: 200.202.193.75
    dns2: 200.202.193.66

    em interfaces do mikrotik a placa de rede eth1 o ARP está em reply-only, ou seja, aceitar conexão apenas se o IP e o MAC estiverem corretos no IP / ARP.

    Bom, o que acontece: suponha-se que foi cadastrado o IP: 10.0.0.1 com MAC: aaaaaaaaaaaa e IP: 10.0.0.2 com MAC: bbbbbbbbbbbb no IP / ARP.

    se vc chegar no PC do cliente e colocar o IP: 10.0.0.1 e o MAC deste cliente for MAC: cccccccccccc, navega normalmente. Se vc colocar um IP que não esteja no IP / ARP então não navega, e se vc colocar o IP: 10.0.0.1 com seu MAC respectivo cadastrado: aaaaaaaaaaa navega também (claro, é o correto!).

    Meu problema está em: se uma pessoa descobrir a faixa e IPs que eu trabalho e colocar um IP qualquer que já esteja cadastrado no IP / ARP, independentemente do MAC da placa dele, ele vai conseguir navegar normalmente.

    Preciso da ajuda de vcs!!!!!! Aguardo.

    OBRIGADO !!!

  2. #2

    Padrão

    Citação Postado originalmente por marioth Ver Post
    Pessoal,


    postei um tópico no site mas acho que no processar do mesmo perdi um pouco a direção...

    O que acontece comigo aqui é o seguinte:
    Tenho um MIKROTIK com uma placa de rede que se liga a um AP Zinwell G220 da seguinte maneira:

    mikrotik
    address: 10.0.0.250
    network: 10.0.0.0
    broadcast: 10.0.0.255
    interface: eth1

    ap zinwell
    ip: 10.0.0.246
    masc: 255.255.255.0
    gateway: 10.0.0.250
    dns1: 200.202.193.75
    dns2: 200.202.193.66

    em interfaces do mikrotik a placa de rede eth1 o ARP está em reply-only, ou seja, aceitar conexão apenas se o IP e o MAC estiverem corretos no IP / ARP.

    Bom, o que acontece: suponha-se que foi cadastrado o IP: 10.0.0.1 com MAC: aaaaaaaaaaaa e IP: 10.0.0.2 com MAC: bbbbbbbbbbbb no IP / ARP.

    se vc chegar no PC do cliente e colocar o IP: 10.0.0.1 e o MAC deste cliente for MAC: cccccccccccc, navega normalmente. Se vc colocar um IP que não esteja no IP / ARP então não navega, e se vc colocar o IP: 10.0.0.1 com seu MAC respectivo cadastrado: aaaaaaaaaaa navega também (claro, é o correto!).

    Meu problema está em: se uma pessoa descobrir a faixa e IPs que eu trabalho e colocar um IP qualquer que já esteja cadastrado no IP / ARP, independentemente do MAC da placa dele, ele vai conseguir navegar normalmente.

    Preciso da ajuda de vcs!!!!!! Aguardo.


    OBRIGADO !!!
    como que ta as configuraçoes do ap zinwell ...tem controle de mac nele.....coloca placas wireless mo mk e faz controle nele ...ai o cara nem associa no seu cartao nao...mesmo se desconbrir os ip ele nao vai fazer nada



  3. #3

    Padrão

    Citação Postado originalmente por marioth Ver Post
    Pessoal,

    postei um tópico no site mas acho que no processar do mesmo perdi um pouco a direção...

    O que acontece comigo aqui é o seguinte:
    Tenho um MIKROTIK com uma placa de rede que se liga a um AP Zinwell G220 da seguinte maneira:

    mikrotik
    address: 10.0.0.250
    network: 10.0.0.0
    broadcast: 10.0.0.255
    interface: eth1

    ap zinwell
    ip: 10.0.0.246
    masc: 255.255.255.0
    gateway: 10.0.0.250
    dns1: 200.202.193.75
    dns2: 200.202.193.66

    em interfaces do mikrotik a placa de rede eth1 o ARP está em reply-only, ou seja, aceitar conexão apenas se o IP e o MAC estiverem corretos no IP / ARP.

    Bom, o que acontece: suponha-se que foi cadastrado o IP: 10.0.0.1 com MAC: aaaaaaaaaaaa e IP: 10.0.0.2 com MAC: bbbbbbbbbbbb no IP / ARP.

    se vc chegar no PC do cliente e colocar o IP: 10.0.0.1 e o MAC deste cliente for MAC: cccccccccccc, navega normalmente. Se vc colocar um IP que não esteja no IP / ARP então não navega, e se vc colocar o IP: 10.0.0.1 com seu MAC respectivo cadastrado: aaaaaaaaaaa navega também (claro, é o correto!).

    Meu problema está em: se uma pessoa descobrir a faixa e IPs que eu trabalho e colocar um IP qualquer que já esteja cadastrado no IP / ARP, independentemente do MAC da placa dele, ele vai conseguir navegar normalmente.

    Preciso da ajuda de vcs!!!!!! Aguardo.


    OBRIGADO !!!
    Colega, se o seu MK estiver configurado como uma BRIDGE o ARP REPLY não irá funcionar. Verifique se é a sua cituação.

  4. #4

    Padrão

    amigo, comfigura um ip estatico no zinwell, e deixa ele como bridge-ap

    nada mais,,,, nada nada! nao precisa por dns no zinwell, ele sera um "switch"



  5. #5

    Padrão

    Pessoal, obrigado pelas dicas.

    O AP já está em bridge com IP estático.
    O MK está como ROTEADOR e não como bridge.
    Da maneira como as coisas já estão conectadas, não há possibilidades no momento de mudar para cartão direto no MK.

    O reply-only estava funcionando, simplesmente o MK deu uma travada aqui e a unica maneira que consegui fazer para destravá-lo foi RESETANDO ele e voltando o BACKUP no MK.

    Será que se eu reinstalar o MK e voltar o BACKUP pode resolver o problema?

    vcs já passaram por isso?

    valeu...

  6. #6

    Padrão

    Tive um problema semelhante mas no meu caso o ap naum estava repassando o mac !