+ Responder ao Tópico



  1. #1

    Padrão Problema com a porta 1999

    Bem pessoal eu estou tentando liberar uma bendita porta chamada 1999, não estou conseguindo, consigo liberar qualquer outra porta como por exemplo a 4899 do Remote Administrator, fiz testes e ela funciona normal com a regra que inseri no mikrotik, bem, sempre que coloco essa mesma regra na porta 1999 ela naum funciona.
    1- essa porta é para a Pico 2000 programa de camera
    2- o teste que fiz foi o seguinte, liberei a porta 4899 e passei um port scan no mikrotik e ele localisa a porta liberada. No caso da 1999 ele diz que ta bloqueada.
    3- Usei o programa Remote Administrator e funcionou normal depois de liberado a porta 4899
    4- A minha principal duvida é se existe alguma possibilidade do mikrotik ta usando essa porta p alguma coisa e por esse motivo naum libera
    5- todos os testes foram feito atravez de acesso externo, mikrotik X mikrotik.
    6- os modens que fornecem a net estão como bridge e o firewall da maquina windows esta desativado
    7- /ip firewall nat
    chain=dstnat protocol=tcp dst-port=1999 action=dst-nat to-addresses=192.168.99.20 to-ports=1999

  2. #2

    Padrão

    Citação Postado originalmente por ericsonpe Ver Post
    Bem pessoal eu estou tentando liberar uma bendita porta chamada 1999, não estou conseguindo, consigo liberar qualquer outra porta como por exemplo a 4899 do Remote Administrator, fiz testes e ela funciona normal com a regra que inseri no mikrotik, bem, sempre que coloco essa mesma regra na porta 1999 ela naum funciona.
    1- essa porta é para a Pico 2000 programa de camera
    2- o teste que fiz foi o seguinte, liberei a porta 4899 e passei um port scan no mikrotik e ele localisa a porta liberada. No caso da 1999 ele diz que ta bloqueada.
    3- Usei o programa Remote Administrator e funcionou normal depois de liberado a porta 4899
    4- A minha principal duvida é se existe alguma possibilidade do mikrotik ta usando essa porta p alguma coisa e por esse motivo naum libera
    5- todos os testes foram feito atravez de acesso externo, mikrotik X mikrotik.
    6- os modens que fornecem a net estão como bridge e o firewall da maquina windows esta desativado
    7- /ip firewall nat
    chain=dstnat protocol=tcp dst-port=1999 action=dst-nat to-addresses=192.168.99.20 to-ports=1999
    Amigo o protocolo naum é tcp é udp, tenho aqui e funciona perfeitamente



  3. #3

    Padrão

    Citação Postado originalmente por josias Ver Post
    Meu caro a Pico 2000 funciona somente na porta 1999, mas sua rede deve ter IP classe "C" e que inicie em 200. ? . ? . ? em diante, pois com 192 . ? . ? . ? não vai, para entrar na Pico deve ter IP válido ou utilize um serviço de IP dinâmico como o No-ip (exemplo) e ainda crie uma regra no modem de redirecionado pela 1999 para endereÇo IP onde esta o pico 2000, pois apanhei muito até montar meu Sv de imagem.
    Para facilitar o Pico 2000 pusseu Remote Module.
    josias

    Eu ja utilizo o No-Ip amigo, o meu ranger interno é 10.1.1.0 e e não necessito redirecionar no modem pois ele esta como bridge e teoricamente o mikrotik ta fazendo esse papel muito bem pois redirecionei a porta 4899

  4. #4

    Padrão

    Citação Postado originalmente por mandrak66 Ver Post
    Amigo o protocolo naum é tcp é udp, tenho aqui e funciona perfeitamente

    Bem amigo, fiz a alteração e nem pinga os pacotes no na porta como UDP, coloquei as duas UDP e TCP, e só pinga no TCP, cara realmente naum sei o que pode ser isso, a minha maior questão é se existiria algum segredo mais to vendo que naum tem, flw



  5. #5

    Padrão

    pela rede interna voce concegue acessar a pico 2000???
    Última edição por mandrak66; 15-03-2008 às 18:11.

  6. #6
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.410
    Posts de Blog
    10

    Padrão Pico 2000

    Caro colega deixa eu ver se entendi Cliente -- MK -- Internet -- MK -- Cliente (pico2000) se for isso é moleza...., faça um dstnat do ip do seu mk na porta 1999 e redirecione para o ip cliente interno na porta 1999
    tipo:
    chain=dstnat dst.address=200.x.x.x (IP do Server MK) ou o DDNS que está no MK) protocol=tcp dst-port=1999 action=dst-nat to-addresses=192.168.99.20 to-ports=1999
    Casso nao tenha o DDNS ai está o script para MK 2.xx:
    :log info "DDNS Begin"
    :global ddns-user "User"
    :global ddns-pass "Senha"
    :global ddns-interface "Interface da Internet(escreva identico)"
    :global ddns-host "seudominioddns.changeip.org"
    :global ddns-ip [/ip address get [/ip address find interface=$ddns-interface] address]
    :if {[ :typeof $ddns-lastip] = nil } do={ :global ddns-lastip 0.0.0.0/0 }
    :if {[ :typeof $ddns-ip] = nil} do={
    :log info "DDNS: No addres present on your interface, plesae check."
    } else={
    # :if ($ddns-ip != $ddns-lastip) do={
    :log info "DDNS: Sending update!"
    :log info [/tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    # :global ddns-lastip $ddns-ip
    # } else={
    # :log info ("DDNS: No change.")
    # }
    }
    :log info ("DDNS: End.")


    Caro colega espero ter ajudado.