+ Responder ao Tópico



  1. #1
    danielmenezes
    Visitante

    Padrão RB333 - Duvida/Problema

    pessoal!!

    to com uma RB333 aqui, com 03 cartoes SENAO - Engenius e resolvi fazer uns testes de throughput.

    crei 03 bridges, vamos a elas ...

    bridge1
    ether1
    wlan1

    bridge2
    ether2
    wlan2

    bridge3
    ether3
    wlan3


    cada uma com seu ssid e canal, configurados em 2.4!!

    bom, em cada ethernet, coloquei um PC e em cada wireless, conectei um note com cartao ORINOCO Gold.

    Resultados finais .. em 02 interfaces eu consegui 5Mb, quando inicio o trafego na 3° [indiferente se wlan1, wlan2 ou wlan3], em uma das duas jah conectadas cai violentamente o trafego.

    seria uma configuraçao? ou alguem mais ja constatou isso?

  2. #2

    Padrão

    Citação Postado originalmente por danielmenezes Ver Post
    pessoal!!

    to com uma RB333 aqui, com 03 cartoes SENAO - Engenius e resolvi fazer uns testes de throughput.

    crei 03 bridges, vamos a elas ...

    bridge1
    ether1
    wlan1

    bridge2
    ether2
    wlan2

    bridge3
    ether3
    wlan3


    cada uma com seu ssid e canal, configurados em 2.4!!

    bom, em cada ethernet, coloquei um PC e em cada wireless, conectei um note com cartao ORINOCO Gold.

    Resultados finais .. em 02 interfaces eu consegui 5Mb, quando inicio o trafego na 3° [indiferente se wlan1, wlan2 ou wlan3], em uma das duas jah conectadas cai violentamente o trafego.

    seria uma configuraçao? ou alguem mais ja constatou isso?
    Amigo tenta assim:
    Cria só uma brige, em ports coloca todas as interfaces na mesma brige acho mais correto,OK.



  3. #3
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Além do descrito acima, habilite o STP ou, de preferência, o RSTP. Isto evita loop na rede.

  4. #4



  5. #5

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Além do descrito acima, habilite o STP ou, de preferência, o RSTP. Isto evita loop na rede.
    Fica dentro da Briedge na 3 paleta.

    ---> Continuando eu fiz estes testes tambem das 2 maneiras e achei estes mesmo resultados.

    Briedges separadas (RSTP)
    eth1 ---Briedge--- Wlan1 -> 6,0MB
    Wlan2 -> Desativada
    Wlan3 -> Desativada


    Briedges separadas (RSTP)
    eth1 ---Briedge1--- Wlan1 -> 2,3MB Caiu automaticamente
    eth2 ---Briedge2--- Wlan2 -> 1.3MB
    eth3 ---Briedge3--- Wlan3 -> 1.6MB

    Briedges Juntas (RSTP)
    eth1 ---Briege1--- Wlan1 -> 3.1MB Caiu bastante
    ---Briege1--- Wlan2 -> 1.1MB
    ---Briege1--- Wlan3 -> 0.9MB

    Notei apenas que o processamento da RB600 sobe e fica entre 99% e 100% teste feitos em laboratorio com sinal -10dbm e -15dbm os resultados são os mesmos usando placas de notebook e radios zinwell, Kod-770 e AP-router. Amanhan irei testar RB333 e uma RB133 colocarei os resultados se alguem souber o que possa ser feito para melhorar...