Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Já esclareci várias dúvidas aqui no fórum e por isso só tenho a agradecer a todos, pórem o meu maior problema é o seguinte: tenho um link dedicado de 512kbps e estou compartilhando com outros setores aqui do meu trabalho. Tenho uma máquina com duas placas de rede uma recebendo o link e outra mandando para um ap que por sua vez joga o sinal para os clientes. O problema é que estou fazendo isso por enquanto com o winxp e gostaria de usar o software mikrotik. Já peguei vários tutoriais, já instalei o mk várias vezes, ele reconhece as placas, configuro os ips e nada. Então gostaria de saber se alguém aqui pode me dar essa força e me ajudar a configurar o mk. O winxp não tá dando, estamos muitos vulneráveis, a rede está aberta, não tem controle de banda, mac, ip etc... por favor, me ajudem!!!

  2. Citação Postado originalmente por makitojp Ver Post
    Já esclareci várias dúvidas aqui no fórum e por isso só tenho a agradecer a todos, pórem o meu maior problema é o seguinte: tenho um link dedicado de 512kbps e estou compartilhando com outros setores aqui do meu trabalho. Tenho uma máquina com duas placas de rede uma recebendo o link e outra mandando para um ap que por sua vez joga o sinal para os clientes. O problema é que estou fazendo isso por enquanto com o winxp e gostaria de usar o software mikrotik. Já peguei vários tutoriais, já instalei o mk várias vezes, ele reconhece as placas, configuro os ips e nada. Então gostaria de saber se alguém aqui pode me dar essa força e me ajudar a configurar o mk. O winxp não tá dando, estamos muitos vulneráveis, a rede está aberta, não tem controle de banda, mac, ip etc... por favor, me ajudem!!!
    Como vc quer distribuir para os seus clientes? pppoe, hotspot, somente servidor dhcp automático?



  3. Bom vamos lá vc recebe 2 ou somente 1 link??
    Se for 1 Link faça assim na placa onde recebe o link de o nome de Link a ela, depois em ip address coloque a configuração correta do ip do seu link. Após isso em ip firewall nat crie a regra:

    add chain=srcnat out-interface=Router src-address=xxx.xxx.xxx.xxx/xx action=masquerade comment="NAT - Sem Proxy" disabled=no

    Onde está xxx.xxx.xxx.xxx vc deve por a classe de ip que usara dentro da sua rede interna por exemplo 192.168.0.0 depois disso temos /xx que seria referente a mascara então te aconselho usar /16 pq assim ele assume de 192.168. pra frente.

    Ahh........ ñ esqueça de testar e postar os resultados.
    Espero ter ajudado.

  4. Citação Postado originalmente por faieppi Ver Post
    Como vc quer distribuir para os seus clientes? pppoe, hotspot, somente servidor dhcp automático?
    servidor dhcp quero tambem atrelar o ip ao mac para q os ips recebam automaticamente um ip de acordo com o mac



  5. Citação Postado originalmente por minelli Ver Post
    Bom vamos lá vc recebe 2 ou somente 1 link??
    Se for 1 Link faça assim na placa onde recebe o link de o nome de Link a ela, depois em ip address coloque a configuração correta do ip do seu link. Após isso em ip firewall nat crie a regra:

    add chain=srcnat out-interface=Router src-address=xxx.xxx.xxx.xxx/xx action=masquerade comment="NAT - Sem Proxy" disabled=no

    Onde está xxx.xxx.xxx.xxx vc deve por a classe de ip que usara dentro da sua rede interna por exemplo 192.168.0.0 depois disso temos /xx que seria referente a mascara então te aconselho usar /16 pq assim ele assume de 192.168. pra frente.

    Ahh........ ñ esqueça de testar e postar os resultados.
    Espero ter ajudado.
    Certo vou tentar, mas pretento configurar de outra maquina com o winbox. Alguma dica?






Tópicos Similares

  1. probelma com placa de rede
    Por mcyberx no fórum Servidores de Rede
    Respostas: 10
    Último Post: 12-05-2006, 14:24
  2. Conectiva 10 - Com placa de rede, navegador não funciona.
    Por dbvilar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-12-2004, 18:46
  3. Mandrake 10 official dando pau com placas de rede realtek
    Por overkill13 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-11-2004, 15:36
  4. problemas com placas de rede
    Por daniel bonfim no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 11-09-2004, 05:35
  5. problemas com placa de rede rtl8139 no debian
    Por nathan_levy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-04-2004, 08:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L