Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão mikrotik + parent proxy squid

    pessoal segui a risca esse topico.. e show.. so um problema..
    https://under-linux.org/forums/mikro...com-squid.html

    quando eu faço para toda a rede no caso 192.168.1.0/24
    o squid da

    access danied

    se eu direcionar somente minha maquina 192.168.1.150 funciona normal.. certinho..
    coloquei em anexo minha conf do squid

    meu firewall - nat redirect web proxy
    chain=dstnat src-address=192.168.1.0/24 protocol=tcp dst-port=80
    action=redirect to-ports=3126

    obs se eu mudar 192.168.1.0/24 para minha maquina 192.168.1.150
    eu navego normal passando pelo squid...
    caso contrario o squid retorna
    access danied

    meu web proxy
    enabled: yes
    src-address: 0.0.0.0
    port: 3126
    hostname: "kurumin"
    transparent-proxy: yes
    parent-proxy: 192.168.1.200:3128
    cache-administrator: "webmaster"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: 2000000KiB
    max-ram-cache-size: 1000KiB
    status: running
    reserved-for-cache: 1999872KiB
    reserved-for-ram-cache: 1000KiB
    Arquivos Anexos Arquivos Anexos
    Última edição por jdmano; 19-03-2008 às 08:25.

  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    No squid deve estar liberado sua rede. Coloque no arquivo em anexo as configurações que está usando e não o conf inteiro, cheio de comentários, senão dá preguiça de ler.



  3. #3

    Padrão

    pronto amigo o ja atualizei o anexo squid.txt so tem o q esta ativo.

  4. #4
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    coloque as regras do firewall Mikrotik



  5. #5

    Padrão

    meu firewall - nat redirect web proxy
    chain=dstnat src-address=192.168.1.0/24 protocol=tcp dst-port=80
    action=redirect to-ports=3126

    obs se eu mudar 192.168.1.0/24 para minha maquina 192.168.1.150
    eu navego normal passando pelo squid...
    caso contrario o squid retorna
    access danied

    meu web proxy
    enabled: yes
    src-address: 0.0.0.0
    port: 3126
    hostname: "kurumin"
    transparent-proxy: yes
    parent-proxy: 192.168.1.200:3128
    cache-administrator: "webmaster"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: 2000000KiB
    max-ram-cache-size: 1000KiB
    status: running
    reserved-for-cache: 1999872KiB
    reserved-for-ram-cache: 1000KiB

  6. #6
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    O squid é um host "debaixo" do Mikrotik?? Se for, este não é o padrão. Coloque-o em paralelo com o Mikrotik.