Página 2 de 7 PrimeiroPrimeiro 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por luizbe Ver Post
    se a interface lan do Mk for,
    192.168.0.1/255.255.255.0

    la no AP que ta em AP-Bridge, coloque o ip 192.168.0.2/255.255.255.0

    pode se colocar qualquer ip mesmo, até fora desse range,
    contando que seu Cliente esteja na classe 192.168.0.XXX
    que vai repassar até o MK ;}
    Pois é Luiz, eu coloquei na Lan 192.168.0.1. (placa off board). Desta sai o cabo para o swicht.

    Na outra placa (on board) coloquei 192.168.254.1 ( porque o IP do modem é 192.168.254.254.). Nesta conectei o cabo que vem do modem.

    De resto fiz como está no tutorial.
    Só que os IPs que está dando para mim é 192.168.200.xxx. Porque mudou a classe para 200?
    E acaba não abrindo a pag de login.

    Mas aquela mensagem terrivel de "timed out" não tem mais.

    E lá no AP eu não configuro nada em gateway? Só o IP?

  2. no Cliente você configura

    192.168.0.xxx do 10 pra cima..
    exemplo de configuração:
    ip: 192.168.0.12
    sub-mask: 255.255.255.0
    gateway: 192.168.0.1 (que é o ip do mikrotik)
    dns: 192.168.0.1 (que é o ip do mikrotik)

    tenta navegar.. e vamo la..

    nunca deixe em Obter automaticamente..
    a não ser que você já tenha experiencia em DHCP Server.

    no Ap não precisa setar o gateway.. (MK Bridge)

    :}
    Última edição por luizbe; 31-03-2008 às 11:07.



  3. Citação Postado originalmente por luizbe Ver Post
    no Cliente você configura

    192.168.0.xxx do 10 pra cima..
    exemplo de configuração:
    ip: 192.168.0.12
    sub-mask: 255.255.255.0
    gateway: 192.168.0.1 (que é o ip do mikrotik)
    dns: 192.168.0.1 (que é o ip do mikrotik)

    tenta navegar.. e vamo la..

    nunca deixe em Obter automaticamente..
    a não ser que você já tenha experiencia em DHCP Server.

    no Ap não precisa setar o gateway.. (MK Bridge)

    :}
    Caro Luiz,

    ainda estou empepinado.

    Se eu configurar a placa rede local no meu pc ele conecta. Se deixar em automático não pega ip

    Na placa wireless se deixar automático pega normalmente IP
    Aquelas locuras de pegar ip de classe diferente sumiu.

    Mas continuo sem conseguir pag de login pelo navegador.

    Veja as telas anexas para ver se voce detecta algo que fiz de errado.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Tela Interface List.JPG
Visualizações:	221
Tamanho: 	114,7 KB
ID:      	1962   Clique na imagem para uma versão maior

Nome:	         Tela Adress LIst.JPG
Visualizações:	167
Tamanho: 	78,6 KB
ID:      	1963   Clique na imagem para uma versão maior

Nome:	         Tela Route LIst.JPG
Visualizações:	168
Tamanho: 	87,8 KB
ID:      	1964   Clique na imagem para uma versão maior

Nome:	         Tela DNS.JPG
Visualizações:	164
Tamanho: 	99,2 KB
ID:      	1965   Clique na imagem para uma versão maior

Nome:	         Tela Hotspot.JPG
Visualizações:	155
Tamanho: 	102,8 KB
ID:      	1966  


  4. Citação Postado originalmente por 1929 Ver Post
    Caro Luiz,

    ainda estou empepinado.

    Se eu configurar a placa rede local no meu pc ele conecta. Se deixar em automático não pega ip

    Na placa wireless se deixar automático pega normalmente IP
    Aquelas locuras de pegar ip de classe diferente sumiu.

    Mas continuo sem conseguir pag de login pelo navegador.

    Veja as telas anexas para ver se voce detecta algo que fiz de errado.
    Uso aqui mais ou menos parecido com o seu esquema e a configuração da placa dos clientes eu coloco arp em replyonly a do link de internet em enable mesmo



  5. se você não configurar o servidor DHCP não vai pegar IP automatico!
    lembrando eu te aconselho a sempre setar o ip, mas eu vou te explicar o qeu ta acontecendo..


    deve ter ALGUM radio ou coisa parecida seu configurado nessa classe e com dhcp ativado,
    quando vc deixa pra obter automaticamente
    ele obtem o ip certinho e talvez até o dns, mas o gateway fica sendo o ip desse radio, ou seja não é o gateway da sua rede.

    me confirme se tem algum radio configurado ae.. tipo gilink ou ovislink.. ou wap pro..

    se tiver, desative o DHCP server dele na interface LAN.


    outra coisa, naquela sua tela de DNS,
    você não cria um auth.central.com.br la clicando em + não, apague ISSO!
    isso o propio hotspot faz!
    como ta la no tuto poem la em
    dns name: auth.central.com.br

    mas não crie um static ae!
    Última edição por luizbe; 01-04-2008 às 07:28.






Tópicos Similares

  1. Erro 504: request time out
    Por extremenet no fórum Redes
    Respostas: 2
    Último Post: 14-09-2010, 00:24
  2. Squid Erro (110) Connection timed out
    Por Visitante no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-11-2004, 01:39
  3. adsl Timed out
    Por Itise no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-02-2003, 11:51
  4. Conexão via Cable Modem TIMED OUT
    Por SickSoul no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-01-2003, 19:25
  5. Time Out Telnet
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-01-2003, 12:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L