Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Como distribuir a banda ociosa do meu link

    Olá amigos do forum, tenho uma dúvida e não consegui achar nada a respeito no forum nem na net.
    Como fazer para o meu servidor Mikrotik distribuir a banda ociosa do link para os meus clientes???

  2. #2

    Padrão

    Citação Postado originalmente por Johnat Ver Post
    Olá amigos do forum, tenho uma dúvida e não consegui achar nada a respeito no forum nem na net.
    Como fazer para o meu servidor Mikrotik distribuir a banda ociosa do link para os meus clientes???
    Tenho a mesma duvida que você amigo. Não postei antes pq passei a noite de ontem e hoje pela manhã procurando e nao encontrei...

    Alguém jah se deparou com essa dúvida e conseguiu achar uma solução?

    Abraço



  3. #3

    Padrão

    Bem, minha versão do MK é a 2.9.6 e tem me servido bem.
    Quando eu instalei ele, a primeira coisa q eu notei eh que o queue simple ficou diferente, e consta aqueles campos lá embaixo pra burst. Vou fazer um teste hoje pra ver se é o que eu imagino que seja.

    Será que alguém poderia postar uma SS da tela de queues da versão 2.9.27 pra comparar se tem os mesmos campos pra burst?

    Abraço!

    Segue abaixo print que eu tirei de uma regra minha.


    http://img67.imageshack.us/img67/727/burstsz7.th.jpg

  4. #4

    Padrão

    Olá amigo segue a tela do 2.9.27 é tela é diferente sim, porem com as mesmas funções.

    Pessoal vamos ajudar o topico, alguem sabe como fazer para distribuir a banda ociosa para os clientes???
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Queue.jpg
Visualizações:	256
Tamanho: 	37,2 KB
ID:      	1942  



  5. #5

    Padrão

    Aqui eu uso Mandriva e é feito assim: rate 64K ceil 300k, no caso quando o link está folgado os usuários ficam próximo dos 300k, e a medida que vai sendo o utilizado o link vai sendo dividido.
    No Mikrotik me falaram para fazer assim:

    Limit AT: 64K
    Max Limit: 300K

    mais não gostei do resultado, não achei muito funcional como o HTB que uso atualmente.

    Uma vez vi um tutorial de Mikrotik ensinando fazer usando um outro controle que deveria ser habilitado, acho que PCQ, um negócio assim, mais não cheguei a testar.

    Cuidado com os P2P com esse tipo configuração.

  6. #6

    Padrão

    como nosso amigo citou acima eu achei isso na internet. e traduzi usando um tradutor on-line.

    Por a fila da conexão (PCQ) é uma disciplina enfileirar-se que possa ser usada igualar dinâmicamente ou tráfego da forma para usuários múltiplos, usando a administração pequena. É possível dividir scenarios de PCQ em três grupos principais: largura de faixa igual para um número de usuários, determinada distribuição entre usuários, distribuição desconhecida do igual da largura de faixa do igual da largura de faixa entre usuários. Largura de faixa igual para um número de tipo fila do uso PCQ dos usuários quando você necessitar igualar a largura de faixa [ e para ajustar o limite máximo ] para um número de usuários. Nós ajustaremos os limites do download 64kbps e do upload 32kbps.
    http://wiki.mikrotik.com/images/8/81/PCQ.png

    Há duas maneiras de fazer isto: usando árvores do mangle e da fila, ou, usando filas simples.
    1. Marque todos os pacotes com packet-mark all:
    /ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=all passthrough=no
    2. Tipos da fila da instalação dois PCQ - um para o download e um para o upload. dst-address é classificador para o tráfego do download do usuário, src-address para o tráfego do upload:
    /queue type add name="PCQ_download" kind=pcq pcq-rate=64000 pcq-classifier=dst-address/queue type add name="PCQ_upload" kind=pcq pcq-rate=32000 pcq-classifier=src-address
    3. Finalmente, duas réguas da fila são requeridas, uma para o download e uma para o upload:
    /queue tree add parent=global-in queue=PCQ_download packet-mark=all/queue tree add parent=global-out queue=PCQ_upload packet-mark=allSe você não gostar de usar árvores do mangle e da fila, você pode saltar etapa 1, executa etapa 2, e etapa 3 seria criar uma fila simples como mostrado aqui:
    /queue simple add queue=PCQ_upload/PCQ_download target-addresses=192.168.0.0/24



  7. #7

    Padrão Como distribuir a banda ociosa do meu link

    olá colegas do under-linux, sou um pouco leigo nesse assunto e gostaria de pedir ajuda à vocês.
    Em um servidor MK que tenho tinha um link Adsl de 2MB, mas agora fiz uma auteração para 8Mb, só que antes de entrar no Mk dá os 8mb quando entra no servidor consigo no máximo 2mb lonje dos 8mb.
    gostaria de saber como liberar esses 8 para um só IP

    com ip 10.1.2.2 tudo ilimitado no QOS

    se alguem puder me ajudar eu agradeço muito.

  8. #8

    Padrão

    Cria uma simple queue com download e upload inlimitado!



  9. #9

    Padrão

    obrigado pela atenção.
    colega, já fiz isso mas não adianta, só libera 2mb embora antes de entrar no Mikrotik meu link é de 8mb após entrar o MK não libera mais que dois.

  10. #10
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Regras

    Caro colega poste tds suas configurações para analizarmos sem dúvida alguma o seu problema está nas configurações.



  11. #11

    Padrão

    Minhas configurações: RB 532a com Mk level 4, cartão mini-pci senao ENMP-8602 400mw operando em 2.4GHZ B como AP bridge, controle de acesso por Mac (reply-only, IP atrelado ao MAC).
    queue list para todos os cliente, tem um IP Para Teste com 600kbps de up e 8mb de dow e outro ilimitado para dow e up.
    IP fixo entrada do link.
    Desde já Agradeço vossa atenção.

  12. #12

    Padrão

    Boa noite à todos, gostaria de registrar que o que está barrando a velocidade total de meu link é o cartão, pois adicionei outra placa de rede e conectei uma máquina direto nela via cabo e saiu os 8mb, mas pelo cartão só consigo dois.

    Cartão senao enmp-8602 400mw

    Outra coisa que queria dizer, que estou usando uma versão 2.9.46 level 4 que já tinha na RB -532a
    Última edição por agnaldo52; 14-05-2008 às 22:42.



  13. #13

    Padrão

    Bom dia à todos do Forum.
    Gostaria de saber dos colegas se alguem já conseguiu usar um link de 8mb com MK 2.9.27 e cartão ENMP-8602 (SENAO 400 MW) e um cliente à 3 KM de distancia usar até 6MB, pois sou leigo e confesso que não conseguir ainda. Seto no simple queues unlimited mas só consigo 2MB, no entanto se coloco cabo em uma saida de rede do MK consigo os 8, só não consigo após o cartão.
    Última edição por agnaldo52; 21-05-2008 às 13:02.

  14. #14

    Padrão

    Citação Postado originalmente por agnaldo52 Ver Post
    Bom dia à todos do Forum.
    Gostaria de saber dos colegas se alguem já conseguiu usar um link de 8mb com MK 2.9.27 e cartão ENMP-8602 (SENAO 400 MW) e um cliente à 3 KM de distancia usar até 6MB, pois sou leigo e confesso que não conseguir ainda. Seto no simple queues unlimited mas só consigo 2MB, no entanto se coloco cabo em uma saida de rede do MK consigo os 8, só não consigo após o cartão.
    Está trabalhando em modo B ou B/G?
    Abs



  15. #15

  16. #16

    Padrão

    Citação Postado originalmente por agnaldo52 Ver Post
    Froyer, está operando no modo B
    O máximo de Throughput que você irá conseguir em modo B é 4.5 Mb
    Abraços



  17. #17

    Padrão Bom dia!

    Se usar o pcq, o problema pode esta no rate, total limit ele vem setado para 2000, o problema pode esta ai!

  18. #18
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    Seria o mesmo caso ser eu estive usado um AP ligado a uma placa de rede no MK? Teria que colocar no AP B+G? Devo deixa a taxa de dados auto ou colocar uma velocidade?



  19. #19

    Padrão

    Amigo, será que é uma boa substituir todo o sistema que tenho ( PcAP cartão senao 400mw) por um AP WAP354 802.11abg e antena omni hyperlink 12dbi, estou com 53 clientes nesse cartão com uma antena omni 15dbi aquarios MM-24150 e as vezes fica lento.

  20. #20

    Padrão

    Amigos,contratei um link de 2mb full, e gostaria de saber qual o melhor equipamento para distribuir, pois uso um cartão senao 400mw que só consegue distribuir no máximo 275kbps desse link.