Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão erro esquisito no cisco 2500

    galera... ativei um link com a telemar... tah tendo net.. mas eh o seguinte a net tah lenta.... link de 1 mega... pra uns 100 clientes... e tah aparecendo uma mensagem no hyperterminal

    01:04:30: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:30: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:30: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:31: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:31: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:31: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:31: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:31: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:32: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:35: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:36: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:36: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:37: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:40: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:40: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:41: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:42: %LANCE-5-LATECOLL: Unit 0, late collision error

    galera o q eu faço???
    dê uma ajuda aew... e se possivel o mais rapido...
    os clientes estaum no pé mermo

    vlw gente
    grande abraço

  2. #2
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por aRtUrMuCuGe Ver Post
    galera... ativei um link com a telemar... tah tendo net.. mas eh o seguinte a net tah lenta.... link de 1 mega... pra uns 100 clientes... e tah aparecendo uma mensagem no hyperterminal

    01:04:30: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:30: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:30: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:31: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:31: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:31: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:31: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:31: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:32: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:35: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:36: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:36: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:37: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:40: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:40: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:41: %LANCE-5-LATECOLL: Unit 0, late collision error
    01:04:42: %LANCE-5-LATECOLL: Unit 0, late collision error

    galera o q eu faço???
    dê uma ajuda aew... e se possivel o mais rapido...
    os clientes estaum no pé mermo

    vlw gente
    grande abraço
    1 mega é pouco pra 100 clientes, mas...

    da um sh running-config e posta pra gente ver aqui...

    obviamente pode omitir os ips pra sua maior segurança.



  3. #3

    Padrão

    Citação Postado originalmente por xandemartini Ver Post
    1 mega é pouco pra 100 clientes, mas...

    da um sh running-config e posta pra gente ver aqui...

    obviamente pode omitir os ips pra sua maior segurança.



    kra tah assim::


    Current configuration:
    !
    version 12.0
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname router
    !
    enable secret 5 $1$itdt$O1465j5Ojj8u6fMILLFW./
    enable password xxxxx
    !
    ip subnet-zero
    no ip source-route
    no ip finger
    no ip bootp server
    ip name-server 189.x.xxx.x
    clock timezone EST -3
    !
    !
    !
    interface Ethernet0
    ip address 200.xxx.xxx.xxx 255.255.255.248
    no ip redirec
    no ip unreachables
    no ip directed-broadcast
    no ip proxy-arp
    ip nat inside
    no ip mroute-cache
    no cdp enable
    no mop enabled
    !
    interface Serial0
    bandwidth 2048
    ip address 200.xxx.xxx.xx 255.255.255.252
    no ip directed-broadcast
    ip nat outside
    encapsulation ppp
    no ip mroute-cache
    no fair-queue
    !
    interface Serial1
    no ip address
    no ip directed-broadcast
    no ip mroute-cache
    shutdown
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 201.18.xxx.xxx
    ip route 0.0.0.0 0.0.0.0 200.223.xxx.xxx
    !
    access-list 1 permit 189.3.xxx.xxx
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    !
    snmp-server community ibsol RO
    snmp-server community secret RW 1
    snmp-server trap-source Ethernet0
    snmp-server location IBSOL - Provedor de Andarai
    snmp-server contact [email protected]
    snmp-server enable traps snmp
    snmp-server enable traps isdn call-information
    snmp-server enable traps config
    snmp-server enable traps entity
    snmp-server enable traps bgp
    snmp-server enable traps frame-relay
    snmp-server enable traps syslog
    snmp-server enable traps r
    snmp-server enable traps dlsw
    snmp-server host 200.223.xxx.xxx traps ibsol
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    password xxxxx
    login
    !
    end

  4. #4
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.932
    Posts de Blog
    1

    Padrão

    seu link ta no gargalo por isto esta ocorrendo lolisao de pacote
    posta ai o
    show interface serial0 e veja como esta os erros e CRC dele



  5. #5

    Padrão

    Citação Postado originalmente por Benatto Ver Post
    seu link ta no gargalo por isto esta ocorrendo lolisao de pacote
    posta ai o
    show interface serial0 e veja como esta os erros e CRC dele
    kra... tah aparecendo isso aki

    Serial0 is up, line protocol is up
    Hardware is HD64570
    Internet address is 200.xxx.xxx.xxx/30
    MTU 1500 bytes, BW 2048 Kbit, DLY 20000 usec, rely 252/255, load 1/255
    Encapsulation PPP, loopback not set, keepalive set (10 sec)
    LCP Open
    Closed: CDPCP
    Open: IPCP
    Last input 00:00:03, output 00:00:03, output hang never
    Last clearing of "show interface" c
    Queueing strategy: fifo
    Output queue 0/40, 0 drops; input queue 0/75, 0 drops
    5 minute input rate 0 bits/sec, 1 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    297610 packets input, 198938243 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    170713 input errors, 170541 CRC, 7193 frame, 0 overrun, 0 ignored, 33896 ab
    ort

    338061 packets output, 57435585 bytes, 0 underruns
    0 output errors, 0 collisions, 15 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up
    i kra... como eh q resolve isso????

    vlw
    vc tem msn ou skype???

  6. #6
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.932
    Posts de Blog
    1

    Padrão

    naum apareceu a quanto tempo naum foi limpo o contador
    (last clearing of "show interface" c)
    posta novamente com todo o codigo vc pulou algo


    seguinte vamos reiniciar os contador com o comando clear counters e depois de 10 minutos vc faz o shown interface Serial0



  7. #7

    Padrão link telemar esquisito tb

    i aew galera... boa noite....
    bom... a dias atras postei falando de um cisco q tava meio loko https://under-linux.org/forums/rotea...co-2500-a.html
    mas aew.. conseguir corrigir esse erro... trocando a placa de rede do meu servidor linux (slackware 10.2)... mas agora eh o seguinte... esse link de 1 mega q eu peguei com a telemar.. tah muito lento.. qd ponho pra fazer qq download ele começar bem chegando aos 100 kb/s... mas aew, do nada ele para o down ou a taxa cai muito pra 12.. 13 kb/s... pow o tecnico deu olhada e falou q tava tudo legal... mas naum sei naum....

    pow galera
    se alguem jah passou por isso aew e sabe como consertar me fala aew...
    tow trabalhando com ciscos 2500 (com dois)... e nos dois o problema tah acontecendo..

    gente
    muito agradecido... desde jah
    forte abraço a todos

  8. #8

    Padrão rota default

    vc ta com 2 rota default...
    ja tentou excluir uma delas?



  9. #9

    Padrão

    Citação Postado originalmente por terencerocha Ver Post
    vc ta com 2 rota default...
    ja tentou excluir uma delas?

    kra fiz isso... coloquei esse script

    no ip route 0.0.0.0 0.0.0.0 201.xxx.xxx.xxx

    lah no conf t

    outra coisa... um mano meu me falou q:
    tah com a saida ethernet ferrada..
    o router ta pitibado...
    ta com muito erro de CRC
    manda quem te vendeu trocar

    e pra eu configurar a placa de meu servidor (linux slackware 10.2) para 10/10 tira ela de 10/100... mas tah aew outro peoblema... eu naum sei como faz isso...

    Eh gente... dois problemas
    me ajudem aew....
    abraço a todos

  10. #10
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por aRtUrMuCuGe Ver Post
    kra fiz isso... coloquei esse script

    no ip route 0.0.0.0 0.0.0.0 201.xxx.xxx.xxx

    lah no conf t

    outra coisa... um mano meu me falou q:
    tah com a saida ethernet ferrada..
    o router ta pitibado...
    ta com muito erro de CRC
    manda quem te vendeu trocar

    e pra eu configurar a placa de meu servidor (linux slackware 10.2) para 10/10 tira ela de 10/100... mas tah aew outro peoblema... eu naum sei como faz isso...

    Eh gente... dois problemas
    me ajudem aew....
    abraço a todos
    Não tem nada a ver com porta ethernet... os erros de CRC tão na serial, ou seja, tá dando erro antes de ir pra ethernet.



  11. #11

    Padrão

    Citação Postado originalmente por xandemartini Ver Post
    Não tem nada a ver com porta ethernet... os erros de CRC tão na serial, ou seja, tá dando erro antes de ir pra ethernet.

    i aew kra??? o q eu posso fazer?? tem ideia???
    tow com um cisco 2500 (tem duas seriais)

    vllw

  12. #12
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por aRtUrMuCuGe Ver Post
    i aew kra??? o q eu posso fazer?? tem ideia???
    tow com um cisco 2500 (tem duas seriais)

    vllw
    Erro de CRC é problema no circuito, tem q reclamar com a operadora, bater o pé e dizer q tá ruim! Tem q estar zerado esses input error q tá dando na tua serial.

    Vc tem 1 circuito só? Se sim, pode tentar colocar ele na outra serial q está sobrando, e configurar ela de acordo com a atual pra ver se pára... Se continuar, é problema no circuito mesmo!



  13. #13

    Padrão Galera... mas coisas esquisitas... rsrs

    Gente... depois do cisco 2500 dando colisaum.... q o problema foi solucionado colocando um switch entre o router e o servidor... a pareceu a seguinte complicação... o link tah instalado, mas naum tah redondinho... olha o q acontece... no router deu o comando sh in s 1 (q eh a q estou usando)... olha o resultado:

    Serial1 is up, line protocol is up
    Hardware is HD64570
    Internet address is 200.xxx.xxx.xxx/30
    MTU 1500 bytes, BW 1024 Kbit, DLY 20000 usec, rely 188/255, load 1/255
    Encapsulation PPP, loopback not set, keepalive set (10 sec)
    LCP Open
    Listen: CDPCP
    Open: IPCP
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0 (size/max/drops); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/7/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    5 minute input rate 4000 bits/sec, 2 packets/sec
    5 minute output rate 1000 bits/sec, 3 packets/sec
    76617 packets input, 72462461 bytes, 0 no buffer
    Received 5 broadcasts, 0 runts, 0 giants, 0 throttles
    31400 input errors, 31267 CRC, 2869 frame, 0 overrun, 0 ignored, 8144 abort

    63264 packets output, 6178702 bytes, 0 underruns
    0 output errors, 0 collisions, 2 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up

    galera como vc's pode ver a taxa de CRC tah altissima... e eu estou tendo uma perda de pacote por volta de 26%.... a ligue pra telemar e ele fizeram alguns teste (tipo LDL, LDR) e falaram q da parte dele tah tudo ok... pow... o roteador eu acho q naum eh... pq tow no dois cisco 2500 e nos dois tah a mesma coisa... sendo q eu configurei os dois da mesma forma...
    E sim.. outra coisa estranha... tem horas q qd ligo o link em makina separada... e naum faço nenhum tipo download pesado... pow pinga perfeito... tb acontece o seguinte... eu desligo o gabinete da telemar e deixo uns minutos... qd ligo fica muito bom.. naum perde nada.. mas depois de uns 3 ou 5 minutos volta a bagacera!!!....

    galera ajuda aew... a mensalidade tah chegando e eu tenho q fazer esse mega me render dinheiro.. rsrsr

    Muito obrigado a todos q ate aki tem colaborado e um forte abraço
    Att
    Artur Gomes

  14. #14

    Padrão Mais uma dúvida

    Galera... o q pode ocasionar perda de pacote???



  15. #15
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por aRtUrMuCuGe Ver Post
    Galera... o q pode ocasionar perda de pacote???
    To com um problema igual, idêntico ao seu nesse instante! E a Brasil Telecom tá procurando ainda a solução... o problema é com eles sim! Quando eles resolverem aqui eu posto pra ti o que era!

  16. #16

    Padrão

    Cara, parece ser erro na linha mesmo... ou na entrada de pacotes, o que pode ser é o CABO que leva do modem ao cisco... é possivel.

    Outra coisa interessante é voce dar um 'clear counters' para poder termos uma media de quanto gera de erro.



  17. #17
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por aRtUrMuCuGe Ver Post
    Galera... o q pode ocasionar perda de pacote???
    Resolvi o problema, pelo menos estou há 14 horas e 54 min sem erros de entrada e de CRC... coisa q antes de mim fazer a correção acontecia cerca de 10 minutos após eu zerar os contadores... olha só:

    Código :
    Serial1/3 is up, line protocol is up
      Hardware is M4T
      Description: XXXXXXXXXXXXXX
      Internet address is XXXXXXXXXXXXXXXXXXXXX
      MTU 1500 bytes, BW 2048 Kbit, DLY 20000 usec,
         reliability 255/255, txload 19/255, rxload 99/255
      Encapsulation PPP, crc 16, loopback not set
      Keepalive set (10 sec)
      Restart-Delay is 0 secs
      LCP Open
      Open: IPCP
      Last input 00:00:02, output 00:00:00, output hang never
      Last clearing of "show interface" counters 14:54:37
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
      Queueing strategy: fifo
      Output queue: 0/40 (size/max)
      5 minute input rate 799000 bits/sec, 118 packets/sec
      5 minute output rate 158000 bits/sec, 83 packets/sec
         5974957 packets input, 4212459224 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
         4400835 packets output, 930073040 bytes, 0 underruns
         0 output errors, 0 collisions, 0 interface resets
         0 output buffer failures, 0 output buffers swapped out
         0 carrier transitions     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

    Aqui o problema era a energia elétrica... inverti a polaridade e resolveu, por incrível q pareça. O técnico da BRT disse q deveria ser algum problema interno no meu rack, e parece q tinha razão... Espero ter resolvido, caso volte a ocorrer irei relatar aqui!

  18. #18

    Padrão Galera.. mais dúvidas!!

    Gente segui a dica do xandemartini e conseguir baixar e muito a perda de pacotes.. chagando a atingir 1% de perda... mas a questão agora eh a seguinte.. a taxa de erro de CRC continua existindo (bem menos, mas exite) e qd ponho o link pra rodar pros clientes desgraça tudo de novo... a taxa de perda fica absurda e os erros de CRC altissimos...

    i awe gente???
    alguem tem ideia???

    Muito agradecido a todos q ate este momento vem coloborando espledorosamente... muitissimo obrigado

    Artur Gomes



  19. #19
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por aRtUrMuCuGe Ver Post
    Gente segui a dica do xandemartini e conseguir baixar e muito a perda de pacotes.. chagando a atingir 1% de perda... mas a questão agora eh a seguinte.. a taxa de erro de CRC continua existindo (bem menos, mas exite) e qd ponho o link pra rodar pros clientes desgraça tudo de novo... a taxa de perda fica absurda e os erros de CRC altissimos...

    i awe gente???
    alguem tem ideia???

    Muito agradecido a todos q ate este momento vem coloborando espledorosamente... muitissimo obrigado

    Artur Gomes
    Vc não tem como conseguir um cisco 1721 emprestado pra testar? Pra descartar erros e problemas neste roteador especificamente...

  20. #20

    Padrão

    Citação Postado originalmente por xandemartini Ver Post
    Vc não tem como conseguir um cisco 1721 emprestado pra testar? Pra descartar erros e problemas neste roteador especificamente...
    kra... assim de lembrança naum tenho nenhum.. mas tenho um cisco 800.. sera q naum dah fazer algum teste???