Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. salve galera.

    to com o seguinte problema: tenho um pc-ap mikrotik com 4 wlans greatek atheros e uma bridge com essas 4 wlans, ta enviando sinal, eu me conecto em todas as 4 wlans só que a unica que responde ping e navega numa boa é a wlan1 o resto conecta mais não responde ping nem nada...

    ja chequei rotas e ta normal pq funciona na wlan1 e navega dboa.

    esta da seguinte forma:
    eth1 ip 10.0.0.254 gw 10.0.0.1 -> modem
    bridge ip 192.168.0.1
    ports
    wlan1
    wlan2
    wlan3
    wlan4

    obs: o dhcp responde numa boa em todas as interfaces

    alguem me ilumine pq não sei o que pode estar errado.

  2. ae galera descobri algo interessante, quando desabilito a wlan1 na bridge as wlans funcionam normalmente

    o que raios será isso?

    alguem ajuda ae!



  3. Amigo,

    não entendi muito bem por que você pôs as 4 Wlan em bridge. São ponto a ponto ou somente distribuindo sinal para clientes?
    Se estiver apenas distribuindo sinal a clientes ponha as 4 Wlan em AP-bridge e exclua a bridge. Em cada Wlan crie faixas IP para as mesmas. Exemplo:
    Wlan1: 192.168.0.1/24
    Wlan2: 192.168.1.1/24
    Wlan3: 192.168.2.1/24
    Wlan4: 192.168.3.1/24

    Cadastre os clientes em Acess List e os faça conectar na interface mais forte.
    Utilize assim e não terá problemas. Qualquer coisa entre em contato.

  4. brother obrigado pela dica, mais ja tinha tentado assim tb e continuou na mesma... acho que é algum bug no mikrotik, pq coloquei ele na torre assim mesmo e esta funcionando, só que quando não tem cliente na wlan1 o resto para de funfar...

    faze oq!

    vlw a dica brother.



  5. Olha,

    posso apostar que não é nenhum "bug". Provavelmente é algum erro de configuração, configuração duplicada, etc. Refaça as suas configurações começando do zero... provavelmente resolverá o seu problema.

    "Bugs" no Mikrotik apenas no Web Proxy, pois o mesmo não é recomendável para grandes redes. Em pequenas redes funciona razoavelmente bem.






Tópicos Similares

  1. Respostas: 4
    Último Post: 02-05-2013, 06:40
  2. Mikrotik e Mk-auth virtualizados em uma unica maquina
    Por Samuelwduarte no fórum Redes
    Respostas: 11
    Último Post: 17-12-2012, 19:20
  3. Dúvida (Site on na minha rede mais na internet não)
    Por Arthuzitow no fórum Servidores de Rede
    Respostas: 15
    Último Post: 14-06-2011, 23:34
  4. Respostas: 6
    Último Post: 21-02-2010, 17:10
  5. Respostas: 1
    Último Post: 04-04-2003, 14:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L