+ Responder ao Tópico



  1. Um roteador 2610 . dois links da BRT

    fastEnternet 0/0 200.xxx.xxx.89 255.255.255.248
    200.xxx.xxx.97 255.255.255.248 secondary

    Serial 0/0 200.xxx.xxx.118 255.255.255.252 ( circuito que fornece a faixa de ips do 200.xxx.xxx.89 ao 200.xxx.xxx.94 )

    Serial 0/1 200.xxx.xxx.82 255.255.255.252 ( circuito que fornece a faixa de ips do 200.xxx.xxx.97 ao 200.xxx.xxx.102)

    Hoje esta funcionando os dois links e com balancemento pelas duas rotas


    mas estou precisando separar os links , tratar como dois links separado.

    um servidor com ip 200.xxx.xxx.90 só sai pela serial 0/0, e

    um servidor com ip 200.xxx.xxx.99 só sai pela serial 0/1,

    tem como fazer isso ?? tratar como se estivesem em roteadores separados.

  2. Você vai precisar tirar o balanceamento na operadora e pedir para ela configurar 200.xxx.xxx.88/29 em um link e 200.xxx.xxx.96/29 em outro link. Além disso se você for usar o mesmo roteador para os dois links vai precisar de DUAS FASTETHERNET e configurar roteamento pela origem ("se o pacote vir de X mande para Y"). Se for usar dois roteadores fica mais fácil pois é só seguir o "basicão".

    Configurando o roteamento pela origem (retire suas rotas default):

    interface FastEthernet0/0
    ip address 200.xxx.xxx.89 255.255.255.248
    ip policy route-map LINK1
    !
    interface FastEthernet0/1
    ip address 200.xxx.xxx.97 255.255.255.248
    ip policy route-map LINK2
    !
    access-list 101 permit ip 200.xxx.xxx.88 0.0.0.8 any
    access-list 102 permit ip 200.xxx.xxx.96 0.0.0.8 any
    !
    route-map LINK1 permit 10
    match ip address 101
    set ip next-hop 200.xxx.xxx.118
    !
    route-map LINK2 permit 10
    match ip address 102
    set ip next-hop 200.xxx.xxx.82



  3. 1 FastEthernet Resolve !!!!

    !
    interface FastEthernet0/0
    ip address 10.0.0.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/0.90
    encapsulation dot1Q 90
    ip address 200.155.155.155 255.255.255.248
    !
    interface FastEthernet0/0.91
    encapsulation dot1Q 91
    ip address 200.155.156.155 255.255.255.248
    !


    Usa vlan para fazer a fast ethernet responder de forma isolada aos dois routers nao esquece de confirgurar o switch tambem !!!

  4. Para usar vlan, vai precisar de um switch que suporte vlan.



  5. Ae um 2950 cisco ou um 3com 4226 resolve seu problema !!!

    E alem de minimizar muuuuito o broadcast

    PS se nao tiver e só estiver usando linux pode usar o vconfig para fazer a interface vlan direto no linux.

    Abraço






Tópicos Similares

  1. Respostas: 20
    Último Post: 03-12-2014, 15:19
  2. Respostas: 8
    Último Post: 17-08-2012, 01:10
  3. Respostas: 11
    Último Post: 14-04-2010, 22:33
  4. :: Criar um Balanceamento de dois links Telemar ::
    Por petrolina360graus no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-12-2005, 19:31
  5. Respostas: 6
    Último Post: 19-01-2005, 07:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L