Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. galera da um help pls consegui instalar o openldap depois de muita luta mais agora estou com esse problema quando tento o /etc/rc.d/init.d/ldap start ele me da essa saida.

    Conferindo arquivos de configuração para slapd: bdb_back_initialize: BDB library version mismatch: expected Sleepycat Software: Berkeley DB 4.3.29: (September 12, 2006), got Berkeley DB 4.6.21: (October 11, 2007)
    backend_init: initialized for type "bdb"
    Unrecognized database type (bdb)
    /usr/local/etc/openldap/slapd.conf: line 59: <database> failed init (bdb)!
    slaptest: bad configuration file!

    e ele falha sendo q jah baixei e recompilei o BDB 4.3.29 alguem pode me ajudar .???

  2. Provavelmente voce instalou o OpenLDAP com uma biblioteca X (no caso 4.9.29) do BDB, e quando voce atualizou ele nao reconhece essa versao.

    Como foi que voce fez a instalação do OpenLDAP? o que voce tem q levar em consideração é que ele esta procurando o BDB em um lugar e voce deve instalado em outro. As duas versões tem que bater IDENTICAS para poder funcionar.

    Ou então sugiro que voce crie uma nova base BDB, mas acho que nao é a ideia perder os dados.



  3. Opa myst o esquema e o seguinte estou querendo migrar a rede q tenho novell+linux+windows e deixar soh linux+windows sendo o windows apenas pra RDP achei um tutorial na net falando do openldap+squid+samba q achei legal e estou usando uma maquina virtual com fedora 8 pra tentar fazer funcionar. acabei ficando meio puto e resolvi instalar tudo pelo yum vou testar agora pra ver se vai funcionar hehehhehe mais brigadaooo pela ajuda !!!

  4. Beleza, opte mesmo por usar um gerenciador unico de pacotes qdo vc faz instalações conjuntas... ajuda na hora do upgrade, ou seja, use yum ou compile o software e os requisitos na mão. Na hora funciona, mas na hora do upgrade pá.. imcompatiiblidade nos softwares



  5. Ae galera, firmeza?
    Ow Noir, como conseguiu dar um fim naquele erro lá do BerkeleyBD com o Ldap, aquele de incompatibilidade das versões....

    To com o mesmo problema mano....

    Valew hein...

    Abraços






Tópicos Similares

  1. FireBird e inet?, agora com erros!!
    Por fabianosms no fórum Servidores de Rede
    Respostas: 22
    Último Post: 06-12-2004, 15:37
  2. Respostas: 0
    Último Post: 12-09-2004, 08:34
  3. Problemas na com script de logon por usuário
    Por d00m no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-07-2004, 10:20
  4. PROBLEMA!!! Mensagem com Anexo
    Por eduprog no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-07-2004, 13:16
  5. Problemas HP6l com Windows XP
    Por Mr. Seco no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-03-2004, 16:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L