Visite: BR-Linux ·  VivaOLinux ·  Dicas-L ·  SoftwareLivre.org


+ Responder ao Tópico

  1. #1

    Exclamation Ap Router Configuração em Modo Cliente

    Gostaria de quem souber, me ajudem a configurar meu ap...
    a situação é a seguinte....
    uso Mikrotik 2.9.27e ele ta configurado como server DHCP....
    Link de 2Mb full TELEFONICA....
    Cisco 1721...
    To com um cliente que tem 5 maquinas pra eu pôr banda larga via radio pra ele....
    comprei um Ap Router....chipset Realtek8186......
    uso o firmware da AProuter...
    AP Router New Generation

    To apanhando com ele aki....
    a ideia é Pôr ele em modo cliente ISP, ele receber o sinal da radio, e sair
    nas portas LAN do ap...
    e de la eu ponho em um switch e ele gerencia os ips internos pra mim...
    Ele chega a achar as rede daki, tento conectar e uma vez so consegui, conectar...
    apareceu no mikrotik, prendi ele por mac, ip.....
    cadastrei na queues....
    e na hora de navegar nada....
    ME AJUDEM>>>>>>@!!!!!!!!!!!!!!!!!!!..............
    ja tentei de tudo, e nada...........
    troquei o ap e tudo e nada aconteceu,,,,,,,.......
    quem puder mandar resposta ou me add no msn aki em baixo, eu juro q paçoa DEUS pra te dar um presente todo especial......rsrsrsrsrsrsrs.....
    Aguardo.....
    Segue o anexo do projeto que pretendo....ta errado em q
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         inatalação de ap.jpg
Visualizações:	804
Tamanho: 	548,6 KB
ID:      	1979  


  2.    Publicidade


  3. #2
    Mikrotik inSide Avatar de luizbe
    Data de Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.281
    Posts de Blog
    1
    Reputação
    832

    Padrão

    você colocou ele em modo ISP, otimo..
    mas você foi em Tcp;ip
    na interface WAN e configurou a sua classe de ip ?

    caso não..
    pois nesse modo o ap vira tipo um servidor e faz uma NAT

    o ip WAN é o da sua classe de internet
    e o ip LAN é o ip interno do cliente,
    tanto que o gateway que vc seta no cliente é o ip LAN do rádio.

    qualquer coisa..
    estamos aqui.

  4. #3
    Cristiano Tolotti Avatar de Shturbo Internet
    Data de Ingresso
    Oct 2006
    Localização
    Brasília-DF
    Posts
    565
    Reputação
    409

    Padrão

    Citação Postado originalmente por luizbe Ver Post
    você colocou ele em modo ISP, otimo..
    mas você foi em Tcp;ip
    na interface WAN e configurou a sua classe de ip ?

    caso não..
    pois nesse modo o ap vira tipo um servidor e faz uma NAT

    o ip WAN é o da sua classe de internet
    e o ip LAN é o ip interno do cliente,
    tanto que o gateway que vc seta no cliente é o ip LAN do rádio.

    qualquer coisa..
    estamos aqui.

    Opa alem do que o amigo comentou acima tem q ir em wireless / basic e muda de ap para cliente tambem aplice as config.. deixe reinicar feche a pagina abra dnv apos entrar na tela do aprouter apert Alt+F5 e ferique o mac da Wan que provavelmente vai estar diferente. vlw

  5. #4
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Data de Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.467
    Posts de Blog
    2
    Reputação
    1469

    Padrão

    Tudo isso aí acima,

    mas o ideal é que você usasse alguma forma de autenticação como PPP, PPPoE, hotspot, etc. Então terá de usar (penso que está usando) criptografia. Porém, dependendo do rádio o MK não se dá muito bem com criptografia. Ponha o rádio cliente como station se o seu Mikrotik estiver como AP-Bridge.

  6. #5

    Padrão agradecendo as respostas...

    minha interface WAn , ta configurada pra receber, o IP e MAC do MKT...
    via DHCP....
    a LAN ta como veio...192.168.2.1 e gerenciamento interno tbm via DHCP..... entendeu??
    então temos aki dois DHCP....
    um do MT....pra distribuir os ips validos presos pela tabela arp do MT....
    e outro interno saindo da porta LAN...direto pra um switch....tipo...192.168.2.2 a 192.168.2.6.........
    entendeu?

    o negocio é que a LAN ta ok!!!!
    a WAN precisa de comunicação do MT, pra ter um IP E MAC. como se fosse um cliente DHCP......
    então o AP escaneia a rede acha minhas 3 radios e na hora de se conectar aelas via DHCP....NADA!!!!!!!!
    fica assim....SCANNING.........obtendo endereço ip do servidor....aguarde......
    e nada de obter....
    ajudem ai quem souber....
    abçs.....ate logo!!!


    msg aki em baixo......

  7. #6
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Data de Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.467
    Posts de Blog
    2
    Reputação
    1469

    Padrão

    Certo,

    mas continuo sem entender. Você diz que o problema é na LAN mas ao mesmo tempo diz que fica "scaneando" e acha 3 redes Wireless, porém sem conectar. Desculpe se não consegui ajudá-lo, mas precisaria entender para tal.

  8. #7

    Padrão

    se vc fez tudo isso ai acima mesmo, o que pode esta errado é o mac cadastrado no mk, não tem outra justificativa, ou o sinal esta bem fraco.


    abraços.

  9. #8
    Moderador Avatar de minelli
    Data de Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.446
    Posts de Blog
    9
    Reputação
    1511

    Padrão Conf...

    Olá colega, acho que teu problema é NAT.

  10. #9

    Padrão

    Concordo com o Danilo,

    Acho q o MAC(do rádio) está errado no MT ou o sinal está mt fraco, e o DHCP do MT não consegue entregar o ip do rádio.


    Abs.


  11.    Publicidade




Tópicos Similares

  1. Respostas: 8
    Último Post: 26-11-2007, 19:31
  2. Ajuda para configurar ap d-link 700 em modo cliente
    Por marcelomaronezi no fórum Redes
    Respostas: 4
    Último Post: 28-08-2007, 14:09
  3. Respostas: 7
    Último Post: 08-07-2007, 20:42
  4. Qual AP em modo cliente passa o MAC das máquinas?
    Por FabricioViana no fórum Redes
    Respostas: 7
    Último Post: 12-04-2007, 08:08
  5. Respostas: 7
    Último Post: 09-04-2007, 10:23