+ Responder ao Tópico



  1. #1

    Padrão Openwebmail envia, masnao recebe

    Pessoal instalei um servidor de email novo com as sequintes configuração

    fedora 5
    sendmail
    cyrus
    autenticação SMTP

    conforme o tutorial :
    http://www.linux2business.com.br/pdf...edoraCore6.pdf

    O problemaesta sendo no webmail.

    Utilizo o openwebmail.
    Pelo outlook mando e recebo e-mails, mais pelo openwebmail so estou conseguindo enviar e-mail,não recebo.

    O curioso é que se eu configurar o pop3 setup como ip dele e uma conta uma conta, quando busco pop3 ele baixa os e-mails.
    Alguem tem uma dica???

  2. #2

    Padrão mbox? ou maildir?

    como estao as permissoes dos arquivos mbox ou maildir?
    e como está o parametro: domainnames do openwebmail.conf?



  3. #3

    Padrão

    Citação Postado originalmente por betobaracho Ver Post
    como estao as permissoes dos arquivos mbox ou maildir?
    e como está o parametro: domainnames do openwebmail.conf?
    domainnames auto
    auth_module auth_unix.pl
    mailspooldir /var/spool/mail
    ow_cgidir /var/www/cgi-bin/openwebmail
    ow_cgiurl /cgi-bin/openwebmail
    ow_htmldir /var/www/data/openwebmail
    ow_htmlurl /data/openwebmail
    logfile /var/log/openwebmail.log

    como estao as permissoes dos arquivos mbox ou maildir?

    Dei um find nesses dois nomes e nao achei nada.

  4. #4

    Padrão

    O openwebmail nao utiliza maildir, somente mbox. Existe uma versao (que é MUITO antiga) que um camarada fez um patch para funcionar com maildir.

    Veja aonde que o openwebmail está buscando os mbox. Se estiver procurando no lugar certo, aí sim verifique permissão.

    Saudações,