+ Responder ao Tópico



  1. Amigos,

    Ja estou em período de desaparecer.

    Esse problema de web-proxy ja esta consumindo meus ultimos cabelos, eis o problema:

    1) Tenho 2 placas de rede, 1 entra o link e outra sai para a interface dos clientes.
    Meu link é velox que chega no meu servidor mikrotik atraves de roteador, a placa de rede que esta recebendo o sinal tem o endereco 192.168.1.105 e tem gateway 192.168.1.254
    2) A placa de rede dos clientes está setada como 10.50.10.0/24
    3) A placa de rede de internet está setada como 192.168.1.105
    4) As nats ja estao criadas segundo alguns topicos que encontrei aqui, com relacao as regras nat, acredito que esteja tudo cero.
    5) Criei alguns clientes PPOe e a discagem e conexao é toda perfeita sem nenhum problema.
    6) ja configurei o web-proxy com a porta 3128 e inlcui a regra nat direcionando a chamada porta 80 para a porta 3128.

    E NAO TEM JEITO DE NAVEGAR !!!!! PELO AMOR DE DEUS ME SOCORRAM ! O QUE ESTA ERRADO ?

    Um abraco a todos

    Ricardo Barreto

  2. Faça um export de cada configuração que mencionou (NAT, Ip Address, Web-Proxy e PPPoE) e cole aqui. Ficará mais fácil para o pessoal ajudar.



  3. La vai:

    Adress List

    10.50.10.0/24 - Local
    201.39.242.145/29 - Internet - a embratel me forneceu os seguintes dados:

    IP/LAN: 201.39.242.146 ate 150
    MASK: 255.255.255.248
    GAT: 201.39.242.145
    DNS: 200.255.255.65 e final 70

    Rotas:

    Destination: 0.0.0.0
    Gateway: 201.39.242.145

    Configuração WEBPROXY

    Src. address = "em branco"
    Port = 3128
    Hostname = proxy
    transparente proxy = Marcado
    cache administrator= webmaster
    Maximum Object Size = 4096
    Cache Drive = System
    Maximo cache size = 2195456
    Maximum ram cache size =2048kb

    NAT

    IP - firewall - nat rule
    Chain: scrnat
    OUT interface: internet
    Action: masquerade

    Redirecionamento Para WebProxy
    IP - Firewall - Nat rule
    Chain = dsnat
    protocolo = tcp
    dst port = 80
    interface = LOCAL
    Action Redirect port 3128

    IP -DNS - settings

    Primary: 200.255.255.65
    Secundary: 200.255.255.70

    EM PPOe secrets

    Local adress: 10.50.10.14
    Remote adress: 201.39.242.145

    Se precisar de mais alguma coisa me avisa !!


  4. troca a regra de nat para essa:
    Código :
    /ip firewall nat 
    add action=accept chain=dstnat comment="Nao desviar para o proxy" disabled=no dst-address-list=semproxy dst-port=80 protocol=tcp 
     
    add action=dst-nat chain=dstnat comment="Proxy transparente" disabled=no dst-port=80 protocol=tcp src-address-list=proxytransparente \
        to-addresses=200.243.251.133 to-ports=3128

    ai tu cria 2 address-list ..

    uma chamada proxytransparente com os bloco que vai ser direcionados para o proxy ...

    e a outra chamada semproxy para os SITES que nao vao passar pelo proxy (ex, CMT da caixa economica... 200.201.160.0/20 )

    ... assim funciona... to usando assim






Tópicos Similares

  1. web proxy ta caindo
    Por ciroconrado no fórum Redes
    Respostas: 1
    Último Post: 01-09-2010, 21:54
  2. Ajuda com Web Proxy MK - Sem Proxy Externo
    Por thiagotgc no fórum Redes
    Respostas: 4
    Último Post: 26-03-2009, 09:02
  3. web-proxy sem cache ...
    Por powerbylinux no fórum Redes
    Respostas: 1
    Último Post: 04-04-2008, 07:10
  4. radio online não funciona mesmo sem web-proxy
    Por marciorct no fórum Redes
    Respostas: 8
    Último Post: 11-03-2008, 09:26
  5. Web-proxy sem hit
    Por guimaranhao no fórum Redes
    Respostas: 2
    Último Post: 18-12-2007, 13:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L