+ Responder ao Tópico



  1. Olá pessoal estou com um problema, que jogaram na minha mão, tenho uma rede com um server rodando Kurumin (meu deus) que por sinal é o gateway da sala e um cliente rodando Famelix (ai jesus!!!) não posso formatar essas máquinas pra rodar uma distro decente, o meu problema maior é que o famelix não pinga o server kurumin, porém eu consigo pingar o famelix através do server, no famelix nem o iptables está compilado, já tentei de tudo e não consegui resolver, nem ip estático e nem dinâmico, tentei limpar as regras do firewall que está instalado (firestarter), limpar as regras do iptables, foi assim que descobri que o mesmo não foi compilado no kernel do bendito, este mesmo pc consegue pingar o servidor de impressão que está com windows XP.

    Alguém poderia me dar uma luz para isso?
    Desde já agradeço.

  2. Eles estão na mesma rede? Tem algum NAT no caminho?? Já olhou o firewall no kurumin???



  3. sim, estão na mesma rede, o firewall está desativado e o iptables não foi compilado no kernel.
    alguma sugestão?
    obrigado pela ajuda.

  4. Cara, muito estranho...
    Firewall desabilitado.
    Tabela arp não pdoe ser pq se não eles não se pingavam de jeito nenhum...
    Mesma rede, descarta roteamento...
    Você disse q usou IP estático e dinâmico. Então imagino que não tenha alias nas interfaces.
    Eles estão ligados em um switch?! Se sim, esse é gerenciável? Pra mim só pode se algum equipamento no meio...
    Faz o seguinte. Usa o tcpdump pra capturar os pacotes de ping. Captura em ambas as extremidades testando o ping em ambos os sentidos.



  5. Então cara, como você me disse realmente não tem alias nas placas, com relação a direção do ping...o gateway pinga o cliente, só não ocorre o contrário (o mais importante).

    Obrigado pela ajuda.

    vou fazer o teste que você me recomendou.






Tópicos Similares

  1. Mikrotik não pinga no ip válido do meu Gateway
    Por wandosantosrc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-02-2014, 10:16
  2. Wireless não pinga
    Por harlenmorais no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-04-2004, 16:13
  3. Placa Orinoco não pinga AP
    Por Perdigao no fórum Redes
    Respostas: 9
    Último Post: 13-12-2003, 09:36
  4. Navega na internet mas nao pinga
    Por sbjunior no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-10-2003, 07:09
  5. Porque não Pinga???
    Por Perdigao no fórum Servidores de Rede
    Respostas: 4
    Último Post: 02-06-2003, 13:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L