+ Responder ao Tópico



  1. #1

    Padrão script nao roda versao na 3 do mikrotik

    Galera

    Tenho um script para controle de banda que funcionava na versao 2.9x mas nao esta funcionando nas versoes 3.x

    seugue o script... se alguem puder me ajudar....



    / ip arp remove [/ip arp find]

    / queue simple remove [/queue simple find]

    / ip arp add address=192.168.11.17 mac-address=00:4F:62:18:36:17 interface=mac disabled=no
    / ip arp { enable [find mac-address=00:4F:62:18:36:17] } set [/ip arp find mac-address=00:4F:62:18:36:17] comment="LIBERADO"

    / queue simple add name="xxx[email protected]" target-addresses=192.168.11.17/32 \
    dst-address=0.0.0.0/0 interface=all parent=none priority=8 \
    queue=default/default limit-at=160000/220000 \
    max-limit=160000/220000 total-queue=default disabled=no


    / file remove tabela_arp.rsc

  2. #2
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.410
    Posts de Blog
    10

    Padrão Problema

    Olá como algumas opções do mk na versao 3.xx mudaram para resolver ai faça o seguinte.....
    cadastre qqr um na mão lá no queues ai depois em newterminal dentro de queues simple de um export.... ai compara se algo tiver errado ele ñ vai funcionar. Faça o mesmo para o restante.



  3. #3

    Padrão esse roda no mkt 3

    /queue simple
    :for i from=1 to=254 do={
    add name=("192.168.7.$i") target-addresses=("192.168.7.$i") \
    dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=0/0 disabled=no
    }