+ Responder ao Tópico



  1. #1

    Padrão ROUTERBOARD + MK PC ajuda!

    Amigos, nunca trabalhei com routerboard. Um amigo pediu para ajudá-lo na configuração do provedor dele. Acho que estou fazendo uma zona... Ele tem uma RB133 com tres RH52. coloquei os tres cartões configurados como apbridge e fiz uma bridge dos tres cartões mais a porta PoE da RB. A porta vai ligada em um ovislink wla5000 configurado em bridge com uma zirok que está alinha para outra zirok com outro wla5000 que está ligado a um PC miktoik onde tem hotspot e rotas e regras para atender uma rede cabeada. Na rede cabeada o acesso está legal, mas as vezes acontece uma coisa estranha... o cliente entra na net mas não é direcionado para o hotspot navega aparecendo no hosts mas não autentica... fica com banda liberada... fica como se estivesse com ipbind em passthru...
    Qual a situação dos pings: Vou no ipspeed no MK da RB e pingo o rádio que fica ligado via cabo nele e está 100% faço o mesmo no rádio na outra ponta e tá show de bola... dando 20~30Mbts... mas qdo pingo o MK PC que esta ligado à este rádio.... não pinga... eu pingo do MK PC para os rádios e nada.... Mas acesso perfeitamente via winbox a RB que esta na torre... Meu raciocínio: me parece que as camadas de rede e enlace estão legais... To desconfinado de configuração no MK... Ah! só para reforçar... O MK que é RB não tem IP configurado... num tem nada configurado na verdade... só as bridges que expliquei no início.... Podem me dar uma luz ou fui confuso? Obrigado!!

  2. #2

    Padrão

    Citação Postado originalmente por guimaranhao Ver Post
    Amigos, nunca trabalhei com routerboard. Um amigo pediu para ajudá-lo na configuração do provedor dele. Acho que estou fazendo uma zona... Ele tem uma RB133 com tres RH52. coloquei os tres cartões configurados como apbridge e fiz uma bridge dos tres cartões mais a porta PoE da RB. A porta vai ligada em um ovislink wla5000 configurado em bridge com uma zirok que está alinha para outra zirok com outro wla5000 que está ligado a um PC miktoik onde tem hotspot e rotas e regras para atender uma rede cabeada. Na rede cabeada o acesso está legal, mas as vezes acontece uma coisa estranha... o cliente entra na net mas não é direcionado para o hotspot navega aparecendo no hosts mas não autentica... fica com banda liberada... fica como se estivesse com ipbind em passthru...
    Qual a situação dos pings: Vou no ipspeed no MK da RB e pingo o rádio que fica ligado via cabo nele e está 100% faço o mesmo no rádio na outra ponta e tá show de bola... dando 20~30Mbts... mas qdo pingo o MK PC que esta ligado à este rádio.... não pinga... eu pingo do MK PC para os rádios e nada.... Mas acesso perfeitamente via winbox a RB que esta na torre... Meu raciocínio: me parece que as camadas de rede e enlace estão legais... To desconfinado de configuração no MK... Ah! só para reforçar... O MK que é RB não tem IP configurado... num tem nada configurado na verdade... só as bridges que expliquei no início.... Podem me dar uma luz ou fui confuso? Obrigado!!
    Posta uma ilustração do seu esquema de rede... não entendi como ela funciona.



  3. #3

    Padrão

    Resolvi... o problema era o link 5.8.... Passei todos os serviços para a routerboard... soh ficou proxy no escritório...

  4. #4
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Nada como umas boas tentativas para conseguir. Blz