Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Rb + Mk Pc Ajuda!!

    Amigos, nunca trabalhei com routerboard. Um amigo pediu para ajudá-lo na configuração do provedor dele. Acho que estou fazendo uma zona... Ele tem uma RB133 com tres RH52. coloquei os tres cartões configurados como apbridge e fiz uma bridge dos tres cartões mais a porta PoE da RB. A porta vai ligada em um ovislink wla5000 configurado em bridge com uma zirok que está alinha para outra zirok com outro wla5000 que está ligado a um PC miktoik onde tem hotspot e rotas e regras para atender uma rede cabeada. Na rede cabeada o acesso está legal, mas as vezes acontece uma coisa estranha... o cliente entra na net mas não é direcionado para o hotspot navega aparecendo no hosts mas não autentica... fica com banda liberada... fica como se estivesse com ipbind em passthru...
    Qual a situação dos pings: Vou no ipspeed no MK da RB e pingo o rádio que fica ligado via cabo nele e está 100% faço o mesmo no rádio na outra ponta e tá show de bola... dando 20~30Mbts... mas qdo pingo o MK PC que esta ligado à este rádio.... não pinga... eu pingo do MK PC para os rádios e nada.... Mas acesso perfeitamente via winbox a RB que esta na torre... Meu raciocínio: me parece que as camadas de rede e enlace estão legais... To desconfinado de configuração no MK... Ah! só para reforçar... O MK que é RB não tem IP configurado... num tem nada configurado na verdade... só as bridges que expliquei no início.... Podem me dar uma luz ou fui confuso? Obrigado!!

  2. #2

    Padrão

    meio confusa sua explicacao, mas pelo que entendi é o seguinte

    o teu pcmk ta com outra classe de ip, por isso que vc nao consegue pingar para a RB..

    outra coisa, essa rb ligado em um ap deve ser uma repetidora, certo?

    entre os aps vc tenq colocalos em wds.

    a estrutura certa seria o seguinte

    na central
    um pc com o mk para controlar a banda dos clientes
    ligada por cabo na torre1
    na torre1 teria que ter uma rb para os clientes conectar
    da torre 1 para a torre2 poderia ser feito por ap em wds, assim o mac nos ap nao passa para o mk

    na torre 2 mesma coisa, uma rb para enviar para os clientes denovo, em modo ap+brigde

    espero ter te ajudado um pouco, qualquer coisa meu msn [email protected]

    trabalho com rb, e garanto, funciona super bem quando em modo ap+brigde



  3. #3

    Padrão

    Obrigado por ajudar.

    Está ligado assim:

    torre com 3 paineis ligados em uma RB133 com cartões RH52. Na porta PoE da RB é ligado um cabo que vai em um ovislink wla5000 que faz um link 5.8Ghz para um outro ovislink wla5000 que fica no escritório que fica há 1 Km onde tem um PC MK com 2 placas de rede. Uma ligada no modem e a outra ligada no ovislink.


    Vc acredita que a RB pode ficar com a tarefa de autenticar e controlar banda por hotspot de 200 usuários simultâneos?

    Eu estava preocupado com isso e montei o MK PC para fazer proxy e hotspot... a RB iria ficar como bridge mesmo....


    Ah!! os IPs estão assim: RB está com IP na ethernet 192.168.10.2 ovislink torre 192.168.10.20 ovislink escritório 192.168.10.10 (todos em bridge sem configuração de Default Gateway) ligados ao PC MK com 192.168.10.1
    Última edição por guimaranhao; 18-04-2008 às 13:53.

  4. #4



  5. #5

    Padrão

    assim como vc tem é o correto

    os ap ovislink tenq estar em wds

    eu aconselho vc por exemplo

    ip dos clientes
    192.168.1.x
    255.255.255.0

    ip das router e aps

    192.168.100.x
    255.255.255.0

    nao entendi muito sua duvida, mas acho q era isso

  6. #6

    Padrão

    Valeu! O problema era o link 5.8ghz.... reposicionamos as antenas e foi resolvido.

    Obrigado!!