+ Responder ao Tópico



  1. #1

    Padrão Configurar Cisco 1700 para link embratel,como?

    como configuro um roteador cisco para um link da embratel de 1mb?se nele tiver a opção de limitar banda melhor ainda pois vou pegá-lo hoje mas nunca configurei um roteador.preciso limitar banda desses 1mb para 512k para a rede toda internet e 512k para um servidor interno de telefonia VOip Asterisk.


    mas se so me passarem como configurar para 1mb da embratel já fico muito grato pois tenho que entregar funcionando esse link para diretoria na quarta que vem.

  2. #2
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Citação Postado originalmente por lfernandosg Ver Post
    como configuro um roteador cisco para um link da embratel de 1mb?se nele tiver a opção de limitar banda melhor ainda pois vou pegá-lo hoje mas nunca configurei um roteador.preciso limitar banda desses 1mb para 512k para a rede toda internet e 512k para um servidor interno de telefonia VOip Asterisk.


    mas se so me passarem como configurar para 1mb da embratel já fico muito grato pois tenho que entregar funcionando esse link para diretoria na quarta que vem.
    Me passa mais detalhes da sua estrutura.



  3. #3

    Padrão Qos

    Tb gostaria de aprender sobre Qos nos roteadores da Cisco...

  4. #4



  5. #5

    Padrão isso pode ajudar

    Tutorial de configuração de dois Links Embratel em um Cisco 1721
    por Fco soares da silva ([email protected])



    ################################### #####
    1 - Configurando Fastethernet0 (rede q vai para o Servidor)
    No roteador digite:
    Netfacil-Router#conf t
    (enter)
    configuration commands, one per line. End with CNTL/Z.
    (enter)
    Netfacil-Router(config)#int f0
    (enter)
    Netfacil-Router(config-if)#ip address 189.x.x.x 255.255.255.252
    (enter)
    Netfacil-Router(config-if)#
    - Der um Ctrl+z para saír da interface
    - Configurada interface Fasethrnet0
    2 - Configurando serial0
    Netfacil-Router#conf t
    (enter)
    configuration commands, one per line. End with CNTL/Z.
    (enter)
    Netfacil-Router(config)#int s0
    (enter)
    Netfacil-Router(config-if)#ip address 200.17.xxx.2 255.255.255.252
    (enter)
    Netfacil-Router(config-if)#Encapsulation ppp
    (enter)
    Netfacil-Router(config-if)#
    - Der um Ctrl+z para saír da interface
    - Configurada interface serial0

    ####se você tem mais de um link configure aqui a serial1
    ####se não pule esse parte

    3 - Configurando serial1
    Netfacil-Router#conf t
    (enter)
    configuration commands, one per line. End with CNTL/Z.
    (enter)
    Netfacil-Router(config)#int s1
    (enter)
    Netfacil-Router(config-if)#ip address 200.333.xxx.192 255.255.255.252
    (enter)
    Netfacil-Router(config-if)#encapsulation ppp
    (enter)
    Netfacil-Router#(config-if)#
    - Der um Ctrl+z para saír da interface
    - Configurada interface serial1
    - Deixando a serial1 como rota default e suas rotas
    4 - Configurando rotas default da serial1 e serial1
    Netfacil-Router#conf t
    (enter)
    configuration commands, one per line. End with CNTL/Z.
    (enter)
    Netfacil-Router(config)#ip route 0.0.0.0 0.0.0.0 serial0
    (enter)
    Netfacil-Router(config)#ip route 0.0.0.0 0.0.0.0 serial1
    (enter)
    5 - para fazer roteamento dos outros ip veja exemplo
    Netfacil-Router(config)#ip route 200.210.xxx.4 255.255.255.252 ip do servidor
    Netfacil-Router(config)#ip route 200.210.xxx.8 255.255.255.252 ip do servidor
    Netfacil-Router(config)#ip route 200.210.xxx.12 255.255.255.252 ip do servidor
    Netfacil-Router(config)#ip route 200.210.xxx.16 255.255.255.252 ip do servidor
    Netfacil-Router(config)#ip route 200.210.xxx.20 255.255.255.252 ip do servidor
    - Der um Ctrl+z para sair
    - Configurada rotas default e rotas de ip´s validos Correspondentes

    ################ ficariam assim as configurações nas interfaces##############
    6 - para ver as configuraçoes digite: "sh run"

    interface Fastheternet0
    ip address 200.210.xxx.1 255.255.255.252
    load-interval 30
    speed 100
    half-duplex
    !
    interface Serial0
    description LINK 2M -
    bandwidth 2048
    ip address 189.xx.xx.x 255.255.255.252
    encapsulation ppp
    load-interval 30
    !
    interface Serial1
    description LINK 2M -
    bandwidth 2048
    ip address 189.xx.xx.x 255.255.255.252
    encapsulation ppp
    load-interval 30
    !
    no ip classless
    ip route 0.0.0.0 0.0.0.0 serial0
    ip route 0.0.0.0 0.0.0.0 serial1

    no ip http server
    no ip http secure-server
    !
    !
    !

    té proxima...!!!

  6. #6

    Padrão

    fsoaress76 muito obrigado...só uma dúvida...essas rotas onde pede o IP do servidor, vou colocar o IP do meu gatway interno correto?

    vou tentar e posto o resultado.



  7. #7
    Ricardo Romero Avatar de ricromero
    Ingresso
    Apr 2008
    Localização
    São Paulo / Interior
    Posts
    923

    Padrão

    Parabéns pelo seu desprendimento ao compartilhar seus conhecimentos.


    Conhecimentos esses, que sabemos muito bem que, muitas pessoas tentariam cobrar por isso.

    Citação Postado originalmente por fsoaress76 Ver Post
    Tutorial de configuração de dois Links Embratel em um Cisco 1721
    por Fco soares da silva ([email protected])

  8. #8

    Padrão

    passa a fast ethernet para full-duplex e a velocidade deixa em auto

    Código :
    !
    interface FastEthernet0/0
     description *** LAN 0/0 ***
     ip address xxx.xxx.xxx.xxx 255.255.255.0
     no ip unreachables
     no ip proxy-arp
     no ip mroute-cache
    [B] duplex auto
     speed auto
    [/B]!



  9. #9

    Padrão

    Isso mesmo.

    você pode colocar a sua faixa de rede toda, ou /32

    O restante você faz o roteamento no roteador

    outros fazem o roteamento no própio servidor colocando todas a faixa de rede para o servidor.

    "ricromero" obrigado

  10. #10

    Padrão

    amigo o cara q me alugou mandou um 1601,é a mesma configuração?se sim,como reseto ele pois ele pois o antigo cliente não passou.



  11. #11

    Padrão

    liga ele.. e pelo cabo console..

    e siga este tutorial !!

    http://201.8.160.165:808/portal/?con...=ciscopassword


    ja fiz e deu certo

  12. #12

    Padrão

    Essa eu não poso ajudar.

    nunca tiver que fazer isso, e nem procurei saber.